Jump to content
CarPort ForumCarPort Forum

Programm friert ein


coronet
 Share

Recommended Posts

Hallo Forum!

Vielleicht kann mir jemand helfen.

Ich habe mir das Basismodul gekauft, auf Pro upgegradet und registriert.

 

Jetzt (endlich +Grade) wollte ich zuerst einmal ein paar Fehler in unserem Tiguan löschen. Ich kann das Programm und i.d.F. auch eine Diagnose starten. Wenn ich aber danach in ein Modul einsteigen will, zeigt es mir das kurz an, wird dann grau, ein Kreisel beginnt sich permanent zu drehen und nichts geht mehr. Ich habe bereits mehr als 5 Minuten gewartet und nichts passiert weiter. Ich kann auch nirgendwoanders einsteigen, erst wenn ich das Modul wegklicke. Ich habe versucht, in verschiedenen Modulen einzusteigen, überall das Gleiche.

Link to comment
Share on other sites

Ein paar Angaben zur Hardware und Betriebssystem wären nicht schlecht. Welcher Adapter wird genutzt?

Ferndiagnose ist an sich immer schlecht, aber was will man machen.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hm, meiner Meinung nach sollte das zumindest Hardwaretechnisch ausreichend sein.

Du kannst einen Diagnosescan komplett machen, oder fängt das System dort auch schon an zu hängen?

Virenscanner oder dergleichen aktiv? Kannst Du mal einen Scan anhängen?

Hast Du mal versucht mit anderer Hardware (wenn vorhanden) das ganze zu testen?

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hast Du vom Bericht was abgeschnitten? Da fehlt mindestens die Motorsteuerung!

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Das was schon an Fehlern angezeigt wird min. Vier davon sind statisch. D. h. diese Teile sind defekt. Ein löschen wird nichts an dem defekten ändern. Nach einer qualifizierten Fehlersuche und Reparatur können die Fehlermeldungen gelöscht werden.

Was die Verbindung angeht würde ich mir den Windows-Gerätemanager anschauen, das kein anderes Gerät den selben Port benutzt. Die Treiber des Interface nochmal neu installieren.

Passat 3C/B6, CarPort CAN-Lizenzen, AGV4000B exp., WBH-Diag, moDiag, VCDS,

Link to comment
Share on other sites

Den Lüfter und den Scheinwerfer habe ich schon repariert, die kann ich also schon löschen.

Was mich wundert ist, dass auch in der MFA und den Warnleuchten ein Airbagfehler angezeigt wird, den ich selber verursacht und schon behoben habe, der aber im Report nicht angezeigt wird.

Link to comment
Share on other sites

Ich würde erst an deiner Stelle CarPort richtig zum laufen bringen, damit alle Fehler ausgelesen werden können.

Was das Löschen der bereits reparieren Bauteile angeht sollten diese wenn nötig angelernt sein und von statisch in sporadisch gewechselt haben bzw. sich selbst gelöscht haben.

Passat 3C/B6, CarPort CAN-Lizenzen, AGV4000B exp., WBH-Diag, moDiag, VCDS,

Link to comment
Share on other sites

Wie firefox schon schreibt, Carport deinstallieren und dann nochmal neu installieren, irgendwie scheint die jetzige Installation fehlerhaft zu sein.

Diagnoseadapter erst nach der Installation anschließen, sonst gibts fehler!

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hallo....

 

ähnliche probleme hatte ich eben beim auslesen und umcodieren eines Sharan 7M auch...

autoscan starten lassen > lief auch vorerst,bis das programm stehen bleibt...

 

alles von vorn > rechner neu gestartet,alles wieder angesteckt > erneuter abbruch

 

ich habe dann meine verbindung zum internet getrennt und da lief es dann fast problemlos,konnte nur die klima nicht mehr neu einlesen...

 

liegt es an version 2.2.2 ???

 

ich denk das liegt nicht an dem rechner-typ,sondern ist software abhängig.

 

habe das menke diag 1000 und alle module (also das komplettpaket).

 

ich hoffe um besserungen

 

 

mfg

Link to comment
Share on other sites

Genau aus diesem/n Grund die Comport's prüfen. Wenn mehrere Geräte gleichzeitig zugreifen gibt es Probleme mit der Software.

Am besten das Interface auf Port 8 einstellen, da die meisten auf die ersteren Port's zugreifen.

Empfehlenswert ist es immer den selben USB Anschluss zu benutzen.

Passat 3C/B6, CarPort CAN-Lizenzen, AGV4000B exp., WBH-Diag, moDiag, VCDS,

Link to comment
Share on other sites

Hallo Zusammen,

 

wenn ihr mich fragt, liegt es an Carport 2.2.2.

 

Wenn ich einen Diagnose-Berich erstelle ist dieser wesentlich kürzer als der, den dich vorher mit Carport 2.1.x erstellt habe.

Es fehlen z.B Teile eines Steuergerätes (Flash-Status). Ich habe bereits vor längerer Zeit einen Bericht per eMail an die Entwickler geschickt, aber noch keien Rückmeldung.

 

Grüsse Alex

Link to comment
Share on other sites

ich benutze grundsätzlich immer den gleichen port (com20) + usb-buchse und der rechner wo das programm drauf läuft,habe ich nur wegen carport gekauft und auch eingerichtet.

 

es läuft darauf das windows 7 ultimate 32bit.

 

ich habe auch die vermutung das dies an der aktuellen software liegt.

 

hatte ja gehofft das mit der 2.2.2 die einzelnen bite und bytes schon "beschriftet" sind wie bei vcds...leider immernoch nicht.

 

mfg

Link to comment
Share on other sites

Ich habe es wieder zu laufen bekommen. Ich habe noch einmal deinstalliert und installiert, aber diesmal alte Treiber entfernen angehakt - und siehe da, es funktioniert! :)

 

D.h., das Programm läuft wieder, das Einfrierproblem ist immer noch da :(

 

Ich habe den neuen Bericht und ein paar Screenshots angehängt,damit ihr euch das ansehen könnt.

 

Sind so viele "keine Antwort" normal? Ist im Bericht alles drin, was sein soll, oder fehlt wieder etwas? Beim letzten Bericht,wo auch schon etwas gefehlt hat, waren es auf alle Fälle 7 Seiten, jetzt sind es nur 3! Also dürfte da so einiges fehlen!!! :mad:

 

Am ersten Bild sieht man den eingefrorenen Zustand, wenn ich in ein Modul einsteigen will. Der Ring im Reiter dreht sich und das war es. Der Rest ist grau hinterlegt, bis ich das Modul wieder wegklicke - siehe 2.Bild.

 

Am 3. Bild sieht man die Einstiegsseite nach Diagnose starten.

 

Am 4. Bild den Systemstatus. Passt der so, oder sollte der anders aussehen?

 

Am 5.Bild die Fehlercodes, die nicht vorhanden sind (es gibt ja welche!). Nach Klick auf Auslesen bleibt das Bild so, es tut sich nichts,außer, dass die Buttons grau werden. Nach über 5 Minuten habe ich abgebrochen.

 

Am 6.Bild ist die Einstiegsseite.

 

:eek:  HIIIILFEEEE!!!!!!!!!!!!!!!  :eek:

 

Kann mir bitte jemand die letzte sicher funktionierende Version nennen, damit ich diese einmal probieren kann!?

Tiguan10.01.2015-3.pdf

Screenshots zu Tiguan 10.01.2015-3.pdf

Link to comment
Share on other sites

Hallo coronet,

 

die CAN-Bus-Kommunikation scheint bei dir sehr instabil zu sein. Deshalb bekommst du ständig Verbindungsabbrüche. Dadurch ist auch der Diagnosebericht unvollständig, bzw. es fehlen viele Informationen (weil diese bis zum Verbindungsabbruch gar nicht abgefragt werden konnten). Teste das ganze bitte einmal mit Version 2.1.3 (siehe Download-Archiv). Ich gehe aber nicht davon aus, dass es damit besser funktionieren wird.

 

Auf was für einem Computer verwendest du CarPort? (CPU, Betriebssystem)

 

Grüße

Jens

Link to comment
Share on other sites

Also ich hab Carport auf einem Win 8 Tablet am laufen und da funktioniert alles.

Ich vermute das der Diagnoseadapter die Fehlerquelle ist. Das es am CAN liegt bezweifel ich ehrlich gesagt, dann würde man viel mehr Kommunicationsfehler in der Diagnose sehen.

Oder was noch sein kann, der CAN-Gateway (STG 19) ist defekt. Aus welcher Ecke kommst Du denn, vielleicht gibts einen anderen User aus dem Forum in Deiner nähe.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.