Jump to content
CarPort ForumCarPort Forum

Rückfahrkamera codieren / Zugriffsberechtigungen erforderlich


Adi
 Share

Recommended Posts

Hallo zusammen,

Ich wollte heute an meinem VW Caddy 4 die jetzt verbaute Rückfahrkamera codieren.

Also

Adresse 10 Einparkhilfe Byte 02 Bit 4

Und

Adresse 5F Informationselektronik Byte 19 Bit 4.

Bei beiden Adresse melde es mir dass ich keine Zugriffsrechte habe.

Was kann ich da machen oder woher bekomme ich die Zugriffsrechte?

Bis jetzt hat immer alles mit CarPort so funktioniert.

Jetzt habe ich alles verbaut und habe mir die Software eigentlich genau deshalb gekauft und jetzt geht es nicht.

Wäre klasse wenn mir jemand helfen könnte.

 

Gruß Adi

Link to comment
Share on other sites

Zum Codieren wird keine Zugriffsberechtigung benötigt, die benötigt man nur in den Anpasungskanälen und dort auch nicht immer.

Kannst Du mal Screenshots von der Meldung machen?

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Zum Codieren wird keine Zugriffsberechtigung benötigt, die benötigt man nur in den Anpasungskanälen und dort auch nicht immer.

Kannst Du mal Screenshots von der Meldung machen?

Habe ich gemacht, muss mal schauen wie ich die hier Anhänge.

post-8387-0-76488700-1551803669_thumb.jpeg

post-8387-0-13050500-1551803690_thumb.jpeg

Link to comment
Share on other sites

Das hatte ich noch nie, kannst Du mal vom Infotab einen Screenshot anhängen?

Ich kann die Tage mal gucken ob ich in der Firma einen an die Strippe bekomme und gucke mir das dann mal an.

Mehr kann ich im Augenblick nicht anbieten.

Von #10 und #5F

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Will ja nicht klugscheissen aber kann es an der Version liegen?? 2.4.4 ist ja aktuell und ich sehe 2.3.4 im ersten Bild.

Ich hatte ähnliche Probleme gestern, habe mir nen update gekauft für 1 Jahr, updatet und dann lief es bei mir mit dem Audi A4 B9.

Audi A6 Allroad Quattro Bj. 2007 171kw (ASB)

Audi A4 Avant 2.0 TDI Quattro 8W5  03/2018 140kw (DETA) / (RZV/TBR) / LX5Q

Audi A3 Sportback 2.0 TDCI Bj. 2012 S-Tronic 147kw 

Link to comment
Share on other sites

Will ja nicht klugscheissen aber kann es an der Version liegen?? 2.4.4 ist ja aktuell und ich sehe 2.3.4 im ersten Bild.

Ich hatte ähnliche Probleme gestern, habe mir nen update gekauft für 1 Jahr, updatet und dann lief es bei mir mit dem Audi A4 B9.

Danach habe ich das Update gemacht auf 2.4.4

Fehler blieb der selbe

Link to comment
Share on other sites

Das hatte ich noch nie, kannst Du mal vom Infotab einen Screenshot anhängen?

Ich kann die Tage mal gucken ob ich in der Firma einen an die Strippe bekomme und gucke mir das dann mal an.

Mehr kann ich im Augenblick nicht anbieten.

Von #10 und #5F

Super, danke.

Mache ich morgen

Link to comment
Share on other sites

Hilft jetzt zwar nicht weiter, aber ich habe bei meinem T-Roc vor ein paar Monaten die gleiche Codierung, d.h. gleiche Bytes und Bits (nur Einparkhilfe ist da #76 statt #10) mit Version 2.3.4 durchgeführt, ging völlig problemlos ohne irgendeine Zugriffsberechtigung.

>>>>    VW T-Roc 1,5 tsi   ---   CarPort 2.4.9 - Pro-Modul Can   ---   CP Compact     <<<<

Link to comment
Share on other sites

Hilft jetzt zwar nicht weiter, aber ich habe bei meinem T-Roc vor ein paar Monaten die gleiche Codierung, d.h. gleiche Bytes und Bits (nur Einparkhilfe ist da #76 statt #10) mit Version 2.3.4 durchgeführt, ging völlig problemlos ohne irgendeine Zugriffsberechtigung.

Ist ja echt komisch.

Ich habe ja auch schon drei Sachen am Caddy codiert. Ging alles ohne Probleme.

Nur jetzt kommt eben diese Fehler wenn ich die Kamera aktivieren möchte.

Link to comment
Share on other sites

Du kannst mal unterZugriffsberechtigung 20103 eingeben, ich weiss aber nicht ob die für das Steuergerät auch passt da ich die Teilenummer noch nicht gesehen habe.

An dem Caddy (Bj. 2017) den ich dran hatte kam diese Meldung aber auch nicht.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Wär schön zu erfahren womit codiert wurde (VCDS?) und ob dort auch die Zugriffsberechtigung benötigt wurde.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Ich kann nicht glauben, dass man zum Codieren einen Zugriffscode benötigt. Bin zwar noch Anfänger, aber das hatte ich noch nie und auch noch nirgends gelesen, immer nur bei Anpassungen. Könnte höchstens sein, dass VW bei neuen Fahrzeuggenerationen sich da was einfallen lässt, um "wilde Codierungen" zu verhindern. Aber selbst bei meinem T-Roc, der ja eigentlich neueste Generation ist, ging das, wie gesagt, völlig problemlos ohne Zugriffscode.

 

Vielleicht probierst du noch mal, ob andere Codierungen noch funktionieren, z.B. indem du versuchst, die bereits durchgeführten probeweise wieder rückgängig zu machen.

Da du es schon mit zwei verschiedenen Versionen probiert hast (quasi Neuinstallation) dürfte mit der SW alles OK sein. Ich vermute daher fast ein Hardwareproblem mit dem Adapter, stecke da aber auch nicht drin. Könnte das nicht sein?

>>>>    VW T-Roc 1,5 tsi   ---   CarPort 2.4.9 - Pro-Modul Can   ---   CP Compact     <<<<

Link to comment
Share on other sites

Ich kann nicht glauben, dass man zum Codieren einen Zugriffscode benötigt. Bin zwar noch Anfänger, aber das hatte ich noch nie und auch noch nirgends gelesen, immer nur bei Anpassungen. Könnte höchstens sein, dass VW bei neuen Fahrzeuggenerationen sich da was einfallen lässt, um "wilde Codierungen" zu verhindern. Aber selbst bei meinem T-Roc, der ja eigentlich neueste Generation ist, ging das, wie gesagt, völlig problemlos ohne Zugriffscode.

 

Vielleicht probierst du noch mal, ob andere Codierungen noch funktionieren, z.B. indem du versuchst, die bereits durchgeführten probeweise wieder rückgängig zu machen.

Da du es schon mit zwei verschiedenen Versionen probiert hast (quasi Neuinstallation) dürfte mit der SW alles OK sein. Ich vermute daher fast ein Hardwareproblem mit dem Adapter, stecke da aber auch nicht drin. Könnte das nicht sein?

Also eigentlich nicht da ich ja Zugriff auf alle Daten habe. Wenn Hardware dann hätte ich doch schon gar keine Verbindung oder?

Aber du hast recht, ich werde mal versuchen Codierungen die ich schon gemacht habe zu ändern ob das geht.

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.