Jump to content
CarPort ForumCarPort Forum
wayne70

CarPort kann keine Verbindung herstellen

Recommended Posts

Hi Leute, 

hoff ihr könnt mir weiterhelfen, bin schon am verzweifeln. 

Habe Carport 2.2.18 Free und den AutoDia K409 und lasse das ganze auf einen Samsung mit WIn10 Pro laufen. 

 

Das Kabel habe ich von einem Freund bekommen und mir dazu die nötige Software und Treiber auf der AutoDiaseite runtergeladen. 

Würde gerne meinen Golf 4 Bj. 1998 damit auslesen, nur steht "Keine OBD-Hardware gefunden" und Carport findet dadurch auch nicht die Verbindung zwischen Auto und Laptop.

Weiß wer wo hier das Problem liegen könnte? 

 

Mfg

Share this post


Link to post
Share on other sites

Das ist ein AutoDIa K 409? Sicher?

Software installieren und erst nach der Installation die Hardware anschließen, erst dann sollte der korrekte Treiber für den K409 automatisch installiert werden.

Wenn das erledigt ist Programm starten und gucken ob der K409 von der Software erkannt wird.

Sollte er nicht erkannt werden, bitte mal die Baudrate von Auto auf xxx umstellen, hier alles testen bis er erkannt wird.

Screenshot wäre dann eventuell noch hilfreich.

Woher kommst Du?


Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS | Skoda Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Share this post


Link to post
Share on other sites

Ja ganz sicher, ist das blaue Kabel. 

Habe soweit alles installiert und der Treiber ist auch der Richtige.

Meinst du die Baudrate vom Com-Port? Also auf Programm --> Einstellungen --> KKL-Interface? 

Von was genau brauchst du einen Screenshot? 

Ich komme aus Östrerreich, nähe WIen :)

 

 

Lg

Share this post


Link to post
Share on other sites

SO ich hab mir mal mein altes K 409 vorgekramt und am Win 10 angesteckt, leider mit gleichen erfolg :(

Win 10 erkennt die Hardware nicht, am Win 7 Laptop funktioniert er einwandfrei.


Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS | Skoda Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Share this post


Link to post
Share on other sites

Danke für den Test :)

 

Dürfte wohl echt nur am Win7 funktionieren, habe aber schon gelesen das es auf WIn10 ohne Probleme laufen sollte.

Wenn alles funktionieren sollte steht unten links, wo jetzt "Keine OBD-Hardware verfügbar" steht, dann was anderes(auto nicht angeschlossen), oder gehört es bereits mit dem Auto verbunden? 

 

Lg

Share this post


Link to post
Share on other sites

Dort steht dann Verbunden mit ..., aber nicht das Fahrzeug!


Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS | Skoda Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Share this post


Link to post
Share on other sites

:(

Möglicherweise ist das Teil Defekt.

Würde sagen besorg Dir ein anderes Interface


Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS | Skoda Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Share this post


Link to post
Share on other sites

Ich hatte das selbe Problem.
Es lag daran, dass das Kabel alt war (Von 2011).
Die in CarPort enthaltenen Treiber setzen ein recht aktuelles Kabel voraus.


Gruß, Kai

„Ein Misserfolg ist lediglich die Möglichkeit, schlauer von Neuem zu beginnen.“
„Jeder Kunde kann sein Auto in einer beliebigen Farbe lackiert bekommen, solange die Farbe, die er will, schwarz ist.“
-Henry Ford-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.