Jump to content
CarPort ForumCarPort Forum

Carport+ AGV4000 expert blue + Audi A6 4B BJ 2003


Recommended Posts

Hallo,

ich bastel gerade mit Carport (Basis-Module KKL + CAN + OBD2) + AGV4000 expert blue am Audi A6 4B BJ 2003 rum.

 

Diverse Steuergeräte können ausgelesen werden wie

Motor-STG

Getriebe-STG

Bremsen-STG

usw.

 

Leider wird beim "Autoscan" die Klimaanlage und das Navigationssystem nicht erkannt, obwohl diese verbaut sind. :blink:

 

Nun kann ich beim AGV4000exp. bl. verschiedene

Modis einstellen:

 

* AT-OBD2-Modus

* K/KL-Transparent-Modus

* CAN-Low-Level Modus (Lawicel kompatibel)

 

Ich habe den K/KL Modus voreingestellt. Damit kann ich auf die o.g. Steuergeräte zugreifen. :woohoo:

 

Wenn ich nun den * AT-OBD2-Modus voreinstelle, dann erkennt Carport keine Hardware.

 

Welche Optionen habe ich, um auf alle verbauten Komponenten im Auto mit Carport zuzugreifen ?

 

Besten Dank

Gruß Schrappnelle

 

P.S. Eure Vorschau haut noch nicht hin... :blink:

P.P.S Frohes Neus ! :woohoo:

Link to comment
Share on other sites

Der Audi A6 4B verwendet die L-Leitung wie eine 2. K-Leitung. Da der AGV4000 auf der L-Leitung nur Daten senden, aber keine empfangen kann, wird eine K-Leitungsweiche (z.B. VAS6017) benötigt.

 

Ich vermute, daß dein AGV4000 im OBD2-Modus deshalb nicht erkannt wird, weil der Identifikationsstring, der über das "ati"-Kommando abgefragt werden kann, modifiziert wurde.

Link to comment
Share on other sites

Könnt Ihr das auch ?

VAG-COM Hardware kommt seit längerem mit integrierter Unterstützung für KKL+CAN, somit ist um es nochmal klar zu sagen kein Adapter notwendig, auch nicht bei den Fahrzeugen die normalerweise die K-Leitungsweiche benötigen.

Sebastian @ Ross-Tech.com

 

Nun stellt sich die Frage:

Der AGV4000exp. blue unterscheidet sich vom AGV4000 !

Der AGV4000exp. blue unterstützt doch KKL+CAN oder habe ich etwas falsches gelesen ?

 

Zitat:

"Wird die eingebaute Taste beim Einstecken in die OBD-2 Servicebuchse gedrückt gehalten, schaltet das Interface (hier AGV4000exp. blue !) auf die Softwareplattform VAG.com um und verhält sich wie ein KKL-Interface. "

 

Der VAS6017 macht ja nichts anderes, nähmlich KKL Komunikation herstellen...

Link to comment
Share on other sites

@ Schrapnelle

Nur mal eine Frage, warum lädst Du die Dateien auf ImageshakeUS und hängst die nicht über die unten stehenden Möglichkeiten an? Wäre doch bestimmt einfacher, habe das hier zwar noch nicht gemacht, aber das sollte doch besser gehen und die Daten sind hier immer verfügbar.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

@ Jens

In Bild 3 sind die Kanäle 010 & 011 lt Getriebesteuergerät vorhanden.

Hier steht ADP läuft. Wenn die ADP abgeschlossen ist steht ADP i.O. drin.

 

Nun ja. Ich formuliere meine Frage mal anders.

Wie kann ich eine Adaptionsfahrt bei meinem Auto in Verbindung mit der Software machen ?

Die Kanale 010 & 011 müssen resetet werden, damit ich die Adaptfahrt vernünftig durchführen kann.

 

@ BeVo

danke für den Hinweis, mache ich beim nächsten mal :woohoo:

Link to comment
Share on other sites

Um die Getriebeadaption zu starten, müssen die Lernwerte gelöscht werden.

 

1. Tab "Anpassung" wählen

2. Anpassungskanal 000 lesen und Wert erneut speichern

3. Tab "Messwertblöcke" wählen

3. Blocknummer eingeben (10 oder 11) und starten

4. Die Messwerte zeigen "ADP läuft"

5. Wenn die Adaption abgeschlossen ist, steht die Anzeige auf "ADP i.O."

 

Um eine Adaption durchführen zu können, müssen folgende Kriterien erfüllt sein:

 

- Fehlerspeicher leer

- Getriebeöltemperatur mindestens 60°C

- Motor läuft

 

Die Adaption selbst wird durch mehrmaliges kurzes Anfahren und Abbremsen (vorwärts und rückwärts) durchgeführt.

 

Grüße

Jens

Link to comment
Share on other sites

Ich habe nach dieser Anleitung die Adaptionsfahrt in Gang setzen wollen:

Die Adaption wird über die Grundeinstellung (Block 10 und 11) gestartet:

 

1. Tab "Grundeinstellung" wählen

2. Blocknummer eingeben (10 oder 11) und starten

3. Jetzt werden zunächst die Messwerteblöcke 10 bzw. 11 angezeigt (sicherer Modus)

4. Um die Grundeinstellung zu starten, setzt du den Radio-Button auf Grundeinstellung

5. Der angezeigte Text sollte dann auf "ADP läuft" umschalten

 

Grüße

Jens

 

leider sollte nach Radio-Button drücken "ADP läuft" in den jeweils gesetzten Messwertblöcken auftauchen.

Leider bekomme ich die Messwertblöcke nach der Anleitung nicht in den Lernmodus.

Ich habe es jeweils mit "Zündung AN" und "Motor AN" probiert, keine Chance.

Nach setzen der Grundeinstellung habe ich einfach mal u.a. "Zündung AUS" gemacht. Dann die Messewertblöcke überprüft. Keine Veränderung.... :S

 

Wie gehts weiter ?? :huh:

Link to comment
Share on other sites

Über den unteren Button "Bild hinzufügen" kann ja nur ein Bild angehängt werden.

Dann kommt noch die Fehlermeldung "Das bild überschreitet die max. Breite von 1200 pixel...."

und schwupps, Text hochgeladen allerdings ohne Bild :S :S :S

 

Ich machs weiter auf die altmodische, aber funktionierende Art.

 

010jv.png

 

020ic.png

 

030sk.png

 

040m.png

Link to comment
Share on other sites

Ich habe folgendes recherchiert:

 

Um eine Getriebeadaption zu starten, müssen die Lernwerte des Getriebesteuergerätes gelöscht werden. Dazu wählt man den Anpassungskanal 000, liest den Wert und speichert ihn erneut.

Die Adaption startet dann automatisch und kann durch Abfrage der Messwertblöcke 10 und 11 überwacht werden.

 

Ich habe den oberen Beitrag entsprechend angepasst, um Missverständnisse zu vermeiden, falls jemand die Suchfunktion benutzt.

 

Grüße

Jens

Link to comment
Share on other sites

Moin Jens.

Ich habe mal nach Deiner Anleitung probiert...

Also TAB "Anpassung" dann unter "Kanalauswahl" Wert "000" eingegeben.

 

liest den Wert und speichert ihn erneut

also den Reiter "lesen" finde ich nicht. Meinst Du "Neu Scannen" ?? :S

 

und speichert ihn erneut.
Wo das denn ? :S

 

Ich habe dann ein bischen rumprobiert unter TAB "Anpassung" Kanal "000" eingegeben "Neu scannen" gedrückt, dann läuft ne XY% Anzeige, also gewartet bis 100 % erreicht waren uuuuund...

nichts. :blink:

 

Die unteren Felder mit WERTE einstellen kann man nichts eingeben, sind gesperrt.

Unter Kanaleingabe kann man rechts unter dem "POP UP Menü" auch nichts auswählen.

 

Ich würde es gut finden bei der nächsten To Do Anleitung genau die Reiter benennen, wie Sie im Programm auch hinterlegt sind, damit es keine Mssverständnisse gibt.

 

Wie kann ich denn nun eine Adaptionsfahrt anschubsen... ?? :blink:

 

Gruß Schrappi

Link to comment
Share on other sites

Kurzes Update:

 

Der Anpassungskanal 0 wird bei Volkswagen zum Löschen der Lernwerte verwendet, indem man bei diesem Kanal den Wert "0" speichert.

Leider funktioniert das mit CarPort nocht nicht erwartungsgemäß.

Wir werden eine Lösung für diese Problem in der Version 2.0.0 Beta5 anbieten. Bitte ein wenig Geduld.

 

Grüße

Jens

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.