Jump to content
CarPort ForumCarPort Forum

ESP-Block zurück setzen/Grundeinstellung


Eugen88
 Share

Recommended Posts

Hallo,

 

ich habe folgendes Problem: Der ESP-Block war kaputt und die ESP-Leuchte ist dauernd an. Nun habe ich ein Neuen eingebaut und die ESP-Leuchte leuchtet weiterhin. Kann ich irgendwie den ESP-Elektronik-Block in Grundstellung bringen bzw. zurück setzen, damit die ESP-Leuchte nich mehr leuchtet?

Wenn ja, gibts hier eine Anleitung? Kann mir bitte jemand helfen? Vielen Dank im Voraus

 

  1. Welches Fahrzeug habe ich (Hersteller, Modell, Baujahr/Modelljahr) Seat Leon 1P Bj. 2007
  2. Welche Hardware verwende ich (Laptop, PC, Netbook, Tablet) und unterstützt meine CPU alle notwendigen Befehlssätze (derzeitig soweit mir bekannt minimal SSE2) Ich benutze ein Laptop
  3. Welche Windowsversion ist installiert (Win XP 32) ich benutze Win 7 32 Bit
  4. Welcher Diagnoseadapter wird Verwendet (Diamex CP Compakt, Menke 1000, AutoDia K409 oder K509,  AGV 4000 exp) Pro-Modul KKL / CAN
  5. Welchen Softwarestand habe ich (Bsp. Carport Vers. 2.2.2) ich benutze 2.2.10 Pro Modul CAN

 

Link to comment
Share on other sites

  • Replies 79
  • Created
  • Last Reply

Top Posters In This Topic

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hallo,

 

vielen dank für die antwor! bin nach der anleitung vor gegangen und leider musste ich feststellen das ich keine grundeinstellungen vornemen kann.

ich geh unter bremselektronik zum menüpunkt grundeinstellung und gib messwertblock 005 für den bremsdruck an und möchte grundeinstellung vor nehmen, doch leider tut sich da nichts. kann mir jemand weiter helfen. bin leider totaler neuling :-(

 

danke im vorraus

Link to comment
Share on other sites

Ich weiß nicht was Du da vor hast und mir ist nicht bekannt das der Bremsdruck eingestellt werden kann (zumindest nicht via Software).

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Kurze Beschreibung:

 

nach einem Wildunfall ist die ESP-Leuchte aufgeleuchtet. Die Werkstatt hat den Metallschaden behoben und sagte mir, dass die ESP-Leuchte wegen dem kaputten ESP-ABS-Block leuchtet. Doch ein Gutachter bestätigte, dass das nicht vom Unfall ist. Lange Rede kurzer Sinn die Versicherung lehnte die Zahlung der Reparatur ab. Ich habe mir diesen "ESP-ABS-Block gekauf und eingebaut.

Nun versuche ich verzweifelt den Fehler zu beheben.

 

Laut Anleitung unter nicotronics soll der Bremsdruck zwischen -3,8 und 3,8 liegen. Meiner liegt bei -20,8. Ist das normal?

 

Anbei ein paar Fotos und ein Diagnosebericht.

 

Vielen Dank im Voraus für die Hilfe

 

Gruß

Eugen

 

 

Diagnosebericht Seat Leon 1P.pdf

post-3234-0-79355300-1447180013_thumb.jpg

Link to comment
Share on other sites

Bremspedalschalter ist i.O.?

Laut Fehlerliste kann der defekt sein und wäre als erstes zu prüfen/zu ersetzen!

Ist der Bremspedalschalter i.O. muß der Bremsdruckgeber ersetzt werden, dazu gibts dann noch eine TPI (Technische Produkt Information) von VAG mit dem Hinweis das es bei defekt des Gebers einen Reparatursatz gibt, die die Kosten erheblich senkt. Zu prüfen wäre ob das zu Deinem Auto passt.

Bremse ist entlüftet worden? Oder musstest Du da nichts machen? Wenn da was offen war, wie wurde entlüftet?

 

Woher kommst Du? Vielleicht kann da noch jemand helfen.

 

EDIT:

Zu Deinem Bild

MWB 005

1. Kasten = Bremsdruck und Lenkwinkelsensor Status

2. Kasten = Bremsdruckgeber Sollwert +-7 bar

3. Kasten = Status Lenkwinkelsensor, Wertebereich: initialisiert/ nicht initialiesiert/unplausibel (eine dieser Angaben sollte da drin stehen

4. Kasten = leer

 

Teste mal die Beta2 und importiere die Labelfils aus VCDS (das Programm kann man auf verschiedenen Seiten Downloaden)

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hallo die Fehler hatte ich auch schon beim A3.

Sind durch Leere Batterie gekommen.

 

Schau mal die Beschreibung an.

 

Hallo,

bevor die Fehler löschen zu können, müssen die verschiedenen Geber in der Bremsenelektronik angelernt werden.

Die Grundeinstellungen sollten sich mit dem Login 40168 freischalten lassen, sofern dieser dazu benötigt wird.

Das ESP lernt sich meistens nach einer kurzen gerade gefahrenen Strecke selbst an, der Lenkwinkelsensor benötigt dazu einige weitere Schritte:

1. Schritt

Fahren Sie eine kurze Strecke, ca. 20m nicht schneller als 20km/h, dabei sollte das Lenkrad gerade stehen.
ACHTUNG die Lenkhilfe und das ESP arbeitet nur eingeschränkt.
Nach erfolgreichem Anlernen gehen die meisten Warnlampen aus, meistens bleibt das Servosymbol gelb (Lenkwinkelsensor).
Sollten alle Lampen aus sein haben Sie es schon geschafft, lesen Sie zur Sicherheit den Fehlerspeicher aus.


2. Schritt

Fahrzeug abstellen, Lenkrad gerade, Motor sollte aus sein.

Starten SieCarPort und wählen Sie Steuergerät 03 Bremsenelektronik.
Mit der Zugriffsberechtigung mit dem Login 40168 einloggen.
Wählen Sie Grundeinstellung - Block 066 Geber Bremsdruck (G201)
Der Wert im 2. Feld sollte i.O. und im 3. zwischen -3.8 und +3.8 sein.
Fertig.

3. Schritt

Erneut mit Zugriffsberechtigung mit dem Login 40168 einloggen.
Wählen Sie Grundeinstellung - Block 063 Geber Querbeschleunigung (G200)
Der Wert im 2. Feld sollte i.O. und im 3. zwischen -1.5 und +1.5 sein.
Fertig

4. Schritt

Mit der Zugriffsberechtigung mit dem Login 40168 einloggen.
Wählen Sie Grundeinstellung - Block 060 Geber Lenkwinkel (G85)
Der Wert im 2. Feld sollte i.O. und im 3. zwischen -1.5 und +1.5 sein.
Fertig, zurück
Steuergerät beenden, Zurück


5. Schritt
Wählen Sie Steuergerät 44 Lenkhilfe.
Mit der Zugriffsberechtigung mit dem Login 40168 einloggen.
Wählen Sie Grundeinstellung - Block 060 Lenkwinkelendanschlag
Sie sehen jetzt beim Bewegen des Lenkrads den aktuellen Winkel.
Drehen Sie jetzt das Lenkrad einmal bis Anschlag nach links und rechts
Fertig, zurück

7. Schritt

Machen Sie einen Fehlerscan und löschen Sie eventuell noch vorhandene alte Fehler.
Wenn alle relevanten Fehler verschwunden und alle Warnlampen aus sind beenden Sie CarPort und führen Sie eine Probefahrt wie in Schritt 1 beschrieben durch.

Link to comment
Share on other sites

Ich weiss nicht ob ich jetzt richtig liege: aber sollte der Bremspedalschalter kaputt sein, würde ja das Bremslicht nicht funtionieren oder??

Zum Bremsdruckgeber müsste ich mich erkundigen. -> Danke für den Tipp!

 

Bremssystem wurde entlüftet mittels einem geschlossenen Gerät.

 

Ich wohne 10 min vom Chiemsee weg.

 

Danke an alle im Voraus

Link to comment
Share on other sites

Hallo nochmal.

Glaub mir dein Auto ist I.O

 

Das sind die Fehler von mir A3 nur durch Leere Batterie.

Am Auto wurde nichts gemacht.

Batterie leer und Sie waren da,

 

 

 

00810 Geber 1/2 für Bremsdruck

keine oder falsche Grundeinstellung/Adaption, statisch

00778 Geber für Lenkwinkel

keine oder falsche Grundeinstellung/Adaption, statisch

01423 Sensor für Querbeschleunigung (G200)

keine oder falsche Grundeinstellung/Adaption, statisch

Link to comment
Share on other sites

Hallo Hanswurst216,

 

erstmal vielen Dank für die Tipps!!!

 

So viel ich weiss wurde die Batterie aber nicht abgeklemmt. Ich bekomme auch keine Meldung, dass die Batterie schwach sein sollte (rote Leuchte am Tacho)

Allerding muss ich dazu sagen: Bei mir hängt ein Marderschutz an der Batterie.... Kann das auch ein Fehler wie diese verursachen?

 

Grüße

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.