Jump to content
CarPort ForumCarPort Forum

Golf V Service Intervall Rückstellung lässt sich nicht speichern


bummel
 Share

Recommended Posts

Hallo,

ich hoffe mir kann jemand helfen.

Ich habe mir die CarPort 1.4.11 Version gekauft um unter anderem den Service Intervall zurücksetzen zu können.

Das soll hiermit auch funktionieren.

 

Das Zurücksetzen lässt sich leider nur nicht abschließen da die Speicherung aus mir nicht bekannten Gründen nicht funktioniert.

 

Es klappt soweit das ich den Testwert "0" für das zurücksetzen eingeben kann, der Wert wird auch nach dem Drücken der "Test" Taste im Feld übernommen.

 

Drücke ich dann die Speicher Taste passiert allerdings nichts mehr.

 

Ich hatte mal Spasseshalber probiert die Kanäle 42, 43 usw. mal zu Ändern. Hier ist das gleiche Problem.

 

Was mache ich falsch?  :huh:

 

Danke schon mal.

 

Ach so,

Fahrzeug ist ein Golf V von 2007.

Protokoll war FAP oder FEP2000 wenn ich mich recht erinnere. Kann auch FAT2000 gewesen sein. :D

Auf jeden Fall stand da nichts von UDS wie ich aus anderen Beiträgen entnommen habe. 

Link to comment
Share on other sites

Also erstmal ist es das Protokoll KWP 2000 und dann nur mal so, mit der "normalen" Version von CarPort kann man fehler auslesen und löschen, Anpassungen sind nur mit der Pro-Version (im Augenblick auf Grund des Entwicklungsstandes auch Beta genannt) möglich. Also die Beta im Downloadbereich runterladen, installieren, mit dem Key der normalen Version aktivieren und dann sollte das alles funktionieren ;)

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

BeVo ist die Anpassung nich auch in der Basis Version dabei ?

 

Und bummle geh in die Anpassung und schick am bitte nen Bild davon was bei dir da steht.

 

Oder du kannst den Intervall auch manuell zurücksetzen. Ist dann zwar nur 15000 km oder 1 jähr anstatt 2 Jahren und 30000 km aber der longlife Service ist in meinen Augen auch Müll.

Die Anleitung zum manuell Rest findest du in deinem Bedienungsanleitung ( sofern bei MANN noch verhandeln :) )

Golf V 2,0L TDI 140PS BJ 10/2008 (Motorcode BMM) mit 6 Gang DSG , Alle Pro Lizenzen und OBD 2 mit AGV 4000 exp

Link to comment
Share on other sites

Hallöchen,

eine manuelles Zurücksetzen (Knöpfe Drücken und Zündschlüssel) ist nach Betriebsanleitung (hier steht nichts darüber drin) und nach meinem weiteren Kenntnisstand beim Golf V mit CAN  leider nicht mehr möglich. Bei meinem Caddy gleichen Baujahres ohne CAN ist es noch möglich.

 

Sobald ich Zeit habe setze ich mal ein Bild ein wobei es wie gesagt einfach nur so ist das der Testwert übernommen aber nach dem drücken der Taste  "Speichern" nix mehr passiert und entsprechend nicht abgespeichert wird.

 

Der Ebay Händler bei dem ich die Software usw. gekauft habe ist weiter der Meinung das es funktionieren muss. Auf eine weitere Antwort warte ich noch.

 

MfG

Bummel

Link to comment
Share on other sites

Hallo,

 

ich habe es gerade noch einmal versucht aber es funktionierte weiterhin nicht. Hab mal ein Foto gemacht.

 

Wie gesagt ich kann den "Neuer Wert 0"  eingeben der auch als "Testwert" übernommen wird aber er lässt sich nicht Speichern.

 

post-1197-0-43764200-1396513622_thumb.jpg

Link to comment
Share on other sites

Hallo zusammen,

 

ich möchte hier das Thema hier mit meinen Erfahrungen abschließen. Obwohl der Ebay Verkäufer bis zum Schluss immer noch behauptete das es mit der 1.4.11 Version möglich ist den Service Intervall zurückzustellen musste er dann doch, nach Rücksprache mit CarPort,  einräumen das dieses nur mit der Beta Version funktioniert. Seht auch die Aussage von Jens. Nach der Installation der Beta Version war es kein Problem mehr den Service Intervall zurückzusetzen. Der Verkäufer hat erklärt das es wohl in kürze ein Update für das 1.4.11 geben soll wo es dann auch funktionieren soll. Warten wir es ab.

 

Der Ebay Verkäufer hat bis jetzt seine Artikelbeschreibung im Bezug auf die Rückstellung des Service Intervall noch nicht geändert. Nach seiner Artikelbeschreibung ist es immer noch möglich. Sollte es also nochmal jemanden geben der das Problem hat, sollte jetzt wissen was er zu tun hat.

 

Viel Spass mit CarPort wünscht euch

Bummel

Link to comment
Share on other sites

Hier mal die Tastenkombi:

- Zündung aus
- Tageskilometerknopf drücken und halten
- Zündung EIN ( mit gedrücktem Knopf)
- Die "SERVICE JETZT"-Meldung blinkt nicht und müsste dauerhaft
leuchten.
- Knopf loslassen und den Knopf der Uhr einmal nach rechts drehen.
Die Anzeige erlischt dann.
- Zündung AUS und wieder EIN schalten und freuen.

Golf V 2.0 TDI GT Sport R-Line mit Winterpaket + VA in Leder + VIM Freischaltung,
Spurverbreiterung von Eibach (VA: 22mm, HA: 40mm), LH/CH, Abbiegelicht über NSW, Softtouch und US Light.
Codiert mit Carport.
Lizenzen: Basis-Modul CAN + KKL + OBD2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.