Jump to content
CarPort ForumCarPort Forum

Service Reset mit CarPort 2.0.0 7_7


Recommended Posts

Danke für die Antwort 

3CDRIVER

 

aber nun meine Schlaue Frage ich kenn mich mit dem System nicht so gut aus, wenn keine Beschreibung da ist was muss ich den als neuen Wert eingeben das das System den Service wieder auf 0 stell?

 

Weil ich habe jetzt bemerkt das beim Punkt 40 und 41 du einen Wert eingeben kannst. Oder muss ich bei £Kanal 002 einfach den Wert 0 eingeben und Speichern?? und dann stellt das System einfach automatisch alles auf 0?

 

Gruss

 

 

Sharan 01

Link to comment
Share on other sites

Hallo sharan 1,

 

Wenn du in Kanal 2 rein gehts seht oben bei Gespeicherter Wert eine 1 dann ist dein Service fällig. Du musst unten beim Neuen Wert eine 0 einsetzen und auf Test drücken, dann sollte bei Testwert eine Grüne 0 Angezeigt werden und dann nur noch auf Speichern drücken, somit hast du dann den Service zurückgesetzt. Du kannst es dann sehen wenn du die Zündung aus machst und wieder an machst das dann kein Service mehr kommt.

 

Mfg

Iltis

Fahrzeug: Seat Leon 1M Bj 2005 1,6L 16V.

Diagnoseinterface: Menke Diag 1000 USB (KKL,CAN,OBD2).

Link to comment
Share on other sites

Meiner Meinung nach muss man da nichts einstellen, das muss man nur wenn der Service von Hand zurück gesetzt wurde.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hallo raibaknell,

 

Hast du es mit der Beta-Version versucht weil bei der 1.4 er werden zwar die Anbassungs kanäle angezeigt aber da geht funktioniert es nicht Anpassungen durchzuführen.

Kollegialer Gruß Zahni :rolleyes: :cool:  @ alle Angaben ohne Gewähr @

Passat C3 B6  CP-compact   AGV-4000exp

Link to comment
Share on other sites

Hallo raibaknell,

 

Hast du es mit der Beta-Version versucht weil bei der 1.4 er werden zwar die Anbassungs kanäle angezeigt aber da geht funktioniert es nicht Anpassungen durchzuführen.

hi scirocco-hv,danke für deine schnelle antwort.ja habs mit der betaversion gemacht und er zeigt mir auch den wert 0 an, wo vorher der wert 1(servicefällig) drin stand.

Link to comment
Share on other sites

Liebes Forum

 

 

Ich habe leider das gleiche Problem, es wird gespeichert, jedoch bei ein oder ausschalten der Zündung erscheint wiedemal "Service fällig"

 

2 Beta Versionen ausprobiert, 2.0.0 7_7 & 2.0.0 7_5

 

Hardware: Commander full 1.4

 

@Raibaknell: Hat es bei dir funktioniert?

 

Danke im Voraus für eure Hilfe

Link to comment
Share on other sites

Liebes Forum

 

 

Ich habe leider das gleiche Problem, es wird gespeichert, jedoch bei ein oder ausschalten der Zündung erscheint wiedemal "Service fällig"

 

2 Beta Versionen ausprobiert, 2.0.0 7_7 & 2.0.0 7_5

 

Hardware: Commander full 1.4

 

@Raibaknell: Hat es bei dir funktioniert?

 

Danke im Voraus für eure Hilfe

 

Hi

 

Um was für ein Fahrzeug handelt es sich?

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hi

 

Um was für ein Fahrzeug handelt es sich?

 

MfG Sepp

 

Hi Sepp

 

Es handelt sich um einen Audi A4  8k B8  2.0 TDI 143 PS, BJ 2009.

Wie schon beschrieben, der gespeicherte Wert wird nicht übernommen, obwohl Soft "Carport" meldet "Wert gespeichert"

 

Besten Dank im Voraus für dein Interesse am meinen Problem

 

Gruss

Link to comment
Share on other sites

Hi Sepp

 

Es handelt sich um einen Audi A4  8k B8  2.0 TDI 143 PS, BJ 2009.

Wie schon beschrieben, der gespeicherte Wert wird nicht übernommen, obwohl Soft "Carport" meldet "Wert gespeichert"

 

Besten Dank im Voraus für dein Interesse am meinen Problem

 

Gruss

Sepp,  bevor du dir den Kopf zerbrichst versuche ich das noch (der Kommentar von dir unter

https://forum.carport-diagnose.de/topic/897-zugriffsberechtigung-audi-a6/

 

 

 

Zitat

 

Steuergerät Anpassung

STG 17 (Kombiinstrument) auswählen

STG Anpassung

 

 

-> Kanal 40 (gefahrene Wegstr. seit letztem Service)

Die Eingabe des jeweiligen Sollwertes ist nur in Schritten von 100 km möglich, somit erfolgt auch die Anzeige im Display.

 

-> Kanal 41 (Zeit seit letztem Service)

Die Eingabe des jeweiligen Sollwertes ist nur in Schritten von Tagen möglich, somit erfolgt auch die Anzeige im Display in Tagen.

 

-> Kanal 42 (minimale km-Fahrleistung)

Die Angabe erfolgt in 100km (150x100=15.000km).

080 - festes Wartungsintervall (8.000 km / 5.000 Meilen)

150 - flexibles Wartungsintervall (15.000km)

 

-> Kanal 43 (maximale km-Fahrleistung)

Die Angabe erfolgt in 100km (z.B. 150x100=15.000km).

080 - festes Wartungsintervall (8.000 km / 5.000 Meilen)

300 - flexibles Wartungsintervall (30.000 km / 19.000 Meilen)

 

-> Kanal 44 (maximales Zeitintervall)

Die Angabe erfolgt in Tagen.

365 - festes Wartungsintervall (Gruppe 2 Länder)

730 - flexibles Wartungsintervall (Gruppe 1 Länder)

 

-> Kanal 45 (Ölqualität)

1 - festes Wartungsintervall (Gruppe 2 Länder)

2 - flexibles Wartungsintervall (Gruppe 1 Länder)

 

-> Kanal 49 (minimales Zeitintervall)

Die Angabe der Zeit erfolgt in Tagen.

365 - festes Wartungsintervall (alle Gruppe 2 Länder)

365 - flexibles Wartungsintervall (Benzin Motoren - Gruppe 1 Länder)

730 - flexibles Wartungsintervall (Diesel Motoren - Gruppe 1 Länder)

 

Melde mich umgehend

Link to comment
Share on other sites

Das sollte passen. Eins noch zu Kanal41 und 42. Gezählt wird von 0 aufwärts also müsstest du diese auf 0 setzen damit er wieder ab km = 0 und Tag = 0 anfängt zu zählen.

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Das sollte passen. Eins noch zu Kanal41 und 42. Gezählt wird von 0 aufwärts also müsstest du diese auf 0 setzen damit er wieder ab km = 0 und Tag = 0 anfängt zu zählen.

 

 

MfG Sepp

 

Hi Sepp, habe es geschaft!! juppppppppiii Danke!!

 

Zusätzlich müssen die Kanäle 53, 54, 55 entsprechend geändert werden, dan ist die Meldung "Service fällig" auch weg.

 

Habe das mit der Inspektion erst gesehen nach dem ich etas weiter runter mit dem Balken gefahren bin! reiner ZUFALL ;-)

 

MFG

Päsche

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.