Jump to content
CarPort ForumCarPort Forum

Audi drive select


bounz
 Share

Recommended Posts

Hallo an alle.

 

Erstmal ein großes Lob an die Entwickler. Es ist ein super Software und ich habe fast alles codieren können was ich wollte.

Mit der Beta 7.5 ist auch das Hidden Menü möglich uns somit auch das Audi drive select.

Bei Anpassung (STG09) habe ich leider nur einen Kanal aufgeführt. Hier müsste ich aber bei den Kanälen 63,64,65,66 den Wert ändern.

Bei der Zugriffsberechtigung habe ich leider auch ein Problem. Hier Passt der angegebene Code leider auch nicht.

 

Anbei noch die Anleitung nach der ich Versuch habe es zu codieren.

BordnetzStg 09

Byte 7, bit 5, von 0 auf 1

Byte 8 Bit 2 von 0 auf 1 - Motor

Byte 8 Bit 4 von 0 auf 1 - Dynamic Lenkung

Byte 8 Bit 5 von 0 auf 1 - Sportdifferenzial

Byte 17, bit 7, von 0 auf 1 // nur bei Mmi 3G/2G/3G+ - Individual Modus freigeschaltet

--------------------------------------------------------------------------------------------------

Weiter zu den Anpassungskanälen (nicht für FACELIFT MODELLE)

[Adaptation - 10]

(freischaltcode)

Dann den Security Acces Code 20113 eingeben.

Kanal 63 auf 04 ändern

Kanal 64 auf 04 ändern

Kanal 65 auf 04 ändern

Kanal 66 auf 04 ändern

01 = Comfort

02 = Auto (default)

03 = Dynamik

04 = Individual

 

post-988-0-34051600-1391795291_thumb.jpg

 

 

Mache ich hier etwas falsch oder übersehe ich irgendwas?

Danke schonmal für eure Antworten.

Lg Thomas

Link to comment
Share on other sites

Es gibt eine neue Beta 7_6 teste mal damit.

Sollte es damit auch nicht funktionieren dann schreib mal bitte was Du wo eingibst, denn ich nehme an Du gibst den den Freischaltcode an der falschen stelle ein.

Achja und welches Auto, Modell und Baujahr wären von vorteil. Wenn unser Sepp dazu was sucht benötigt er meist noch die Teilenummer vom Steuergerät.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hallo

 

Danke für die Antwort. Das die Beta 7_5 nicht die letzte version ist habe ich leider ganz übersehen.

Ich habe es bereits jetzt mit der neuen Version versucht aber leider die selbe Meldung.

 

Es handelt sich um einen  Audi 8k. Bj 2008 2.0TDI

Teilenummer vom Steuergerät: 8K0 907 063D

 

Den Freischaltcode habe ich bei der Zugriffsberechtigung eingegeben.

 

Danke nochmal

Lg Thomas

 

post-988-0-05066400-1391801613_thumb.jpg

post-988-0-80623600-1391801617_thumb.jpg

Link to comment
Share on other sites

Juhu Bounz

 

bei dir steht Importeur 000 und Gerätenummer 00000, da hatten wir schon öfter Probleme das die Codierungen dann zurück gewiesen werden. Mach beim speichern der Codierung mal einen Haken bei "Andere Werkstattinformationen verwenden" und gib dann folgendes ein:

 

Werkstattcode: 06335

Importeur: 123

Gerätenummer: 12345

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

  • 3 weeks later...

Hallo

 

Hatte leider länger keine Zeit deine Angaben zu Testen.

Heute habe ich das Versucht und es funktioniert leider auch nicht.

Aber im MMI kann ich trotzdem die Unterschiedlichen einstellungen vornehmen.

Das einzige das nicht funktioniert ist der individual modus.

 

Zusätzlich habe ich heute Regen/Lichtsensor nachgebaut und codiert.

Coming Home/Leaving Home funktioniert auch nur in der Auto Stellung des Lichtschalters leuchtet das ablendlicht immer.

 

  1. STG 09 (Bordnetz) auswählen
  2. STG Lange Codierung -> Funktion 07
  3. Byte 6
  4. Bit 0 Assistenzfahrlicht aktiv (nur mit Regen- / Licht Sensor)
    Bit 1 - Coming Home aktiv
    Bit 2 - Leaving Home aktiv
    Bit 3 - Coming/Leaving Home mit Umrissleuchten aktiv
    Bit 5 - Coming/Leaving Home mit Nebelscheinwerfer aktiv
    Bit 7 - Coming/Leaving Home Steuerung über Fahrertür aktiv
  5. Byte 22
  6. Bit 0 - RLS aktivierten.
  7. Byte 0
  8. Bit 6 Regensensor deaktivieren. (Habe noch nocht die richtige Scheibe, mit der aufnahme für den sensor, verbaut)

 

Habe ich hier etwas falsch gemacht?

 

MFG Thomas

Link to comment
Share on other sites

Hi Thomas,

 

nochmal zu -->

 

BordnetzStg 09

 

Byte 7, bit 5, von 0 auf 1

Byte 8 Bit 2 von 0 auf 1 - Motor

Byte 8 Bit 4 von 0 auf 1 - Dynamic Lenkung

Byte 8 Bit 5 von 0 auf 1 - Sportdifferenzial

Byte 17, bit 7, von 0 auf 1 // nur bei Mmi 3G/2G/3G+ - Individual Modus freigeschaltet

 

hast du mal probiert die einzelnen Bits nach und nach zu codieren? Vielleicht werden einige Bits nicht akzeptiert. Habe hier http://www.stemei.de/pages/coding/audi-a4-8k/driveselect.php folgendes gefunden:

 

 STG 09 (Bordnetz) auswählen

  1. STG Lange Codierung -> Funktion 07
  2. Byte 7, bit 5, von 0 auf 1
  3. Byte 8, bit 1, von 0 auf 1 für Lenkung
    Byte 8, bit 4, von 0 auf 1 für Lenkung (falls Bit 1 nicht funktioniert)
  4. Byte 8, bit 2, von 0 auf 1 für Motor
    Byte 8, bit 0, von 0 auf 1 für Motor (falls Bit 2 nicht funktioniert)
  5. Byte 8, bit 3, von 0 auf 1 für Dämpferregelung
    (nur bei Hardwarenachrüstung sinnvoll)
  6. Byte 17, bit 7, von 0 auf 1 

 

Zum RLS habe ich leider keine Unterlagen, obs an der noch nicht verbauten Frontscheibe oder der Codierung liegt kann ich somit auch nicht sagen. Ich denke aber das der Lichtsensor nicht unbedingt die Frontscheibe benötigt (der Regensensor schon).

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

  • 3 months later...

Hallo zusammen,

 

ich habe versucht an meinem A5 Bj.2011 DriveSelect zu kodieren.

Die Codierung für DriveSelect selbst geht, aber die Default Einstellung für die einzelnen Schlüssel geht nicht.

Ich benutze die folgende Anleitung:

Weiter zu den Anpassungskanälen (nicht für FACELIFT MODELLE)

[Adaptation - 10]

(freischaltcode)

Dann den Security Acces Code 20113 eingeben.

Kanal 63 auf 04 ändern

Kanal 64 auf 04 ändern

Kanal 65 auf 04 ändern

Kanal 66 auf 04 ändern

01 = Comfort

02 = Auto (default)

03 = Dynamik

04 = Individual

 

Wie kann ich denn diese Werte setzen?

Das ist für mich wichtig, weil ich DriveSelect vor dem Kauf und Einbau des Schalters einmal ausprobieren möchte.

Ich  habe kein MMI und kann so die Einstellung nirgends sonst ändern.

 

Danke und Gruß

ThomasS

Link to comment
Share on other sites

Hi Thomas,

 

- den Code unter Zugriffsberechtigung eingeben (Kann sein das nicht akzeptiert angezeit wird, hat bei mir letztens aber trotzdem geklappt)

- dann auf Anpassung wechseln und neu scannen

-die benötigten Kanäle sollten nach dem erneuten Scan verfügbar sein und sich ändern lassen

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

  • 6 months later...

Ich hab wahrscheinlich eine ganz blöde Frage aber daran henkt es gerade.

Ich möchte auch das Drive selekt codieren hitten habe ich codiert, nur meine Unwissenheit frägt mich wenn ich das eingebe

 

BordnetzStg 09

 

Byte 7 Bit 5 von 0 auf 1

Byte 8 Bit 2 von 0 auf 1 - Motor

Byte 8 Bit 4 von 0 auf 1 - Dynamic Lenkung

Byte 8 Bit 5 von 0 auf 1 - Sportdifferenzial

Byte 17, bit 7, von 0 auf 1 // nur bei Mmi 3G/2G/3G+ - Individual Modus freigeschaltet

 

Bsp.

Byte 7, bit 5: ist klar

aber wo von 0 auf 1 eingeben?

In der Anpassung oder auch bei bit 0 Häkchen weg und 1 Häkchen rein???

 

Lyncht mich nicht gleich :-(

 

Zur Verteidigung, ich habe das Abbiegelicht auch erfolgreich codiert ;-)

Link to comment
Share on other sites

Sorry das ich nerve aber ich bin neu auf der Materie.

Ich muss das ein geben laut Stemei

 

http://www.stemei.de/pages/coding/audi-a5-8t/driveselect.php

 

STG 09 (Bordnetz) auswählen

STG Lange Codierung -> Funktion 07

Byte 7, bit 5, von 0 auf 1

Byte 8, bit 1, von 0 auf 1 für Lenkung

Byte 8, bit 4, von 0 auf 1 für Lenkung (falls Bit 1 nicht funktioniert)

Byte 8, bit 2, von 0 auf 1 für Motor

Byte 8, bit 0, von 0 auf 1 für Motor (falls Bit 2 nicht funktioniert)

Byte 8, bit 3, von 0 auf 1 für Dämpferregelung

(nur bei Hardwarenachrüstung sinnvoll)

Byte 17, bit 7, von 0 auf 1

 

Da stehet immer der Byte dann der bit und dann von 0 auf 1

Bei bit habe ich den Haken schon rein aber dann kommt

von 0 auf 1 das meine ich.

Beim letzte Beitrag meinte ich Bsp.

 

ich gehe auf Byte 8 und mache einen Haken bei bit 0 und dann soll man von 0 auf 1.

 

Ich will nichts falsch machen. :-/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.