Jump to content
CarPort ForumCarPort Forum

Codierung nicht speicherbar..


MiRott
 Share

Recommended Posts

Hatte ich auch mal. Bei mir lags daran das ich was codieren wollte was aber vom STG nicht akzeptiert wird.

Wollte TFL (Skandinavien)+TFL über NSW + Abbiegelicht. Hat mein STG nich gefressen. warum auch immer. hatte sich denn aber erledigt

da CH nur bei eingeschalteten Licht geht. von daher hab eh immer licht an. evtl. hilfts dir weiter. dafür hab ich jetzt mein Abbiegelich+CH/LH B)

Golf V 2.0 TDI GT Sport R-Line mit Winterpaket + VA in Leder + VIM Freischaltung,
Spurverbreiterung von Eibach (VA: 22mm, HA: 40mm), LH/CH, Abbiegelicht über NSW, Softtouch und US Light.
Codiert mit Carport.
Lizenzen: Basis-Modul CAN + KKL + OBD2

Link to comment
Share on other sites

ist die codierung denn gespeichert wenn du carport neu aufrufst?

Golf V 2.0 TDI GT Sport R-Line mit Winterpaket + VA in Leder + VIM Freischaltung,
Spurverbreiterung von Eibach (VA: 22mm, HA: 40mm), LH/CH, Abbiegelicht über NSW, Softtouch und US Light.
Codiert mit Carport.
Lizenzen: Basis-Modul CAN + KKL + OBD2

Link to comment
Share on other sites

ok. mach das. sollte es probleme geben denn pack mal nen screenshot mit im post

Golf V 2.0 TDI GT Sport R-Line mit Winterpaket + VA in Leder + VIM Freischaltung,
Spurverbreiterung von Eibach (VA: 22mm, HA: 40mm), LH/CH, Abbiegelicht über NSW, Softtouch und US Light.
Codiert mit Carport.
Lizenzen: Basis-Modul CAN + KKL + OBD2

Link to comment
Share on other sites

Hatten wir schon mehrfach das die Codierung gespeichert wird obwohl fehlgeschlagen angezeigt wird. Gabs schon irgendwo nen Thread drüber. Ist halt noch ein Bug in der beta. Als ich bei meinem Golf6 die LED Rückleuchten codiert habe wars genauso. Hauptsache es funktioniert :)

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Das muss wohl mehr als ein bug sein, denn bei meinem A6 4F speichert er im STG07 gar nichts, da hat sich bei einem MMI update die codierung verstellt, auch anpassungskanäle werden nicht gespeichert.

 

wundert mich, dass das bei so nem alten baujahr (2004) nicht funktioniert, denn andere sachen (service zurückstellen, gurtwarner deaktivieren) funktioniert einwandfrei. ich hoffe ja dass das in einer der nächsten betas noch geändert wird, solange träume ich von VCDS ;-)

Link to comment
Share on other sites

Habe beim A6 4f auch probiert den Aux im MMI freizuschalten. Hat CarPort leider auch nicht gemacht. Hatte nen A4 B6 wo ich diverse Sachen im ZV Steuergerät codieren wollte und da das selbe Spiel. Codierung nicht akzeptiert und auch nicht gespeichert. Hoffen wir mal das sich die Sachen noch behoben werden :)

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.