Jump to content
CarPort ForumCarPort Forum

Stg 09 (BCM) - "Zugriffsberechtigung erforderlich"?


Recommended Posts

Hallo zusammen,

 

ich habe mich kürzlich für den Umstieg von VCDS (HEX-USB+CAN Interface) auf CarPort entschieden, da mein altes VCDS Interface keine 256 Byte Telegramme unterstützt.

Daher habe ich mir nun einen Diamax CP Compact und eine Pro-Modul CAN Lizenz gekauft.

 

Leider scheint mit CarPort aber noch weniger zu funktionieren, als mit meinem alten VCDS.

Konkret habe ich vor kurzem in meinem Seat Leon 5F 1.4 TSI Facelift die Fußraumbeleuchtung nachgerüstet und am BCM angeschlossen.

Damit diese nun auch funktioniert, sind diverse Anpassungen notwendig. Eine davon ist z.B. die Änderung von "parameter-p_helligkeit_andereTuer_auf_zuendung_aus_fussraum" auf 100% (in VCDS zu finden unter IDE11477-ENG128545-Interior lighting).

Versuche ich diese Änderung in CarPort durchzuführen, erscheint der Fehler "Zugriffsberechtigung erforderlich". Für das BCM kenne ich bisher nur den Code 31347, der allerdings nicht zu funktionieren scheint. Ich habe daraufhin mal einige andere Anpassungen getestet aber egal was ich versuche, überall erscheint nur der gleiche Fehler.

Selbst bei Anpassungen, die ich mit meinem alten VCDS problemlos durchführen konnte, zeigt CarPort den Fehler "Zugriffsberechtigung erforderlich" an. Den Parameter "light configuration-Foot well lighting" (in VCDS zu finden unter IDE09732-ENG114629-Interior light) konnte ich mit VCDS beispielsweise ohne Probleme ändern, in CarPort nicht.

Wie kann das sein und wieso wird keiner der bekannten Zugriffscodes akzeptiert? Falls die Info weiterhilft: Ich habe in meinem Fahrzeug ein BCM von Continental mit der Teilenummer 5Q0 937 084 CF verbaut.

Link to comment
Share on other sites

Welche Softwareversion benutzt du? 2.4.15? Versuch es mal mit einer vorherigen, 2.4.10 zum Beispiel.

Ansonsten solltest Du mit den Entwicklern in Kontakt treten, es schein ja hier einen Bug zugeben, denn die Zugriffsberechtigung passt und wird auch benötigt.

 

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

vor 5 Stunden, BeVo sagt:

Welche Softwareversion benutzt du? 2.4.15? Versuch es mal mit einer vorherigen, 2.4.10 zum Beispiel.

Ansonsten solltest Du mit den Entwicklern in Kontakt treten, es schein ja hier einen Bug zugeben, denn die Zugriffsberechtigung passt und wird auch benötigt.

 

Genau, ich nutze die Version 2.4.15. Ich teste es später mal mit einer älteren Version.

Link to comment
Share on other sites

1 hour ago, ATKA sagt:

Probier mal den Werkstattcode und die Gerätenummernummer vom Diagnosebericht (Direkt vorm Speichern)

So was hatte ich auch schon mal

Bei mir zB  Werkstattcode 33361

          VZ/Importeur 790

           Gerätenummer 00063

Habe es jetzt noch einmal versucht. Keine Ahnung warum, aber jetzt hat es ohne Probleme funktioniert und der Code 31347 wurde ebenfalls akzeptiert. Muss man nicht verstehen...

Wie auch immer, jedenfalls funktioniert es jetzt 😃:1rY2xbg.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.