Jump to content
CarPort ForumCarPort Forum

Audi A4 B5 BJ97 wird nicht erkannt


Recommended Posts

Hey Leute,

 

würde gerne an meinem Auto den Fehlerspeicher auslesen, da meine ABS Leuchte blinkt und ich schauen möchte ob es vorne oder hinten ist.

Leider erkannt er nur 01 Motorelektronik.

Bei allen anderen kommt nur "Keine Antwort".

 

Hatte erst ein K409 wo ich gar nichts auslesen konnte.

 

Zur Info:

Audi A4 B5 BJ 97 Modelljahr 98

Laptop mit Windows 10

Beim K409 Carport 2.2.18

Jetzt K509 mit 2.3.1

 

Könnt ihr mir sagen was ich falsch mache? Stehe total auf dem Schlauch.

 

Vielen Dank schon mal für eure Hilfe.

 

Gruß

Link to comment
Share on other sites

Meiner Meinung nach kann weder der K409 noch der K509 die 2te K-Leitung ansprechen und die brauchst Du bei dem Audi, meines Wissens nach.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hab gerade nochmal nachgesehen, der sollte mit den Adaptern auslesbar sein die Du hast.

Hat der ein Fremdradio drin, also nicht das Original? Dann könnte das daran auch noch liegen.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Ja ist ein anderes Radio drinnen, da beim Original die Lautstärkeregelung kaputt ist.

 

Hab es zum Glück noch im Keller liegen und werde es später mal einbauen und dann nochmal testen. Das geht ja zum Glück relativ fix. Werde mich im Anschluss nochmal melden.

 

Viele Grüße!

Link to comment
Share on other sites

Sicherungen alle heile?

Das einzige was mir sonst noch einfällt, die Diagnoseleitungen sind irgendwie gestört, Kabelbruch ...

Ich denke nicht das es an den Adaptern liegt.

Was Du noch machen kannst, den Support von CarPort anschreiben ob die noch eine Idee haben.

Woher kommst Du? Vielleicht kann auch ein anderer Hilfsbereite User da noch mit drüber schauen.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.