Jump to content
CarPort ForumCarPort Forum

N1k145

Members
  • Content Count

    160
  • Joined

  • Last visited

  • Days Won

    4

N1k145 last won the day on March 27 2018

N1k145 had the most liked content!

About N1k145

  • Rank
    Senior Member

Profile Information

  • Gender
    Male
  1. Entweder findest du irgendwo im Internet einen Hinweis drauf oder du musst in eine VW Werkstatt und die müssen das Auto ans Kabel hängen und online nachschauen.
  2. Zwangsregeneration ist unter Grundstellungen meines wissen nach
  3. Probier mal oben Links manuell auf 46 zu verbinden, und stell man nen Scan rein
  4. Du musst nach der Adresse schauen, das Steuergerät heißt bei Carport anders, mir fällt nur gerade nicht ein wie
  5. Stemei.de und ein OneNote Dokument (Google hilft)
  6. Bei deinem Fahrzeug, da es etwas älter ist, sollten die Lablefiles weiterhelfen, bei neueren sind die Verschlüsselt und lassen sich nicht importieren. Normalerweise findet man dazu was in den üblichen Foren, in den beiden Listen die ich in der Regel benutze ist nix für dein Fahrzeug drinnen
  7. Was meinst du mit nicht viel machen? Keine Codierung auswählen? Dann musst du entweder von Hand Codieren oder die Label files aus VCDS laden. Dazu solltest du was im Forum finden
  8. Es ist möglich nur die Steuergeräte haben teilweise leicht andere Namen, das heißt nicht Komfortsystem, du musst dann einfach über die Adresse gehen welche normalerweise auch mit dran steht. Bei dir wäre das wohl die 35
  9. Welche Lizenz hast du denn? Du brauchst meines Wissens nach eine KKL Lizenz. Geh mal auf Oben Links in der Steuergeräteauswahl auf Installierte, da wird die Liste dann aus dem Fahrzeug geladen
  10. Geh zu deinem Lokalen VW Händler und lass den das anschauen, lass vom Airbag die Finger. Die können dort auch nachschauen ob das Fahrzeug mal bei VW repariert wurde
  11. Verbauliste sollte aber dabei immer nen guter Ansatz sein, darüber würdest du ja dem Auto mitteilen das jetzt eine verbaut ist
  12. Bist du immer noch auf der Alten Version? Wenn ja liegt das daran für alle Funktionen von MJ17 aufwärts brauchst du die 2.3 Es müsste auch unter Grundstellungen sein, meiner Meinung nach. Ich kann dir natürlich nicht Garantieren das es mit der neueren Version geht aber für volle MJ17 Unterstützung braucht man diese
  13. Kann ich dir im Detail nicht sagen, da ich nicht weiß was man dazu machen muss, halte es aber führ sehr unwahrscheinlich das es geht
  14. Ist bei der AHK keine Anleitung dabei was man Codieren muss?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.