Jump to content
CarPort ForumCarPort Forum

Komme nicht in Audi Q5 (2011)


chris81hb
 Share

Recommended Posts

Guten Abend,

 

ich bin ganz neu hier im Forum und habe Probleme in meinen Audi Q5 zu kommen.

 

Zum Einsatz kommen:

 

- Aktuelle Beta auf Windows 10 (Bootcamp Macbook Air mid 2013)

   (meine reguläre Lizenz ist die: CarPort Pro-Modul KKL)

 

- Auto Dia K509 Interface 

 

---

 

Nun das Problem:

 

In meinen Audi TT (8n, Bj. 2003) komme ich rein. Kann Fehler auslesen und Service zurückstellen etc.

gar keine Probleme.

 

In meinen Audi Q5 (mod. 2011) komme ich nicht rein. Weder KKL noch OBD Diagnose.

 

-

Ich habe noch ein günstiges OBD2 Bluetooth Modul. Das funktioniert im Audi Q5 zusammen mit der Android App "Torque Pro". (keine Fehler gespeichert)

-

 

Das Fahrzeug ist EZ 01/2012 und der Vorbesitzer hat Sitzheizung vorn und hinten nachrüsten lassen.

Dazu wurde vermutlich die Verkleidung unter dem Lenkrad demontiert. Ich frage mich ob sich da ggf ein Kabel gelöst haben könnte...

 

...aber warum bekomme ich dann OBD Daten mit dem günstigen Bluetooth Modul?

 

Ich bin ein bisschen ratlos und würde mich sehr über Antworten freuen.

 

Liebe Grüße aus Bremen

Christian

 

 

 

Link to comment
Share on other sites

Q5 benötigt das Modul CAN!

Mit OBD kannst Du bei fahrzeugspezifischer Diagnose eh nichts anfangen, hier werden nur die Abgasrelevanten Daten ausgegeben.

Du hast die Software auf einem Mac laufen? Entweder wurde hier seitens der Entwicklung etwas gemacht oder aber Du hast etwas gefunden (Einstellungen) wonach einige andere hier suchen.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Um zu testen ob eine Verbindung aufgebaut werden kann, reicht sogar schon in allen Fällen die free Version. Deshalb empfehle ich vor dem Kauf erstmal mit der free Version zu testen, ob die vorhandene Hardware geeignet ist. Falls notwendig dann einfach eine Hardware zusammen mit Carport kaufen - der Menke Diag 1000 ist sehr solide :P

Link to comment
Share on other sites

Hallo einspritzpumpe,

 

danke für die Nachricht.

 

Ich dachte mir: Wenn das Autodia K509 an meinem Audi TT funktioniert und am Q5 nicht dann würde es Sinn machen das CAN Addon zu kaufen.

Generell macht das ja auch Sinn - die Frage ist nur wie ich jetzt weiterkomme?

 

Vermutlich werde ich am nächsten Wochenende mal die OBD Buchse ausbauen und schauen ob die K Leitung und die CAN Leitungen sowie die Spannungsversorgung okay sind.

 

Lg

Christian

Link to comment
Share on other sites

Also ich gehe davon aus das es an der Kombi Mac/Bootcamp/Windows liegt und wie ich schon sagte Mac/Bootcamp oder auch anderweitige Virtuelle Maschinen werden nicht unterstützt.

Es gab dazu mehrere Threads.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Mit Bootcamp läuft Windows nativ auf der Hardware. Keine Virtualisierung.

Bootcamp stellt nur einen Bootloader und diverse Treiber zur Verfügung.

 

Bevor ich Bootcamp benutzte, probierte ich es mit Windows XP auf einem Sony Vaio Laptop.

 

Hier das gleiche: Der Audi TT geht, der Q5 nicht

 

Lg

Link to comment
Share on other sites

Hallo Christian,

 

da es mit Torque und dem Bluetooth OBD2-Interface funktioniert, vermute ich, dass der CAN-Bus Teil in deinem AutoDia K509 defekt ist. Dies kommt gelegentlich vor. Wende dich bitte direkt an den Händler, um ein Austauschgerät zu erhalten.

 

Grüße

Jens

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.