Jump to content
CarPort ForumCarPort Forum

Probleme mit erkennung der Steuergeräte


Recommended Posts

Hallo,

ich habe ein kleines Problem mit meiner CarPort Software.

Als ich mir das Basis Modul Can mit AutoDia K509 Adapter gekauft hatte konnte ich meinen Seat Leon 1P Bj.2008 auslesen.

Darauhin habe ich dieses Jahr auf das Pro Modul geupgraded und nun geht nichtsmehr. Das einzigste Steuergerät das es findet ist das Motorsteuergerät.

Nach langem suchen im Netzt und hier im Forum Stosse ich jetzt auf das KKL Modul.

Meine Frage nun was ich brauche ? Kann ich mit dem Can Modul nichts anfangen ? Oder gibt es ein anderes Problem ?

 

Danke für die Hilfe

Link to comment
Share on other sites

KKL sollte der 1P nicht mehr an Bord haben, warum aber mit der aktuellen Version keine Steuergeräte erkannt werden kann ich so auch nicht beantworten.

Hast Du mal versucht ein anderes Auto auszulesen (Golf, Passat, Octavia ...) ?

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Genau!

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

  • 5 months later...

Habe jetzt eine Weile getüfftelt und es funktioniert wieder alles :)

Trotzdem Danke für die HIlfe.

Eine Frage hab ich allerdings noch. Kann ich mit meinem Kabel und der Software jetzt nur Autos vom VAG Konzern auslesen ?

 

Moin, hab momentan das gleiche Problem. Was genau war es denn bei dir? Meiner findet auch nur noch das Motor-STG, auf die anderen bekommt er keine Verbindung.

MfG

qamerz

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.