Jump to content
CarPort ForumCarPort Forum

Johannes

Members
  • Content Count

    23
  • Joined

  • Last visited

About Johannes

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Österreich
  1. Login code war falsch. Für mein Fahrzeug war der korrekte Login 09357 Codieren klappt wenn man folgendermaßen vorgeht: Lenkrad in Geradeausstellung. Zündung ein ->Bremssteuergerät->Login->Korrekter Login code ->korrekte codierung MIT Betriebsnummer (z.b. 12345) -> Login->40168->Lenkrad um 90° nach links, dann 90° nach rechts drehen -> Grundeinstellung Lenkwinkelgeber starten und lenkrad erneut 90° nach links dann 90° nach rechts drehen. Zündung NICHT ausschalten. Fahrzeug auch zum lenken nicht starten.
  2. Hab' leider keine Lösung für das Problem gefunden. Wird wohl nur mit VCP o.ä. funktionieren, wo man Bits direkt setzen kann.
  3. Fzg: A4 B6 Avant 2.5TDI quattro mit TT5 MKB/GKB: BAU / GBG Da ich ein anderes Lenksäulenmodul verbaut habe, muss ich bei meinem B6 auch die Bremselektronik neu codieren. Der Login-Code wird scheinbar akzeptiert. Zumindest kommt das grüne Häckchen und die Verbindung zum Steuergerät bleibt aufrecht. Als Login Code verwende ich 09457, die korrekte Codierung für mein Fahrzeug habe ich einem vorherigen scan entnommen und die lautet: 04457. Klickt man auf speichern, so kommt auch hier das grüne Häckchen, bloß wird die Codierung nicht übernommen. Das Steuergerät bleibt auf 00000 mit den entsprechenden Fehlereinträgen. Codieren und anpassen von der neuen Lenksäuleneletronik hat problemlos funktioniert. Verbaut war: 8E0 953 549 N Verbaut wurde: 8E0 953 549 P Verwendet wird die aktuelle CarPort Pro.
  4. Die Hardwarebindung kann man meines Wissens nach entfernen lassen. Vielleicht solltest du dich mit dem Support von CarPort direkt in Verbindung setzen, womöglich können die dir weiter helfen.
  5. Ich würd' es direkt über die CarPort website und nicht über Amazon kaufen. Damit hast du sicherlich die wenigsten Scherereien und eine ordentliche und langlebige Hardware. Mit den billigen Interfaces habe ich bisher nur Scherereien gehabt. Die sind nach kurzer Zeit alle samt im Müll gelegen. Die Version mit Hardware die du direkt bei CarPort kaufst, ist an die Hardware gebunden. Sprich: Du kannst die Software auf so vielen PC's installieren, wie du möchtest und sobald du deinen Diagnoseadapter anschließt funktioniert das ganze. Die anderen Versionen haben i.d.R keinen Hardware Lock drauf, du kannst also die Software also nur weinige male installieren, dafür aber jeden Diagnoseadapter verwenden, den du willst. Die Bindung an die Hardware kann man meines Wissens nach aber auch später noch entfernen lassen. Ich hoffe ich konnte dir weiter helfen. Für detailierte Infos würde ich aber eine E-Mail an CarPort direkt schreiben oder dort anrufen.
  6. Steht doch da. Vermutl. hast du nicht die passende Lizenz. Zum auslesen benötigst du die CAN Lizenz, vermutl. hast du die KKL Lizenz.
  7. Sonst schau mal im ross tech wiki nach, vielleicht findest du dort die codierungen mit entspr. Werten. Ist halt auf englisch
  8. Ich hab' mal ne Frage zum Label import. Wenn ich den converter durchlaufen lasse, erzeugt dieser 599 Dateien, wenn ich die dann importiere, sagt er, dass lediglich 494 Dateien importiert wurden. Und das auch, wenn CarPort komplett neu installiert wurde und alle mit CarPort in Verbindung stehenden Dateien gelöscht wurden. Mich würd' interessieren, was mit den restlichen Dateien passiert. Es passt ja auch ganz gut ins Bild dass viele Beschreibungen, selbst für alte Autos wie meinen A4 8E, einfach fehlen. Ich habe CarPort inzwischen fast 2 Jahre und muss sagen, dass ich leider nicht besonders zufrieden bin, da viele der Dinge, die auf der Website in der PRO-Version versprochen werden, in der Praxis nicht oder nur stark eingeschränkt funktionieren. Besonders bei den Anpassungskanälen ist das schon sehr auffällig, da dort kaum Beschreibungen vorhanden sind und Kanäle teilweise auch nicht angezeigt werden. Wenn man bedenkt, dass die große Vollversion etwa 200€ kostet und man jährlich 50€ für updates bezahlt, ist das etwas schwach.
  9. Johannes

    Fehler löschen

    Du kannst alle Fehler auf einmal löschen, allerdings immer nur pro Steuergerät, wenn du also in 3 Steuergeräten einen oder mehrere Fehler hast must du auch in 3 Steuergeräten die Fehler löschen.
  10. Die Zugriffsberechtigung nimmt er nicht an. Das Problem ist aber aktuell, dass ich den angegebenen Anpassungskanal (Kanal 34) überhaupt nicht finde. Der einzige Kanal der quasi ähnlich ist, ist Kanal 234, dort ist der Wert 29 gespeichert. Ich kann den Wert dort problemlos überschreiben, nur bringt mir das nix, da man damit nichts am Start-Stop umstellt.
  11. Sorry das es so lange gedauert hat, bin erst heute dazu gekommen. a4 b8.pdf
  12. Hi, ich würde gerne beim A4 2.0 TDI (Bj 2012) die Start-Stop-Funktion auf Memory umstellen Lt. https://www.motor-talk.de/blogs/snake566977/start-stop-automatik-deaktivieren-t5268901.html lässt sich die Start-Stop Automatik auf Memory umstellen, nur bei mir will das nicht so recht... Zum einen nimmt er die Zugriffsberechtigung nicht an, was nicht so schlimm ist, da die Anpassungskanäle die Werte ohnehin übernehmen, jedoch gibt es bei mir Kanal 34 nicht... Lediglich Kanal 234. Dort steht "27" als Wert drinnen, erhöht um 32 ergäbe das also 59. Der Wert lässt sich problemlos speichern, blöd nur, dass sich das Auto weigert, was zu ändern. Den Wert habe ich wieder auf 27 zurückgesetzt, nur bin ich völlig ratlos.Kanalbeschreibungen sind ja leider auch keine vorhanden. Es ist enorm lästig, die SSA wenn immer auszuschalten, wenn ich sie nicht möchte. Da Ich sie durchaus auch nutze, möchte ich sie jedoch nicht komplett wegcodieren. CarPort liegt in der aktuellen Version und in voller Ausführung vor.
  13. So, nach einem Telefonat war das Problem schnell aus der Welt geschafft. Habe nun ein neues CP-compact bekommen, damit funktioniert es problemlos. Laut CarPort scheint es ein Firmware problem mit dem CP-Compact Rev. B zu geben. Habe ein Rev. A erhalten, mit dem alles reibungslos funktioniert :D Ist wirklich zu empfehlen, den Telefonsupport anzurufen, und nicht per Mail rumzumurksen.
  14. Jo, hab' seit Sommer mehrere Versionen getestet, immer das gleiche Problem.... Also bisher hab' ich nur den Mail-Support verwendet. Ewig keine Antworten erhalten. Werde morgen mal anrufen, vielleicht gibt's ja ne Lösung. Hast du schonmal an nem 8E was am Radio rumcodiert? Ist das die Nummer, die im Impressum steht? Falls nicht, kannst du mir die Nummer vielleicht zukommen lassen?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.