Jump to content
CarPort ForumCarPort Forum

Johannes

Members
  • Content Count

    25
  • Joined

  • Last visited

About Johannes

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Österreich
  1. Ich hab' schon in den Beiträgen geschmökert, doch die sind großteils älter oder passen nicht recht. Ich versuche gerade eine Zwangsregeneration des DPF am Stand anzustoßen. Fahrzeug: A4 B8 VFL Bj 2010, 2.0 TDI mit 140PS. Unter Grundeinstellungen gibt es den Punkt "Service Regeneration DPF", dieser lässt sich auch anwählen und "aktivieren". Die Vorglühlampe beginnt dann zu blinken und es kommt ein Dialogfenster, das die Aktion bestätigt. Klickt man auf OK springt das Fahrzeug zurück in den normalen Modus. Da bei den Auswahlwerten der Grundeinstellung bloß "Wer
  2. Login code war falsch. Für mein Fahrzeug war der korrekte Login 09357 Codieren klappt wenn man folgendermaßen vorgeht: Lenkrad in Geradeausstellung. Zündung ein ->Bremssteuergerät->Login->Korrekter Login code ->korrekte codierung MIT Betriebsnummer (z.b. 12345) -> Login->40168->Lenkrad um 90° nach links, dann 90° nach rechts drehen -> Grundeinstellung Lenkwinkelgeber starten und lenkrad erneut 90° nach links dann 90° nach rechts drehen. Zündung NICHT ausschalten. Fahrzeug auch zum lenken nicht starten.
  3. Hab' leider keine Lösung für das Problem gefunden. Wird wohl nur mit VCP o.ä. funktionieren, wo man Bits direkt setzen kann.
  4. Fzg: A4 B6 Avant 2.5TDI quattro mit TT5 MKB/GKB: BAU / GBG Da ich ein anderes Lenksäulenmodul verbaut habe, muss ich bei meinem B6 auch die Bremselektronik neu codieren. Der Login-Code wird scheinbar akzeptiert. Zumindest kommt das grüne Häckchen und die Verbindung zum Steuergerät bleibt aufrecht. Als Login Code verwende ich 09457, die korrekte Codierung für mein Fahrzeug habe ich einem vorherigen scan entnommen und die lautet: 04457. Klickt man auf speichern, so kommt auch hier das grüne Häckchen, bloß wird die Codierung nicht übernommen. Das Steuergerät bleibt auf 00000 m
  5. Die Hardwarebindung kann man meines Wissens nach entfernen lassen. Vielleicht solltest du dich mit dem Support von CarPort direkt in Verbindung setzen, womöglich können die dir weiter helfen.
  6. Ich würd' es direkt über die CarPort website und nicht über Amazon kaufen. Damit hast du sicherlich die wenigsten Scherereien und eine ordentliche und langlebige Hardware. Mit den billigen Interfaces habe ich bisher nur Scherereien gehabt. Die sind nach kurzer Zeit alle samt im Müll gelegen. Die Version mit Hardware die du direkt bei CarPort kaufst, ist an die Hardware gebunden. Sprich: Du kannst die Software auf so vielen PC's installieren, wie du möchtest und sobald du deinen Diagnoseadapter anschließt funktioniert das ganze. Die anderen Versionen haben i.d.R keinen Hardware Lock drau
  7. Steht doch da. Vermutl. hast du nicht die passende Lizenz. Zum auslesen benötigst du die CAN Lizenz, vermutl. hast du die KKL Lizenz.
  8. Sonst schau mal im ross tech wiki nach, vielleicht findest du dort die codierungen mit entspr. Werten. Ist halt auf englisch
  9. Ich hab' mal ne Frage zum Label import. Wenn ich den converter durchlaufen lasse, erzeugt dieser 599 Dateien, wenn ich die dann importiere, sagt er, dass lediglich 494 Dateien importiert wurden. Und das auch, wenn CarPort komplett neu installiert wurde und alle mit CarPort in Verbindung stehenden Dateien gelöscht wurden. Mich würd' interessieren, was mit den restlichen Dateien passiert. Es passt ja auch ganz gut ins Bild dass viele Beschreibungen, selbst für alte Autos wie meinen A4 8E, einfach fehlen. Ich habe CarPort inzwischen fast 2 Jahre und muss sagen, dass ich leider nicht besonder
  10. Du kannst alle Fehler auf einmal löschen, allerdings immer nur pro Steuergerät, wenn du also in 3 Steuergeräten einen oder mehrere Fehler hast must du auch in 3 Steuergeräten die Fehler löschen.
  11. Die Zugriffsberechtigung nimmt er nicht an. Das Problem ist aber aktuell, dass ich den angegebenen Anpassungskanal (Kanal 34) überhaupt nicht finde. Der einzige Kanal der quasi ähnlich ist, ist Kanal 234, dort ist der Wert 29 gespeichert. Ich kann den Wert dort problemlos überschreiben, nur bringt mir das nix, da man damit nichts am Start-Stop umstellt.
  12. Sorry das es so lange gedauert hat, bin erst heute dazu gekommen. a4 b8.pdf
  13. Hi, ich würde gerne beim A4 2.0 TDI (Bj 2012) die Start-Stop-Funktion auf Memory umstellen Lt. https://www.motor-talk.de/blogs/snake566977/start-stop-automatik-deaktivieren-t5268901.html lässt sich die Start-Stop Automatik auf Memory umstellen, nur bei mir will das nicht so recht... Zum einen nimmt er die Zugriffsberechtigung nicht an, was nicht so schlimm ist, da die Anpassungskanäle die Werte ohnehin übernehmen, jedoch gibt es bei mir Kanal 34 nicht... Lediglich Kanal 234. Dort steht "27" als Wert drinnen, erhöht um 32 ergäbe das also 59. Der Wert lässt sich problemlos speichern, blöd nur
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.