Jump to content
CarPort ForumCarPort Forum

Bixenon einstellen Basic kkl


Welato
 Share

Recommended Posts

Hallo carport Forum,

 

Kann ich mit diesem Modul auch die bixenon auf die Grundeinstellung bringen oder muss ich da noch ein Produkt erwerben??

Habe mir nämlich bei Ebay das Modul bestellt + Diagnose Interface + vag Edition ??!!

 

Kurz noch zum Auto : Audi A4 B6 Quattro Baujahr 12/2003 Motor AVF

 

Habe die Ware noch nicht erhalten, kann's aber kaum abwarten :-)

 

Für die hilfreichen Antworten danke ich im Voraus!!!

Link to comment
Share on other sites

Hi Welato

 

 

STG 55 (Leuchtweitenregulierung) auswählen
STG Grundeinstellung auswählen

 

Kanal 001 eingeben und den Radiobutton auf Grundeinstellung setzen

Nun die Scheinwerfer manuell justieren.

 

Kanal 002 auswählen und auf Grundeinstellung drücken

Die Regellage der Scheinwerfer wird jetzt vom Steuergerät "gelernt".

 

Wenn du Kanal 1 angewählt hast und auf Grundeinstellung drückst sollte er in der Kanalbeschreibung anzeigen "Scheinwerfer einstellen" oder so.

 

Wenn er die Grundeinstellung nicht einleiten kann wird bei CarPort der Stop-button ausgegraut. Dann solltest du mal einen Screenshot von den Werten machen die er unter Kanal 001 anzeigt bevor du Grundeinstellung drückst, dann können wir mal schauen ob da ein Niveausensor evtl. ne Macke hat.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Kann sein das er es anzeigt. Als ich letztens an einem A8 4D die Grundeinstellung probiert habe war der Fehlerspeicher leer. Nach dem er die Grundeinstellung erfolglos abgebrochen hat (hinterer Niveausensor zeigte dauerhaft 0,61V an was ausser Toleranz ist und der Grund des Abruchs war) hatte ich im Fehlerspeicher einen nicht löschbaren Fehlercode -> "Grundeinstellung nicht durchgeführt", welcher erst nach dem Tausch des Sensors und der erfolgreichen Grundeinstellung löschbar war.

 

Noch ein Hinweis:

Du musst wenn dein Diagnoseinterface da ist die beta aus dem Downloadbereich hier auf der Seite herunterladen und installieren um auf die Grundeinstellung Zugriff zu bekommen.

 

 

 

Für den Golf6 brauchst du ein CAN-fähiges Diagnoseinterface und das CarPort CAN Modul. Ich weiss leider nicht was dein Paket von EBay enthält. Hast mal einen Link zum gekauften Artikel?

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

O.K. da hast du das Basismodul KKL (K Line Diagnose) und ein KKL- Interface erworben. Wie schon in der Beschreibung steht

 

Funktioniert nicht bei VAG Fahrzeugen mit CAN-BUS (ab Bj. 2004 - Heute) !!!

 

Das mit dem 2004 ist nur geschätzt. Kann sein das du da bei deinem Audi schon Probleme hast und einige Steuergeräte nicht erreichen kannst, da diese evtl. über CAN Bus diagnostiziert werden. (Bordnetzsteuergerät & Türsteuergeräte). Das werden wir da aber sehen wenn du das Teil hast.

 

Am Golf 6 kannst mit der Hardware und auch dem KKL-Modul leider garnichts mehr machen da dort alles über CAN läuft.

Dafür brauchst du dann ein CAN-fähiges Diagnoseinterface (meine Empfehlung --> Menke Diag 1000 oder CP compact) und das CAN Modul von CarPort.

 

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Er hätte dich darauf hinweisen können, das evtl. einige wenige Steuergeräte nicht ausgelesen werden können. Wie schon gesagt kann aber muss nicht so sein. Interessant wird es bei den Tür-Steuergeräten und dem Bordnetzsteuergerät. Wenn da keine Verbindung aufgebaut werden kann hängen die am CAN-Bus. Auch interessant werden die Steuergeräte die beim B6 evtl. an der L-Leitung hängen (Einparkhilfe, Radio, Navi, TV, Reifendruck, Standheizung, Sitzmemory), wenn das das Interface nicht kann dann könntest du auch da Probleme bekommen.

 

Da ich aber nicht weiss ob und was das Interface unterstützt sollten wir erstmal nicht den Teufel an die Wand malen und du in Ruhe einen kompletten Scan vom Audi machen, dann wissen wir mehr :)

 

MfG Sepp

 

 

EDIT: O.K. das mit der doppelten K-Leitung (Kommunikation über die L-Leitung) ist laut der Beschreibung auf der Ebayseite mit dem Interface möglich.

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Danke Sepp!

 

Hatte irgendwie gelesen das ich wohl Canbus habe aber die Kommunikation wohl trotzdem über l Leitungen läuft!!! Wollen wir uns mal überraschen lassen!! Mein treuer audi macht ein bisschen Mucken hier und da!! Und hoffe das ich so das Leben ein wenig verlängern kann dank carport ohne jedesmal in die Werkstatt zu müssen!!!!

Link to comment
Share on other sites

Hallo alle zusammen !!

 

@ Sepp 

Habe das Modul bekommen!! Habe es gleich probiert ob es funktioniert mit der Leuchtweitenregulierung bekommen aber keinen Zugriff ??!!

Ausserdem ist bei der OBD Diagnose fast nirgendswo ein Haken ist das richtig?? Also bei Status wie z. B. Lambdasonde!

Weil beim Golf 4 ist überall ein Haken gesetzt!

Link to comment
Share on other sites

Hi Welato

 

mach mal einen kompletten Autoscan vom Fahrzeug den du hier als PDF reinstellen kannst und schalt beim Scan mal das Xenonlicht mit ein.

 

Beim OBD System stehen die Haken für verbaute und geprüfte Systeme welche durch die On-Board-Diagnose überprüft wurden. Wenn da bei einigen nicht Unterstützt steht werden sie durch diese nicht überwacht. Wenn du den Fehlerspeicher löschst, gelöscht hast werden alle Readinesscodes zurückgesetzt und erst nach erfoglter Prüfung durch die OBD wieder gesetzt.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

post-1053-0-04048500-1391634334_thumb.jpgdiagnose.pdf

 

 

Moin Sepp!

 

Wenn die durch OBD nicht überwacht werden? Durch was/welches System werden die denn überwacht??

 

Nerve bestimmt schon!!!

Vielen Dank im Voraus!!!

 

Noch eine Frage :-)

 

Kann ich eine Testfahrt machen wo alle Motordaten aufgezeichnet werden da ich das Gefühl habe, dass was nicht stimmt!?

Beim Autoscan war alles OK!

Und beim OBD konnte ich unter MWB nur 3 PID Elemente auswählen und zwar Luft, Temperatur und weiss nicht mehr ;-)

Müsste da nicht auch mehr sein?!

 

Danke an Sepp und alle die noch antworten !!!!!

 

 

 

Link to comment
Share on other sites

Die Systeme werden dann einfach nicht überwacht. War ja für deinen Audi BJ 2003 auch noch nicht gesetzlich vorgeschrieben. Kann sogar gut möglich sein das dein Fahrzeug bei der AU noch als Diesel-D behandelt wird und nicht Diesel OBD. Ein Blick in den Fahrzeugschein unter oder die letzte Abgasuntersuchung bringt da Gewissheit.

 

 

Eine Testfahrt wo Motordaten über einen längeren Zeitraum mitgelogt werden ist über das Plotfenster möglich. Mach dies aber nicht über OBD sondern das Motorsteuergerät -> Messwertblöcke am besten, da dort mehr zur Verfügung stehen sollte. Hast du die MWBs ausgewählt gehst du wie Jens beschrieben hatte vor

 

 

ich möchte deine Frage bezüglich der Erstellung eines Plots gerne beantworten:

1. Messwertblockabfrage starten
2. Rechtsklick auf den darzustellenden Messwert (öffnet ein Kontextmenü)
3. "Zu neuem Plot hinzufügen" auswählen
4. Falls bereits ein Plotfenster geöffnet ist, kannst du auch auswählen "Zu CarPort Plot X" hinzufügen
5. Alternativ kannst du auch einen Doppelklick auf den Messwert ausführen, um ihn dem letzten Plotfenster hinzuzufügen
6. Alternativ kannst du den Messwert auch per Drag&Drop in ein bereits geöffnetes Plotfenster ziehen

Grüße
Jens

link -> https://forum.carport-diagnose.de/topic/207-carport-bedienungsanleitung/

 

 

Das dein Steuergerät für die Leuchtweitenregulierung (Xenon) nicht erreichbar ist liegt mit Sicherheit auch daran das es über CAN läuft und dein Interface das leider nicht kann. Dein Bordnetzstg. und die Türsteuergeräte sind ja wie schon vermutet auch nicht im Autoscan aufgeführt. :(

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Naja falsch würde ich nicht unbedingt sagen. Du kannst ja die meisten Steuergeräte ansprechen.

Ist leider etwas verzwickt bei Audi...

 

Ich habe am Anfang den selben Fehler gemacht und mit einem K409 angefangen der auch kein CAN kann. Ob man da jetzt dem Verkäufer die Schuld für geben kann das er solche Sachen nicht weiss (nicht wissen kann) halte ich für fragwürdig. Seine Artikelbeschreibung ist ja i.O. und er hat extra ROT dazu geschrieben das kein CAN unterstützt wird und der Preis den der Verkäufer verlangt hat ist ja jetzt auch nicht übertrieben.

 

Du brauchst halt noch das Basismodul CAN und einen anderes Interface um auch CAN auslesen zu können wenn ich richtig liege.

Ich werde mal einen der Admins hinzu holen damit er dies evtl. bestätigen kann und uns auch beantworten kann ob man das CAN Modul zu deiner Lizenz hinzufügen kann (wovon ich ausgehe)

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

O.K. war leider doch falsch von mir, erst ab dem B7 gabs CAN, Sorry.

Siehst selbst ich seh da noch nicht richtig durch :wacko:

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hmm

 

hast du beim Autoscan das Licht angeschaltet gehabt (hatte ich schonmal das er nur dann das Steuergerät gefunden hat). Ansonsten mal die Sicherungen checken.

Bringt er irgendwelche Fehlermeldungen im Kombiinstrument wenn du das Licht anschaltest?

 

 

 

Um LMM, Turbo und Einspritzmenge anschauen zu können gehst du in das Motorsteuergerät und wählst dir folgende Messwertblöcke aus ->

 

Messwertblock 10 = Luftmasse

 

Stelle 1 Luftmasse (Istwert) - Sollwert bei Leerlauf: 230 bis 310 mg/Hub - Sollwert bei Volllast: 850 bis 1050 mg/Hub
Stelle 2 Umgebungsuftdruck - Sollwert: 900 bis 1100 mbar
Stelle 3 Ladedruck (Istwert)
Stelle 4 Gaspedalstellung

 

Messwertblock 11 = Ladedruckregelung

 

Stelle 1 Motordrehzahl 2800...3200 U/min
Stelle 2 Ladedruck (Sollwert)  -> Sollwert bei Leerlauf: 900 - 1100 mbar - Sollwert bei Volllast: 2200 - 2400 mbar
Stelle 3 Ladedruck,(Istwert)
Stelle 4 Magnetventil (N75) für Ladedruckbegrenzung -> Sollwert bei Leerlauf: 15 - 40% - Sollwert bei Vollast: 40- 95%

 

Messwertblock 15 = Kraftstoffverbrauch

 

Stelle 1 Motordrehzahl
Stelle 2 Einspritzmenge - Sollwert bei Leerlauf: 3 bis 9 mg/Hub
Stelle 3 Kraftstoffverbrauch
Stelle 4 Einspritzmengenwunsch

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Ja habe alles nach deiner Anleitung gemacht!!! Mit licht an und Sicherungen muss ich nochmal checken, hatte ich eigentlich gemacht wenn da was kaputt sein sollten zeigt er das doch im Fehlerprotokoll an oder nicht??

 

Wenn ich denn Test mache während der Fahrt zeichnet er das automatisch auf??oder muss ich die Plots öffnen um es dir später zu zeigen :-))) damit man sieht wenn was unrund läuft ??

 

Wie du merkst bin ich absolut unerfahren! Sorry für die ganze Mühe die ich mache!! Aber mein Auto ruckelt und während der Fahrt verschluckt/Aussetzer er sich ab und zu!! Und er stinkt unheimlich meiner Meinung nach!!! Agr habe ich wechseln lassen weil der gesifft hatte!!!

 

Jetzt Hoffe ich durch den Test den Fehler zu finden!!!

 

Danke Sepp!!!!

Link to comment
Share on other sites

Lt. Beschreibung des Anbieters sollte es ja eigentlich die 2. K-Leitung unterstützen.

 

 

DAS KKL-Interface unterstützt folgende Protokolle:

 

 ISO9141-2 / KWP 2000 / KWP 1281 / KKL Modus

 

Doppelt K-Leitung (K-Line)  L-Leitung (L-Line) System

 

 

 

Mfg Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.