Jump to content
CarPort ForumCarPort Forum

AutoDia K409 und Golf IV TDI


Recommended Posts

Hallo Carport-Forum,

Ich habe das oben genannte Interface erworben und mich an die Installationsanleitung gehalten, sprich die aktuellen Treiber installiert.

Der Adapter wird erkannt und bietet anschließend die nachfolgenden Einstellungsmöglichkeiten, die ich bei Standard belassen habe.

 

carport.png

Daraufhin habe ich diverse Carport Versionen ausprobiert, um meinen Golf auszulesen.

Allerdings komme ich unabhängig von der verwendeten Version nicht über das folgende Menü hinweg.

Die automatische Suche findet keine Diagnosehardware...

carport3.png

Also wähle ich die Carport Einstellungen im nachfolgenden Bild. Die mich gefühlt einen Schritt weiter bringen. allerdings geht es auch an dieser Stelle nicht weiter.

carport2.png

"Verbunden mit KKL-Interface FTDI. Adapter nicht bereit"

 

Ich bin eg. vom Fach und habe schon diverse Treiber und alle verfügbaren Carportversionen ausprobiert.

Google liefert mir keine Lösungsvorschläge und das oben genannte Interface ist laut beiliegendem PDF für die Software geeignet.

Die Zündung ist natürlich auch eingeschaltet.

Also wie kann ich das Problem beheben?

Gruß Datendave

Link to comment
Share on other sites

Hi

 

hast du die Treiber von der AutoDIA Homepage oder hast du die Treiber mit CarPort mit installiert und leuchtet die LED am Diagnoseinterface wenn es mit dem Fahrzeug verbunden ist? Mach bei der Installation mal einen Haken bei alte Treiber entfernen. Wichtig ist bei der Installation das Interface nicht angeschlossen zu haben.

 

MfG Sepp

 

post-563-0-48727900-1388849771_thumb.jpg

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hi

 

Komisch. Sieht aus wie Windows 7, richtig? Hast du die Installation mal per rechtsklick und "als Administrator ausführen" gemacht?

 

Der Haken bei alte Treiber entfernen ist standardmäßig nicht gesetzt. Nur der bei Treiber installieren.

Kannst auch mal die Treiber von hier https://forum.carport-diagnose.de/topic/549-autodia-k409-wird-unter-win8-nicht-erkannt/ ausprobieren.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Danke erstmal für die Antworten.

 

Den Link hatte ich auch schon entdeckt. Habe mich gerade nochmal ne Stunde dran gesetzt ohne Erfolg.

Hab mich an die Anleitung gehalten.. leider ohne Erfolg.

Vag-com funktioniert ja nur bis XP.

Also ne XP-VM aufgesetzt.

wieder ohne Erfolg.

Bei VAG-COM bekomme ich folgende Meldung.

Unbenannt.jpg

 

carport.jpg

Diese Meldung spuckt er aus, unabhängig davon ob das Kabel angeschlossen ist oder nicht(Am Auto).

Ich intepretier jetzt mal, das die Treiberinstallation i.O. ist und er das Gerät erkannt hat??.

Weil wenn ich falschen ComPort wähle sagt er: COmPort Status: nicht verfügbar.

 

Vermutlich scheitert es an der Kommunikation mit dem Fahrzeug?

Das Radio ist nicht mehr Orginal. kann es daran liegen ??(hab mal was in die Richtung gelesen)

Link to comment
Share on other sites

Hatte ich auch. VW hat die Pluskabel anders. Rot muss so weit ich noch weis an gelb und gelb an rot. Also die Dauerplus Kabel geändert. Oder Radio ganz trennen (Din Stecker raus und nochmal probieren). Wenn es kein ori Radio ist, kann es bei VW sein, dass das Steuergerät überhaupt nicht gefunden wird.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.