Jump to content
CarPort ForumCarPort Forum

Ffb funktioniert nicht mehr


CUX-Golf
 Share

Recommended Posts

Hallo Leute,

hab da nen kleines Problem, habe Heute mal ein bisschen gespielt.

Wollte eigentlich efh über ffb steuern für öffnen und schliessen und jetzt kann ich nur noch mit dem Schlüssel am Schloss ab/aufschliessen.Hatte zudem noch auf Tagfahrlicht umgestellt und Ch/Lh ausgestellt.

Wüsste allerdings nicht was falsch gelaufen ist und habe nochmals im Stg 46 alles kontrolliert.

 

Fzg: Golf V(06) 2,0 TDI GT

 

 

Frohe Weihnachten allen!!

 

 

 

Gruss  Jens

 

 

MFG Jens

 

Systhem: win 7; carport Pro KKL/Can/OBD; K509 

Link to comment
Share on other sites

Hi, hatte beim Superb so nen spiel gehabt probier doch mal das hier aus, habe bei VW nachgeschaut hat geholfen.. Schlüßel neue anlernen sonst funktioniert ZV nicht mehr per FFB das geht über anpassung im STG 09 kanal 00 löschen, dazu einfach 0 eingeben und speichern, dann kanal 01 auswälen und anzahl der schlüßel eingeben und speichern, maximum 7, und inerhalb von 15 sec. bei allen schlüßeln belibige taste drücken für max 1 sec. somit ist anlernen abgeschloßen...

MfG Sergej 

Link to comment
Share on other sites

So, habs geschaft,

musste dazu ins SG 46 gehen dort auf Kanal 01, da sind die Schlüssel, dort ging es weiter so wie es beschrieben wurde, Danke.

 

Allerdings leuchten meine Blinker nicht auf, beim ver/entriegeln und meine Fenster kann ich auch noch nicht öffnen/schliessen mit dem Schlüssel, aber wir arbeiten dran  ;)

MFG Jens

 

Systhem: win 7; carport Pro KKL/Can/OBD; K509 

Link to comment
Share on other sites

Hi CUX-Golf

 

STG 46 (Komfortsystem) auswählen
STG Lange Codierung

 

Byte 04 Bit 2

Komfortöffnen eFH via FFB aktiv -> hier den Haken rein um die Funktion zu aktivieren

Byte 04 Bit 5

Komfortschließen eFH via FFB aktiv -> hier das selbe

 

zum blinken

 

Byte 06 Bit 0

Entriegelung via Schließzylinder mit Blinklicht quittieren

Byte 06 Bit 2

Entriegelung via FFB mit Blinklicht quittieren

Byte 07 Bit 0

Verriegelung via Schließzylinder mit Blinklicht quittieren

Byte 07 Bit 2

Verriegelung via FFB mit Blinklicht quittieren

 

da auch überall Haken setzen.

 

Falls du weitere Funktionen aktivieren möchtest einfach hier raussuchen http://www.nikutronics.eu/home/de/vag-obd/4-Volkswagen%20Fahrzeuge/26-golf-v--jetta-iv-1k5m-bj-2004-bis-2009.html oder nochmal fragen.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

@ Sepp

 

habe das so wie Du beschrieben hast durchgeführt, hat aber keinen Erfolg gebracht.

Von Nikutroni habe ich mir schon die spezielle Liste ausgedruckt.

 

Was ich nicht ganz Verstehe, sind die Vermerke z.b.(STG Anpassung-Funktion usw.),

oder bei Komfortsystem STG Codierung 13byte dann 19byte.

 

Diese Daten kann ich nirgends lesen 

MFG Jens

 

Systhem: win 7; carport Pro KKL/Can/OBD; K509 

Link to comment
Share on other sites

Hi

 

Anpassung und Codierung findest du ja auch bei CarPort. Die Funktionsnummern sind nur für VCDS Nutzer gedacht da diese dort nochmals extra aufgeführt sind, was aber nichts weiter zu bedeuten hat.

 

Mit den Bytes sind verschiedene Steuergerätevarianten abgedeckt. Je nach Ausstattung hatten einige Fahrzeuge "größere" Steuergeräte um mehr Funktionen anbieten zu können. Wenn du in Byte 23 etwas codieren sollst und dein Steuergerät hat aber nur 21 Byte dann gehts mit deinem nicht. Die Funktionen von Byte 0 bis 21 sind aber immer die selben. Schau also einfach im Codierfenster nach welches das letzte Byte ist und schon weist du ob du ein Low, Mid oder Highline Steuergerät besitzt.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

@ Sepp,

das klingt ja plausibel mit dem Byte, allerdings unterscheiden sich die Funktionen zwischen Byte 13 und Byte 19 im STG 46 bei Nikutroni bis hin zum gegensatz, z.b.:( Byte 13 Version, Byte 6 Bit 0=Entriegelung via Schliesszylinder mit Blinklicht quittieren;Byte 19 Version, Byte 6 Bit 0=Komfortbedienung inaktiv)  :( .

Schon seltsam alles.

Habe zudem Heute eine GRA nachgerüstet, da hat die Programmierung auf anhib geklapt  :D

Aber dann muss ja wegen dem Blinken irgend wo anders noch was gemacht werden?

MFG Jens

 

Systhem: win 7; carport Pro KKL/Can/OBD; K509 

Link to comment
Share on other sites

Die Funktionen von Byte 0 bis 21 sind aber NICHT immer die selben. Schau also einfach im Codierfenster nach welches das letzte Byte ist und schon weist du ob du ein Low, Mid oder Highline Steuergerät besitzt.

MfG Sepp

Sorry da fehlt das nicht im 1. Satz. Darum habe ich das mit dem runterscrollen geschrieben. Wusste erst garnicht was du von mir willst bis ichs gecheckt habe. :-!

 

Hast du mal geschaut welches Byte das letzte in deinem Stg. ist?

Evtl. unter Anpassungen nochmal die Kanäle 7 & 10 kontrollieren ob diese auch auf 2 stehen. Und vll. mal die Teilenummer vom Steuergerät auslesen, die hilft auch schon weiter.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

So blinken geht wieder, habe die codierung aus Byte 13 übernommen  :D

 

Die Spiegelheizung habe ich wohl auch mit ausgeschaltet, fällt ja nicht sofort auf, beim aktivieren im STG 09 Byte 01, Bit 4 kommt :codierung nicht akzeptiert, woran kann das liegen?

MFG Jens

 

Systhem: win 7; carport Pro KKL/Can/OBD; K509 

Link to comment
Share on other sites

Steht nur nicht akzeptiert da oder wird es auch nicht gespeichert? Manchmal wird es nämlich trotzdem übernommen.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

So, habe in beiden STG (42&52) unter codierung geschaut, bei beiden war 52 codiert.

Habe dann jeweils auf 32 umcodiert, resultat: Blinker gingen nicht mehr und bei Umstellung in STG 9,Byte1 Bit 4 Haken setzen wurde der Code nicht angenommen.

Also alles wieder zurück gestellt.   :(  :(

MFG Jens

 

Systhem: win 7; carport Pro KKL/Can/OBD; K509 

Link to comment
Share on other sites

Kontrolliert mal Kanal 3 im Bordnetz Steuergerät welcher Wert da eingetragen ist. Vll. steht die Heizzeit ja auf 0.

 

In 42 & 52 passt es mit 52 da 4+16+32=52 also ist die 32 mit codiert. Nur so zur Erklärung.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

 (4+16+32=52 also ist die 32 mit codiert)

Das hab ich mir fast gedacht  ;) , aber weil es mir zu einfach erschien, hab ich nicht nachgerechnet, dass ist aber auch eine Wissenschaft für Sich!

Ich hoffe mit der Pro wird alles einfacher.

 

@Sepp, da Wir ja mittlerweile vom eigendlichen Thema abgekommen sind, sollte man diese Probleme vielleicht verschieben, oder?

MFG Jens

 

Systhem: win 7; carport Pro KKL/Can/OBD; K509 

Link to comment
Share on other sites

Der Schalter für die Aussenspiegelverstellung steht aber schon auf dem Heizsymbol, oder?

 

 

Kannst höchstens mal mit dem Multimeter messen ob an den Spiegeln noch was ankommt. Die Gläser sind nur geklickt aber können beim Ausbau kaputt gehen. Wenn man das Spiegelglas ganz auf die Seite verstellt und dann mit den Fingern soweit wie möglich mittig hinters Glas fasst gehts aber in 99℅ der Fälle gut.

 

Ich schau morgen mal was ich zum SG finden kann.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

:D Sie geht, Sie geht  :D ,

bitte nicht erschlagen, aber als ich heute Früh los fuhr, bemerkte ich das die beschlagen Spiegel aufklarten, daraufhin habe ich Sie berührt und siehe da, Sie waren warm.

"Erklärung Meinerseits" Beim Testen mit Carport habe ich wahrscheinlich jedesmal die Laufzeit der Heizzeit überschritten, so das Sie schon wieder kalt waren,      Sorry Sepp

 

Aber warum sind Die im STG nicht aktiv ????? und heizen trotzdem  :confused:  

MFG Jens

 

Systhem: win 7; carport Pro KKL/Can/OBD; K509 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.