Jump to content
CarPort ForumCarPort Forum

teste neue Beta 2.0.0 beta7_2


mike9
 Share

Recommended Posts

hi,

hab mir heute die Beta CarPort 2.0.0 beta7_2 runtergeladen (Lizenzen: alle BasisLizenzen)

hab nen Audi A4 8E bj.2003 Mkb: BFC

konnte für Adresse 8 und 9 paar Sachen anpassen bzw. codes zum FIN anlernen eingeben.

Nur bei STG 15 Airbag und 16(lenks.)

gibt's Probleme.

Hat hier jemand ebenfalls was in der Richtung gemacht und kann mir sagen, wieso

ich bei stg 15 nicht 02905 in den Kanal 81 für Anpassungen eingeben darf?

Hab keine Berechtigung

Wieso?

danke für jede Antwort die da kommt

Link to comment
Share on other sites

Kannst Du mal ein wenig mehr ausholen?

Du möchtest im Airbagsteuergerät eine Anpassung im Kanal 81 machen, dazu müsstet Du mal sagen was dort hinterlegt ist, bzw was der neue Wert bewirken soll.

Frage ist ab das Airbagsteuergerät überhaupt von nicht authorisiertem Personal codiert werden kann. Ich vermute das Du dort noch einen Login benötigst und dieser nur dem Fachpersonal bekannt sein dürfte.

Ich würde selbst auch nicht in dem Steuergerät rumcodieren!

Aber wie gesagt ich weiss ja auch nicht was Du dort ändern/anpassen möchtest.

 

Edit:

Hab gegoggelt ;) Lernwerte/Fahrzeugdaten werden mit dem Code 02905 angelernt, kann aber sein das der Code für das Steuergerät nicht passt, da das älter ist als des Steuergerät zudem ich den Code gefunden hab.

Könnte der Sepp vielleicht helfen und nachsehen ob 02905 passt.

Kann auch sein das Du noch einen extra Login benötigst, das kann ich aber auch nicht sagen, da ich das noch nicht gemacht hab.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Es geht ursprünglich um den Fehler 01794-falsche Fahrgestellnummer.

Dieser war in folgenden STG hinterlegt: 08-Klima, 09-Bordnetz, 16-Lenksäul. und 15-Airbag

Die STG´s hab ich so neu anlernen wollen.

Hatte gelesen das man so den Fehler dauerhaft beheben kann.

Also folgenden:

Anpassung -> Kanal 081 (Lernwerte/Fahrzeugdaten)

Zum zurücksetzen der Lernwerte und Fahrzeugdaten (FIN) als neuen Wert den PIN XXXXX speichern.

z.B. auf der Seite von Ross-Tech steht das alles.

für STG 8 Pin 26467

f. STG 9 Pin 46992

f. STG 16 Pin 00111

und

f. STG 15 Pin 02905

 

hat ja auch bei 8,9 und16 geklappt, d.h. hab den Fehler dauerhaft löschen können.

Jetzt muss ich nur noch das KI reparieren lassen damit der Fehler nicht mehr zurück kommt.

Nur beim Airbag Steuergerät hat es nicht funktioniert.

Das werde ich wahrscheinlich auch reparieren lassen müssen.

Link to comment
Share on other sites

Wenn du was Findest sagst du mir doch bescheid, oder nicht?

Nochmal die Daten vom Airbag Steuergerät:

 

Airbag (0x15)

Allgemeine Informationen

Teilenummer 8E0 959 655 B Beschreibung Airbag 8.4EP 2000

Codierung 0010602

Werkstattinformationen Werkstattcode: 63251 Importeur: 000 Gerätenummer: 00000

Link to comment
Share on other sites

mike9 schrieb:

Wenn du was Findest sagst du mir doch bescheid, oder nicht?

Nochmal die Daten vom Airbag Steuergerät:

 

Airbag (0x15)

Allgemeine Informationen

Teilenummer 8E0 959 655 B Beschreibung Airbag 8.4EP 2000

Codierung 0010602

Werkstattinformationen Werkstattcode: 63251 Importeur: 000 Gerätenummer: 00000

 

Hi Mike

 

nimm beim speichern mal

Werkstattcode: 12345 Importeur: 123 Gerätenummer: 12345

evtl. akzeptiert er das speichern durch die ausgenullten Daten nicht.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

hi,

 

danke für den Tipp, Sepp.

 

Ich hab es eben nochmal versucht mit dem Pin 02905.

Da kam die Meldung wie zuvor das der neue Wert ein Fehler ist. :unsure:

 

Dann einfach blöd den Fehlerspeicher gelöscht...und

Fehler kommt im Moment nicht wieder.

Vorher kam der nach 2sec wieder.

Ich beobachte das erst mal so.

 

Denke schon das der Fehler wieder auf tritt, weil der angeblich vom Defekten STG 17 (Schalttafeleinsatz) kommt.

Wenn er nochmal wieder kommt ändere ich halt mal Importeur- und Gerätenummer.

 

Naja wenn´s so bleibt, ist es okay und ich muss nur den Schalttafeleinsatz reparieren lassen.

 

mfg mike9

Link to comment
Share on other sites

Hab noch ne Frage:

 

Unter den MWB 81 kann ich sehen, dass die ersten 4 Buchstaben der Fahrgestellnummer von

STG 8,9,15 und 16 bei mir fehlen.

Das sind ja die, die vorher den Fehler 01794-falsche Fahrgestellnummer hatten.

 

Würd das so gerne ändern!

Wird das gehen mit der Proversion?

Oder geht das mit der Beta schon? :huh: :huh:

Link to comment
Share on other sites

mike9 schrieb:

Hab noch ne Frage:

 

Unter den MWB 81 kann ich sehen, dass die ersten 4 Buchstaben der Fahrgestellnummer von

STG 8,9,15 und 16 bei mir fehlen.

Das sind ja die, die vorher den Fehler 01794-falsche Fahrgestellnummer hatten.

 

Würd das so gerne ändern!

Wird das gehen mit der Proversion?

Oder geht das mit der Beta schon? :huh: :huh:

 

 

Ist es im KI genauso das die ersten 4 Stellen fehlen? Wenn ich mich nicht irre holt er die nämlich von da. Deshalb haben die anderen Steuergeräte dann auch den Fehler gesetzt.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hallo, seit heut habe ich das AutoDia K509 und nutze die aktuelle Beta von Carport. Ich bekomme auf mein Radio Concert 2 und auf das Steuergerät für die PDC keine Verbindung. Ich habe übrigens einen Audi A4 B7. Alle anderen Steuergeräte funktionieren einwandfrei

Link to comment
Share on other sites

oberland schrieb:

Hallo, seit heut habe ich das AutoDia K509 und nutze die aktuelle Beta von Carport. Ich bekomme auf mein Radio Concert 2 und auf das Steuergerät für die PDC keine Verbindung. Ich habe übrigens einen Audi A4 B7. Alle anderen Steuergeräte funktionieren einwandfrei

 

Hi Oberland,

 

War das Radio beim Verbindungsversuch angeschaltet? War bei einigen so, dass es nur funktioniert wenn es angeschaltet ist. Sind die PDCs Original oder nachgerüstet?

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Jupp Radio war an Zündung auch. Am Radio hängt aber noch eine FSE von Fiscon und ein Dension Gateway 300. mit einem originalen AUDI Tester hat man jedoch zugriff. Die PDC ist original

Link to comment
Share on other sites

Der Autodia K509 unterstützt glaub ich nicht die Diagnose über die L-Leitung und da hängen beim 8E beide Steuergeräte dran leider.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hier mal ein Screenshot vom AutoScan wie gesagt auf viele Steuergeräte kann ich zugreifen -.. falls ich ein neues Topic aufmachen soll gerne ^^

 

Radio_PDC.JPG

 

Ist ein A4 B7 mit 5-Gang Schaltgetriebe, manuelle Fensterheber hinten, GRA, Multifunktionslenkrad, Halogenscheinwerfer und dem großen FIS mit Leuchten-Check

 

Ach ja und im BNSTG 09 funktioniert der Kanal 20 nicht korrekt wollte das Autobahnlicht codieren

Link to comment
Share on other sites

Hier noch der Screenshot

 

Anpassung_20_BNSTG.JPG

 

Der Fehler im Fehlerspeicher (nicht im Kanal 20 für die Anpassung) kann ignoriert werden, da es sich hierbei um den fehlenden Lichtsensor handelt den man aber fürs Coming Home aktivieren muss

 

Wird es wirklich nur am AutoDia liegen?

Link to comment
Share on other sites

Hi

 

Ja das Problem mit den PDC's und dem Radio liegt mit Sicherheit am K509. Einer der beiden Admins hat mal erwähnt das der K409 der einzige Adapter ist welcher die Diagnose über die L-Leitung unterstützt. Dieser kann aber kein CAN. MPP Entwickelt zurzeit aber einen Diagnoseadapter der auch dieses Problem beheben wird.

 

Über die L-Leitung läufen folgende Steuergeräte:

 

J446 - SG Einparkhilfe

J502 - SG Reifendruckkontrolle

J162 - SG Standheizung

J136 - SG Sitzmemory

J415 - SG TV-Tuner

J402 - SG Navigation Plus

R94 - Interface Navigation

Radio

 

 

oberland schrieb:

Ach ja und im BNSTG 09 funktioniert der Kanal 20 nicht korrekt wollte das Autobahnlicht codieren

 

War da der Wert 32 als Standard codiert? :huh:

Du musst zum aktuell gespeicherten Wert +1 dazu rechnen um das Autobahnlicht zu aktivieren.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Ja habe nichts verändert (konnte ich auch nicht) ;-) eigentlich sollte bei mir dort 0 stehen

 

"Kanal 020 Regen-/Lichtsensor Einstellungen

 

Standard: 2

+01 = Autobahnlicht (Licht aktiviert sich bei 130 km/h)

+02 = Regenlicht (Licht aktiviert sich bei regen)

+04 = Regenschließen (Fenster & Schiebedach) (Funktion im B7 nicht möglich)"

Die Info ist aus einem großen A4 Forum

Link to comment
Share on other sites

oberland schrieb:

Ja habe nichts verändert (konnte ich auch nicht) ;-) eigentlich sollte bei mir dort 0 stehen

 

"Kanal 020 Regen-/Lichtsensor Einstellungen

 

Standard: 2

+01 = Autobahnlicht (Licht aktiviert sich bei 130 km/h)

+02 = Regenlicht (Licht aktiviert sich bei regen)

+04 = Regenschließen (Fenster & Schiebedach) (Funktion im B7 nicht möglich)"

Die Info ist aus einem großen A4 Forum

 

Kannst mal nach den anderen Kanälen schauen ob da die Werte evtl. übereinstimmen!? Hier hast auch ne Übersicht falls du noch was brauchst -> http://www.a4-freunde.com/showwiki.php?title=Codierung+A4+B7

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.