Jump to content
CarPort ForumCarPort Forum

Bremsanlage entlüften nach ABS-Blockwechsel Golf 5


Recommended Posts

Hallo Zusammen,

 

ich würde gerne bei einem Golf 5 den ABS-Block wechseln, da der Drucksensor defekt ist.

Bei anderen Autos kann ich unter 03 Bremselektronik -> Grundeinstellungen den Block 1025 "Bremsanlage entlüften" auswählen.

 

Bei dem Golf 5 findet er unter Grundeinstellungen gar keine Blöcke, um etwas mit der Bremsanlage zu machen.

 

Stimmt da was mit der Verbindung, oder mit Funktionen von dem Steuergerät nicht?

Oder kann ich da evtl. nur keine Grundeinstellungen finden, da noch der Fehler von dem defekten Drucksensor anliegt?

 

Ich will den ABS Block nicht tauschen, bevor ich sicher bin, das ich mit meiner Carport Hardware auch danach wieder die Bremsanlage entlüften kann.

 

Kann mir damit jemand weiterhelfen?

 

 

Grundeinstellungen 2024-02-11 120530.png

Link to comment
Share on other sites

  • 2 months later...

Hallo, kann Dir leider auch nicht weiterhelfen, aber ich denke, dass du jetzt das Problem behoben hast. Mir geht es gerade genau so mit meinem 5er Golf. Bei mir ist auch der ESP Block defekt. Habe den ausgebaut und einen anderen gebrauchten eingebaut. Jetzt habe ich noch mehr Fehler als vorher und ich komm nicht an die Messblöcke ran, um etwas daran zu ändern oder einzustellen. Ich hab jetzt mal die Codierung geändert und zwar auf die von meinem vorherigen defekten ESP Steuerblock: 0021121. Mehr bring ich nicht hin. Vielleicht kannst du mir weiterhelfen?  Wäre super. Vielen Dank. Mfg. Manne

03 Bremselektronic.png

Link to comment
Share on other sites

Lenkwinkelsensor G85 

  • Fahrzeug starten
  • Lenkung eine Umdrehung nach rechts und dann nach links
  • kurze Strecke fahren bis max 20 km/h auf gerader ebener Fläcke
  • wenn das Lenkrad in Geradeaus Stellung ist anhalten
  • Lenkrad nicht mehr bewegen
  • Motor läuft weiter und Spannung muss min 12V betragen

Diagnosesoftware sollte schon an sein

  • Bremsensteuergerät #03 öffnen
  • Tab Messwertblöcke wählen
  • Gruppe 004 und Start 
  • Feld 1 prüfen, der Angezeigte wert sollte zwischen -1,5° und +1,5° liegen
  • schließen
  • Tab Zugriffsberechtigung wählen und dort 40168 eingeben und ggf. bestätigen
  • Tab Grundeinstellung wählen und dort Gruppe 060 wählen
  • Start drücken, nach erfolgreicher Grundeinstellung wird im Feld 2 OK angezeigt
  • Fertig und schließen

 

Sensor für Querbeschleunigung G200

 

  • #03 Wählen
  • Tab Messwertblöcke
  • Gruppe 004 wählen
  • Feld 2 prüfen, der Wert sollte zwischen -1,5 und +1,5 m/s² liegen
  • Fertig zurück
  • Tab Zugriffsberechtigung wählen und 40168 eingeben ggf. bestätigen
  • Tab Grundeinstellung wählen und dort Gruppe 063 wählen 
  • Start drücken, nach erfolgreicher Grundeinstellung wird im Feld 2 OK angezeigt
  • Sensor erneut prüfen
  • Tab Messwertblöcke wählen
  • Gruppe 004 wählen der Wert soll nun auf -1,5 bis +1,5° liegen
  • Fertig Schließen

 

Geber 1 für Bremsdruck G201

 

  • #03 Wählen
  • Tab Messwertblöcke
  • Gruppe 005 wählen
  • Feld 1 prüfen, der Wert muss zwischen -8,0 und + 8,0 Bar liegen
  • Fertig zurück
  • Tab Zugriffsberechtigung wählen und 40168 eingeben ggf. bestätigen
  • Tab Grundeinstellung wählen und dort Gruppe 066 wählen 
  • Start drücken, nach erfolgreicher Grundeinstellung wird im Feld 2 OK angezeigt
  • Fertig zurück
  • Geber erneut prüfen
  • Tab Messwertblöcke wählen
  • Gruppe 005 wählen der Wert muss zwischen -3,8 und +3,8 Bar liegen
  • Fertig Schließen

 

Habe versucht das für CarPort zu übersetzen, hab nur eine andere Anleitung.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

MQB-Codierungen

Danke an die Ersteller und Pfleger der beiden Übersichten, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hatte mir einen gekauft, der fahrzeugspezifisch codiert war. Damit war nach bisschen fahren der Fehler weg,

Über Carport entlüften ging trotzdem nicht. Nach bisschen "manuell" entlüften kam ich immerhin bis zur Werkstatt, die das für teuer Geld für mich gemacht haben.

Kann dir also vermutlich auch nicht weiterhelfen. Sorry.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.