Jump to content
CarPort ForumCarPort Forum

Bremselektronik & Lenkwinkel keine Antwort


Recommended Posts

Immer wieder das selbe!

Für alle die dies hier mitlesen, bitte macht Angaben zum Fahrzeug und zum verwendeten Interface. Nach Möglichkeit einen Screenshot oder Diagnosebericht mit Anhängen damit die Helfer und auch Mods sehen um was es geht und welche Protokolle im Fahrzeug verwendet werden.

 

Edit:

Mach mal bitte einen Scan und erstell einen Diagnosebericht!

Lenkwinkelsensor ist verbaut?

Bremsensteuergerät ist mit Sicherheit drin, warum das nicht antwortet erschließt sich mir gerade nicht.

Hast DU an der Codierung was geändert?

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hallo ,

Es handelt sich um ein Seat Ibiza 6J Model 2011

Es wurde von mir eine MFA eingebaut von mir nachgerüstet!

Ich habe den passenden Interface zur Carport Basis Version zusammen gekauft .

 

Danach war ESP und Start Stop im Auto ohne Funktion . Dann hat ein Ersatzteilverkäufer mit sehr Hochwertigen Boschlesegerät das Problem zu lösen versucht ,ohne Erfolg .

Hat nicht geklappt da die Steuergeräte für Bremselektronik ESP nicht Antworten und Lenkwinkelsensor auch nicht.

Einen kompletten Scan mit Bericht sende ich gleich

Link to comment
Share on other sites

Der Lenkwinkelsensor ist definitiv verbaut und im ausgebauten Zustand vor dem Einbau am Lenkstockhebel visuell kontrolliert worden .Er stammte aus einem Unfallwagen und hat vielleicht außer der Wickelfeder einen anderen Schaden.?

An den Codes hab ich noch nichts eingegeben.

wenn das Fahrzeug vorher ESP hatte und die gelbe Lampe in der Anzeige leuchtet hatt es bestimmt eine Brems Elektronik.

Link to comment
Share on other sites

Hi beim 2010 geh ich mal stark davon aus das er zumindest ABS hat welches auch über die Bremselektronik erreichbar wäre. Schau mal die Sicherungen durch vll. ist da beim Nachrüsten der MFA ja irgendeine mit drauf gegangen. Das du das versehentlich auscodiert hast kann ich mir nicht vorstellen.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Ich gehe davon aus Du hast das Kombiinstrument (KI oder auch MFA) gewechselt und musst das neue KI komplett neu Codieren.

Problem ist das die Seite 3 im Scan nicht dargestellt wird und genau dort muss der Schalttafeleinsatz auch Kombiinstrument genannt sein.

Mach mal bitte einen neuen Ausdruck und achte darauf das alle Steuergeräte im Ausdruck abgebildet sind.

Möglicherweise musst Du nochmal zurückrüsten und Dir die Codierung des alten Kombiinstruments aufschreiben, ausdrucken what ever um das neue Kombiinstrument zu Codieren. Mach aber erstmal einen neuen Ausdruck, erst dann kann man genauer was sagen.

Noch eins, das UDS-Protokoll wird noch nicht unterstützt und wenn ich mir die Stg so ansehe ist fast alles über UDS-Protokoll zu machen bei Dir.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Was ist eigentlich mit der Lenkhilfe? Hat der noch die Elektrohydraulische Lenkung? Wenn ja ist die Kommunikation mit dieser ebenfalls gestört. Irgendwas ist da faul :(

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

345 :D

Genau da ist was faul, aber das kann man erst sehen wenn das KI im Protokoll mit abgelegt ist. Ich nehme an das das KI noch nicht oder fehlerhaft Codiert ist und deshalb diese STG nicht ansprechbar sind.

 

Edit: hab mir das Protokoll nochmal aufgerufen, ich hatte da wohl eine fehlerhafte Darstellung und sehe jetzt den kompletten Scan.

 

Edit2:

Also ich denke Du musst wirklich nochmal auf das "alte" KI/MFA zurückbauen und die Codierung auslesen. Ein weiteres Problem tritt auf wenn Du Codieren willst, die Steuergeräte unterstützen ausnahmslos das UDS-Protokoll, was aber von CarPort noch nicht unterstützt wird, das soll mit der nächsten Beta aber soweit sein.

Wie hast Du die Schlüssel angelernt? weil selbst das geht mit CarPort in dieser Version nicht, da eben UDS_Protokoll!

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hallo Ihr lieben Helfer ,

Vielen Dank für die Geduld und freundliche sachliche Problembehandlung.

Ich als absoluter Neuling :ohmy: :blush: auf dem Gebiet bin positiv überrascht wie hilfreich die Leut hier sind und ist es wert auch mal öffentlich gesagt zu werden ;) ;)

ich finde das echt nett, :) :) das man sich hier ernsthaft Gedanken macht und Zeit nimmt konkrete Lösungsvorschläge hier postet. :woohoo: :woohoo:

 

Hier noch ein paar wichtige Miteilungen , Details.Fragen. Also zurückbauen geht nur der alte Lenkstockhebel mit drei Kabeln.? KI ist original.

Frage : habe ich das richtig gesehen das ich jetzt sowieso mit der Carportsoftware nicht weiter komme selbst wenn alles angezeigt wird.

 

Also das Kombiinstrument ist das alte geblieben nur der Lenkstokhebel mit MFA wurde mit drei zusätzlichen Kabeln zum KI von mir nachgerüstet GRA war schon drin und läuft auch jetzt !!!,Das KI wurde nur von den Netten Menschen mit dem Boschlesegerät nach Anleitung freicodiert so das in der KI Anzeige die MFA mitläuft jetzt erfolgreich angezeit wird.

Der konnte damals vor 4 Wochen direkt in das original verbaute Kombiinstrument rein und die Codierung für die MFA freischalten.

Nur die Carportsoftware findet das KI,Bremselektonic,Lenkwinkelsensor, Lenkhilfe, nicht und auch wie hier ganz richtig gesagt wurde die Lenkhilfe wird auch nicht erkannt bzw ist ohne Antwort.

Link to comment
Share on other sites

OK da hab ich dann ein wenig was falsch verstanden, aber irgendwo ist da ein Fehlerteufel drin.

Nur durch das nachrüsten des MFA-Hebels und anschliessen an das KI sollte sowas nicht passieren.

Kannst Du sagen seid wann Du die Probleme hast, war es sofort nach dem Umrüsten oder erst später?

Sind alle Sicherungen heile?

CarPort sollte die STG finden und anzeigen, nur Codieren kannst mit CarPort nicht da das UDS-Protokoll noch nicht unterstützt wird.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Wer hat die Freischaltung der GRA gemacht? Vielleicht hat irgendwer die Codierung der verbauten Systeme im Steuergerät 19 (Diagnoseinterface für Datenbus) durcheinander gebraucht und das geht jetzt davon aus das die fehlenden Systeme garnicht verbaut sind.

 

Geh im 19er mal in die Codierung, such dir ein Bit aus da machst den Hacken raus, wieder rein (oder andersrum) und speicherst die selbe Codierung wie vorher mal ab.

Gib ausserdem mal bitte die aktuelle Codierung vom 19er und ich schau mal ob ich was rausbekomm.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.