Jump to content
CarPort ForumCarPort Forum

A220-CDI Verzweiflung Diagnose


DerZandro
 Share

Recommended Posts

Servus Leute,

 

(kein VAG) aber mir kommt es hier professioneller vor als in so manchen anderen Foren. Bitte um Verständnis

kurz und knapp: Ich zerbreche mir seit Wochen/Monaten den Kopf wegen meinem Mercedes und ich komme einfach nicht weiter.

Es werden Fehler ausgegeben die irgendwie nicht richtig Sinn machen (siehe Anhang). Ich könnte nur noch auf Motor Steuergerät oder irgendwas richtung Can schließen mit dem ich mich leider sehr wenig auskenne  schließen. Abgastemperatursensor

schon getauscht natürlich Originalteil. Sicherungen gecheckt. alle i.O. Kabel durchgecheckt optisch nichts feststellbar. Das Auto fährt , springt an nur der Collision Prevention Assist 

sowie Distronic Plus gehen sporadisch nicht. Jedoch tritt wenn es nicht geht die Fehlermeldung direkt nach dem Start auf. Vielleicht übersehe ich einfach was ...

 

Ich danke vielmals im vorraus FR_2021-09-06_16-53-05.pdfFR_2021-09-06_16-53-05.pdf

Link to comment
Share on other sites

Hi DerZandro,

ich würde das erst mal mit richtiger

Software auslesen...nicht diese Apps...die zeigen öfter mal Sachen an, die falsch sind.

Dann könnte man weiter sehn.

Mit freundlichem Gruß

PPC400

CarPort Basis-Modul OBD2   /   KKL Pro Version  /  CAN Pro Version

Link to comment
Share on other sites

On 23.11.2021 at 16:48, Q3_Driver sagt:

@DerZandro

 

Starterbatterie ist nicht zu alt bzw. schon mal erneuert worden?? 

Ansonsten vermute ich einen Feuchtigkeitsschaden eines Steuergerätes was unter Wasser steht. 

Das sind alle CAN Bus Fehler und zwar nicht wenige. 

Die Fehler sind von jetzt auf gleich aufgetreten?? 

 

Hallo Q3_Driver, 

 

Also die Startbatterie ist i.O. ist auch neu und von Bosch, habe die Spannungen der Haupt sowie Backup Batterie auch nochmal gecheckt.

Steuergeräte können nicht betroffen sein. Ich hatte tatsächlich Wasser im Auto durch eine Undichtigkeit hinter der Windschutzscheibe, jedoch

hätte es höchstens den Sicherungskasten im Fußraum betreffen können (was jetzt auch nicht besser ist ).

 

Nachdem ich alles Trocken gelegt habe bestehen die Fehler weiterhin. Ich habe außerdem alle Sicherungen geprüft im Motorraum sowie im Beifahrerfußrraum.

Ich habe einen heißen Tipp bekommen, dem ich nachgehen werde. So heißt es dass der OM651 (Der Motortyp) anscheinend manchmal Probleme mit einer Lötstelle für den Abgastemperatursensor haben soll. Daraus soll ein Massefehler resultieren.

 

Das Problem bei der ganzen Sache ist, es könnte sein das die Fehler schon etwas länger bestehen daher mein Fahrzeug einen neuen Turbolader erhalten hat.

Dies habe ich selber gemacht. Jedoch war er davor in einer Werkstatt die leider mehr kaputt als ganz gemacht hat. Also seit wann die Fehler da sind kann ich schlecht

einordnen. Jedoch sind sie beständig.

 

Danke für euere Tipps !!! 

Link to comment
Share on other sites

@DerZandro

 

Hast du denn schon mal alle Fehler gelöscht die im Protokoll stehen und wenn ja, welche kommen wieder?? 

Solltest du es noch nicht gemacht haben haben, einmal alle Fehlercodes löschen und nochmals neu auslesen was dann ausgelesen wird. 

Die CANBUS Fehler können schon Überbleibsel sein, vom Wassereintritt. 

Also löschen und dann melde dich erneut. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.