Jump to content
CarPort ForumCarPort Forum

Zugriff auf Steuergerät hängt


Recommended Posts

Hi,

 

nutze aktuell die 2.0.0 beta 6

Habe hier einen Seat Alhambra Bj. 2003, Zugriff klappt soweit.

Jetzt wollte ich in der elektronischen Zentralelektrik die Codierung anpassen, allerdings hängt sich die Verbindung immer auf.

Ich wähle das Steuergerät 09 aus, Verbindung wird aufgebaut, dann zeigt das System Verbindung aktiv an, und auf der Registerkarte zeigt er mir KWP 1281 an. Dann dauert es etwa 3 Sekunden und ich bekomme nur noch einen Orangenen drehenden Ring.

Innerhalb der Registerkarte ist alles ausgegraut und kein zugriff möglich.

 

Any ideas?

 

Gruß Lutz

Link to comment
Share on other sites

Welchen Adapter? Hast Du hintergrundprogramme laufen, wie Virenscanner oder sowas?

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.