Jump to content
CarPort ForumCarPort Forum

Anpassung im Stg 56 (Radio) hängt sich auf


Recommended Posts

Hallo zusammen,

ich versuche die Batterieanzeige im MMI 3G zu codieren.

Habe im Hidden Menue schon alles bereit.

Im Display gibt es schon den Eintrag Batterieanzeige.

Wenn ich CarPort starte kann ich alles auslesen.

Das Radio zeigt 0 Fehler

Gehe ich im Steuergerät 56 auf Anpassung, dann hängt er sich bei 7 oder 22 Prozent auf.

Hat jemand eine Idee?

Habe heute schon Drive Select und Fußraum Beleuchtung codiert, alles ohne Probleme.

Habe die neuste CarPort Version drauf inklusive Freischaltung.

 

P.S:

Ich habe einen Q5 8R von 2011

Link to comment
Share on other sites

Das wird nix 😉 und im Radio schon mal gar nicht oder hast Du Concert oder Symphonie?

 

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

MQB-Codierungen

Danke an die Ersteller und Pfleger der beiden Übersichten, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.