Jump to content
CarPort ForumCarPort Forum

Neues Kabel - Carport Lizenz


Recommended Posts

Hallo ihr Lieben,

 

bin nagelneu hier im Forum und gleich eine Frage:

 

Hab mir Carport ProModul inkl. einem AutoDia K409 gekauft. Alles kam per Post also gleich installiert und mit dem mitgeliefertem Kabel die Lizenznummer eingetragen und ab ans Auto.

Die Software sagte mir, dass 409 erkannt wurde, Adapter nicht bereit, mmhhhh?

 

Es hat sich herausgestellt dass das Kabel einen defekt hatte. Heute hab ich ein neues Kabel bekommen und siehe da, zack steht die Verbindung im Auto aaaaaber, Carport sagt mir nun, ich hätte die Free-Lizenz. Ich weiß das die Software an die Hardware gebunden ist doch wie sage ich Carport jetzt das ich ein neues Kabel habe?

Kann mir da jemand weiterhelfen? Vielen Dank im Voraus...!!!!!

 

Frank

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.