Jump to content
CarPort ForumCarPort Forum

Motorsteuerungsdaten werden nicht ausgelesen


Jenrich
 Share

Recommended Posts

Hallo zusammen,

 

ich kann leider die Daten der Motorsteuerung nicht auslesen.

Die anderen verfügbaren Steuergeräte werden schnell und akkurat ausgelesen.

Beim Motorsteuergerät wird die Verbindung hergestellt, es kommt noch die Meldung, das die Daten ausgelesen werden, aber dann passiert leider nichts mehr.

Hat jemand eine Idee, woran es liegen könnte?

VW-Tool auf einem alten XP-Rechner kann ordentlich alle Fehler auslesen.

 

Für Hilfe wäre ich dankbar.

 

Notwendige Details:

 

1.Welches Fahrzeug habe ich (Hersteller, Modell, Baujahr/Modelljahr

 

Audi Cabriolet, 1994, 2,6L V6, 150 PS

 

2. Welche Hardware verwende ich (Laptop, PC, Netbook, Tablet) und unterstützt meine CPU alle notwendigen Befehlssätze (derzeitig soweit mir bekannt minimal SSE2)I

 

Medion Akoya MD 98360, INTEL i3

 

3. Welche Windowsversion ist installiert (Win XP 32)

Windows 10

 

4. Welcher Diagnoseadapter wird Verwendet (Diamex CP Compakt, Menke 1000, AutoDia K409 oder K509,  AGV 4000 exp)

 

AutoDia K409

 

5. Welchen Softwarestand habe ich (Bsp. Carport Vers. 2.2.2)

 

CarPort 2.4.9

 

6. Immer von Vorteil ein vollständiger Diagnosebericht als pdf für den evollwertigen Editor anhängen

 

Kann nicht erstellt werden, da Motorsteuerung nicht ausgelesen wird.

 

Beste Grüße

Klaus Jenrich

Link to comment
Share on other sites

Versuch mal mit der Bautrate ein wenig zu experimentieren, oftmals hilft hier eine manuelle Einstellung.

Sollte das nicht helfen wirst Du mit dem Support kontakt aufnehmen müssen.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hallo Bevo,

 

Baudraten-Änderung bringt keine Verbesserung. Unter ca 4kBd bekomme ich Fehlermeldungen.

 

Inzwischen ist es so, dass ich auch bei meiner VW-Tool - Software (Win XP) nicht mehr in die Motorsteuerung komme. Bislang kam ich damit auf alle drei verfügbaren Steuergeräte.

Ratlos.

 

Beste Grüße

Klaus

Link to comment
Share on other sites

Hat das ganze so schon mal funktioniert oder ist das eine neue Installation mit neuem K409?

Wenn Du nicht weiter kommst, dann kann unter Umständen nur der Support helfen.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.