Jump to content
CarPort ForumCarPort Forum
namfi1983

Zugriffsberechtigung Standheizung Orginal-VW

Recommended Posts

Meine Standheizung (Original-Nachrüstsatz von VW) legt regelmäßig den Fehler Kraftstoffpumpe Vorförderung nicht aktiv ab.

Der Fehler kann gelöscht werden, taucht aber regelmäßig wieder auf.

Als Fehlerquelle vermute ich die Einstellungen in den Aktivierungsparametern für die Vorförderung (siehe Screenshot),

minimaler Kraftstoffvorrat "127 l"

post-7855-0-30615300-1562225748_thumb.jpg

Eine Änderung ist leider nicht möglich da ich keine Zugriffsberechtigung habe.

Der Fehler ist zwar nicht dramatisch ich würde ihn gerne aber trotzdem abstellen.

Vollständigen Diagnosebericht habe ich beigefügt

Bericht_2019-07-04.pdf

 

Fahrzeugdaten

Fahrgestellnummer                        WVWZZZAUZEW502859

Modeljahr                                       2014

Typ:                                                AUV

Verkaufstyp                                    AM13BX   (Comfortline)

Zu 2: 0603                                     Zu 2.2: BMU

Motorkennbuchstabe                     CYVB

Getriebekennbuchstabe                MYF

 

Share this post


Link to post
Share on other sites

Hat leider nicht funktioniert.

Anfänlich hat das Steuergerät die Zugriffsberechtigung irgendwie akzeptiert aber beim abspeichern der geänderten Daten wurde die Zugriffsberechtigung abgelehnt.post-7855-0-92389600-1562329339_thumb.jpgpost-7855-0-49341800-1562329350_thumb.jpgpost-7855-0-77632300-1562329365_thumb.jpg

Share this post


Link to post
Share on other sites

Wenn die Zugriffsberechtigung angenommen wird und am ende die Anpassung wegen fehlender Zugriffsberechtigung abgelehnt wird, mutmaße ich jetzt das es möglicherweise ein Bug im Programm ist.

Share this post


Link to post
Share on other sites

ja sie wurde bei einem VW-Vertragsbetrieb eingebaut und entsprechend angepasst.

Wie gesagt ich vermute einen Anpassungsfehler in den Aktivierungsparametern für die Vorförderungspumpe ( min. Kraftstoffvorrat 127 ltr. kann nicht funktionieren , siehe Screenshoot )

Share this post


Link to post
Share on other sites

Ich habe einen Seat Leon und das VW-Nachrüstkit ebenfalls verbaut. Die, die das als erste versucht hatten, hatten auch diesen Fehlereintrag. Dieser konnte durch eine fehlende Codierung im Motorstg. beseitigt werden. Da musste Byte 3 Bit 3 gesetzt werden. Deshalb frage ich.

Aber an Deinem Autoscan habe ich eben gesehen, dass dieses Bit codiert ist :-)

 

Ich kann leider nicht nachsehen, was bei mir in dem Anpassungskanal steht, weil im Urlaub, aber dürfte die SH dann eigentlich gar nicht funktionieren, weil der min. Füllstand 127l sein muss?!

Share this post


Link to post
Share on other sites

diese Frage hab ich mir auch schon gestellt, aber mir fehlen da die Grundlagen der modernen KFZ-Technik.

Ich bin Hobby-Schrauber und habe nur selbst angeeignetes Wissen in Sachen KFZ-Technik. (Schlosserlehre, 30Jahre Selbstschrauber auf der Gasse und Infos vom "netten Inder" sprich Internet)

In meinem eigentlichen Beruf halte ich die "großen silbernen Vögel" am fliegen.

Meine Vermutung wäre dass die Vorförderungspumpe einen gewisse Vorspannung in der Benzinleitung zu Beginn erzeugen soll, damit keine Luftblasen oder ähnliches den Start behindern würde.Ist noch ein Restdruck im System vorhanden von vorherigen Betrieb, so springt die Standheizun auch ohne Vorförderung an. Der Fehler wird auch nicht bei jedem Start erzeugt.

Die Ansteuerungszeit der Pumpe liegt ja auch nur bei 15s mit einer Ansteuerungsverzögerung von 10s.

ich interpretiere dass wie folgt:

Standheizung wird aktiviert, nach 10s wird die Vorförderungspumpe für 15s aktiviert, wenn Standheizung angesprungen ist, saugt sie den Sprit an ??

Wie gesagt nur Vermutung.

Ich würde jetzt gerne mal den Wert der Mindestmenge von 127l auf 12l verändern und schauen was passiert, leider nimmt er aber den von mir verwendeten Zugangsberechtigungscode nicht.

Share this post


Link to post
Share on other sites

Also ich denke "Druck" ist da kein großer auf der Leitung. Ich habe nach Einbau Sprit in ein Glas gefördert, damit die Luft raus ist. Es dauerte ewig, bis vorn was raus kam, und dann waren es nur Tropfen :-)

Ich musste meine SH nur codieren und in den Anpassungskanälen hab ich nix gemacht. Da muss ja jmd was verstellt haben.

 

Wenn ich wieder zu Hause bin und am Auto, kann ich Dir ja mal meinen Wert nennen.

Bzgl. des Problems schon mal den Support kontaktiert?

Was sagt eigentlich die Werkstatt, die Dir die SH eingebaut hat?

Share this post


Link to post
Share on other sites

Ich habe der Werkstatt bei der letzten Inspektion den Fehler geschildert und Auftrag zur Fehlerbeseitigung gegeben.

Bei Abholung des Fahrzeuges wurde mir gesagt Fehler sei gelöscht und Probelauf der Standheizung sei erfolgreich gewesen.

Diese Arbeit wurde für runde 50,-€ als GFS/Geführte Funktion abgerechnet, ein auslesen des Fehlerspeicher nach Ankunft zuhause am selbigen Tag zeigte aber, dass schon der Probelauf auf dem Werkstattgelände einen erneuten Fehler abgelegt hat.

Ich hatte so das Gefühl, dass die Werkstatt auf meine Beobachtungen bezüglich des Kraftstoffvorrates so garnicht eingegangen ist bzw. verstanden hat.

Hinzu kam das der Chef des Hauses zu diesem Zeitpunkt überraschender Weise ins Krankenhaus mußte und somit die Werkstatt etwas "konfuzius" organisiert war.

Erschwerend kommt hinzu das die Werkstatt in meiner alten Heimat liegt (rund 75km entfernt) und ich nicht so oft da vorbei komme.

Mittlerweile soll wieder Normalität im Hause eingetreten sein so daß ich beim nächsten Besuch den Chef auf nicht erfolgreiche Fehlerbehebung ansprechen kann falls ich das Problem bis dato nicht selber gelöst habe.

Welchen Support meinst Du ??

Share this post


Link to post
Share on other sites

Das die Dir dafür noch Geld abnehmen...

Ich würde behaupten, Werkstätten kennen sich da nicht aus. Die machen nur das, was in der Anleitung zum Einbau der SH steht. Maßnahmencode eingeben, Probelauf, fertig. Ich denke die wissen selber nicht, was diese Anpassungskanäle zu bedeuten haben und ohne Anleitung bzw. Angaben von Seat daran rumdrehen, machen die sowieso nicht.

 

Ich meine den Support von Carport. Evtl. liegt ja doch ein Fehler in der Software vor, wenn die Zugriffsberechtigung erteilt wird, es beim Ändern aber eine Ablehnung gibt.

Grüße

Share this post


Link to post
Share on other sites

Interessant, dann dass ja nicht die Ursache für den Fehler sein. :(

War vor zwei Tagen zur Inspektion in der Werkstatt welche die Standheizung eingebaut hat, die haben sich um den Fehler gekümmert, in Verbindung mit dem Kundenservice in Wolfsburg jeweils ein Update des Motorsteuergerätes und des Bordnetzsteuergerätes gemacht.

Leider blieb der gewünschte Erfolg aus, trotz Fehlerlöschung und Update poppt der Fehler bei aktivierung der Standheizung umgehend wieder auf .

Vielleicht sollte ich mal die Werkstatt wechseln??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.