Jump to content
CarPort ForumCarPort Forum

Zugriff A5 8T klappt nicht


8H Schrauber
 Share

Recommended Posts

Moin,

 

Mit meiner Konfiguration (V2.3.4) und KKL Kabel komme ich zwar auf meinen alten B6 8H Cabrio von 2005 sowie auf meinen alten T4 rauf, aber bei meinem B8 8T A5 von 2014 nur bis zum KKL Modul. Weder VAG noch OBD2 lassen sich aktivieren - kein Zugang. Zündung war an, Stecker auf vernünftigen Sitz überprüft. Woran kann es denn noch hängen? Danke für Unterstützung!

 

Boris

Link to comment
Share on other sites

Du benötigst für den 2014ner das Modul CAN !

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.