Jump to content
CarPort ForumCarPort Forum

Polo 6R: GRA erzeugt Fehler und geht nicht


Recommended Posts

Hallo liebe Community,

 

ich schreibe heute meinen ersten Beitrag, leider aus dem Anlass, dass ich Hilfe brauche.

 

Habe über das Wochenende unter anderem die GRA an meinem Polo 6R verbaut.

 

Heute habe ich beim Auslesen des Fehlerspeichers gefunden, dass ein "unplausibles Signal" vorliegt.

 

Das Bordnetzsteuergerät müsste passen. Sollte ein High+ verbaut sein, da ich über NSW mit Abbiegelicht verfüge.

 

Beim Auslesen des Messwertblocks 04 der Zentralelektrik habe ich folgende Zellen:

 

 1: nicht verbaut

 2: Reaktion auf Betätigung des Lenkstockschalters

 3: Reaktion auf Betätigung des Lenkstockschalters.

 

Was mich nun irritiert ist, dass in Zelle 1 "nicht verbaut" steht, obwohl es doch ein High+-Steuergerät ist?

 

Ist das der Auslöser für mein "unplausibles Signal"?

 

Herzliche Grüße

 

runway23

Diagnosebericht unplausibles Signal.pdf

Link to comment
Share on other sites

Steuergerät ist i.O.

Verkabelung Prüfen, eventuell falsch gepinnt?

Stecker und Verkabelung zum MSG checken, oder das MSG ist defekt. Möglicherweise kann auch der Schalter defekt sein, auch wenn er neu ist.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Guten Morgen BeVo,

 

danke für Deine Antwort.

 

Zum möglichen Defekt des GRA-Schalters:

 

Im MWB 66 Feld 4 des MSG wird die Schalterstellung On/Off abgebildet. Das Bit verändert sich.

 

Im MWB 4 der Zentralelektrik verändern sich die Felder 2 und 3 bei Betätigung der Wippe (Set/Cancel).

 

Frage 1:

Schließt dies einen Schalterdefekt (sicher) aus?

 

Frage 2:

Kann man eine denkbare Falschverkabelung anhand der MWB erkennen?

 

Welche MWB im MSG und im BNS sind denn bei richtiger Verkabelung angesprochen?

 

Herzliche Grüße

Link to comment
Share on other sites

Hallo zusammen,

 

ich habe vorhin das Dauerplus noch einmal gemessen. 12 V liegen an.

Habe dafür ein Kabel von Klemme 10 angezapft und gelötet. Müsste passen.

 

Könnte es sein, dass man das BNS codieren muss?

Ist es denkbar, dass das BNS ab Werk keine Kommunikation mit dem MSG “akzeptiert“, solange nicht einer der kryptischen Bits in den Bytes aktiviert worden ist?

 

Grüße

Link to comment
Share on other sites

Bin derzeit nur selten hier, von daher hab ich erst heute wieder gelesen ;)

Ich bin halt auch davon ausgegangen das Du im BCM die Codierung vorgenommen hattest, hab ich aus der Beschreibung zumindest so interprtiert.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.