Jump to content
CarPort ForumCarPort Forum

Standheizung Fehler 02456 Leitungsbefüllung


Recommended Posts

Hallo, ich habe o.a. Fehler nach dem Austausch meiner Standheizung. Golf V Benziner, Thermotop V original.

Hab in anderen Foren gelesen, dass man in so einem Fall erst einmal die Grundeinstellung vornehmen muss. Dort steht was von

APK 30 neuer Wert 30 Test und speichern

Apk 43 neuer Wert 0 Test und speichern

Grundeinstellung Kanal 66 und Start.

 

Weis jemand wie das in Carportpro umgesetzt werden kann?

Vielen Dank.

Link to comment
Share on other sites

Tab Grundeinstellung --> dort MWB 30 wählen und dort den Wert 30 eintragen und testen

das gleiche im MWB 43 mit dem wert 0

dann MWB 60 Wählen und Grundeinstellung starten.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hallo, danke für die Antwort. Hab es gleich ausprobiert. Ich kann zwar in dem Reiter Grundeinstellung die entsprechende Blocknummer eingeben, aber nach dem Drücken des Start Buttons wird nichts angezeigt, wo man irgendetwas eintragen könnte. Auch der Button Grundstellung bleibt deaktiviert. Die Standheizung ist neu. Kann es sein, das sie erst programmiert werden muss? Hab mal ein Bild dazu angehängt.post-5026-0-16313000-1485384625_thumb.jpg

Link to comment
Share on other sites

Welche Version von CarPort verwendest Du?

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Moin,

 

was ist da noch für einen Fehler hinterlegt?

 

Um mit den Messwertblöcken bei CarPort zu arbeiten musst du die Nummer eingeben, dann Start und dann auf Grundeinstellung klicken, siehe hier

https://forum.carport-diagnose.de/topic/2663-zuheizer-testenstarten-zbam-touran/?hl=zuheizer

 

Anpassungen machst du natürlich unter dem Reiter Anpassung, damit zuckt die Heizung aber nicht.

Was genau möchtest du befüllen/entlüften? Sprit? Kühlasser?

Ich hab nach dem letzten Tausch erstmal ne große Runde auf der Bahn gedreht damit der Motor und das Kühlwasser schön warm wird und sämtliche Luft aus dem Kühlkreislauf kommt, hat auch super geklappt.

Allerdings vorher noch die Sicherung gezogen vom Zuheizer damit die Umwälzpumpe nicht unnötig trocken läuft weil noch kein Wasser da ist.

Aber du hast ja eh ne Standheizung, die läuft ja nur auf Knopfdruck.

Beim Diesel läuft die Umwälzpumpe immer mit.

 

Gruß Steffen

- CarPort Basis-Modul OBD2 - CarPort Pro-Modul CAN - AutoDia K509 - AutoDia E327 -

- VW Touran 2009, R-Line, 2.0 TDI BMM, 140 170PS :cool: in schickem Candyweiß

Link to comment
Share on other sites

Hallo, danke für die rege Anteilnahme.

 

Zur Frage 1: Ich verwende die Carport Pro Version 2.2.10

Zu Frage 2: Der Fehler ist in der Überschrift angegeben: Leitungsbefüllung 02456 (Spritleitung vom Tank zur SH)

 

Ich habe noch ein bischen weiter geforscht und ein altes Protokoll gefunden.

Da steht bei der alten SH unter dem Reiter Flash Status Programmierversuche 2, Erfolgreiche Programmierungen 2. bei der neuen SH steht dort jeweils eine 0.

Deswegen lassen sich wahrscheinlich auch die Blöcke nicht auswählen...

Vermutlich fehlt da das Programm auf der SH und ich muss das Teil erstmal beim VW-Händler meines Vertrauens flashen lassen...

 

Was meint Ihr dazu.

 

Viele Grüße - Thorsten

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.