Jump to content
CarPort ForumCarPort Forum

Audi Q5 8R Steuergerät Radio 52


dvb127
 Share

Recommended Posts

Hallo ich ein kompletter Neuling und habe mein Car Port Pro  (Beta5 2.3.0) erst heute bekommen, ich habe Fehler gelöscht, Drive Select freigeschaltet, Spiegelabsenkung und Zeigertest codiert. Dann wollte ich noch den Batterieladestand freischalten ich komme aber nicht auf das Steuergerät 56 Radio, ich muss dazu sagen dass ich anstatt des Werksradios (Concert) ein Alpine X701D-Q5 eingebaut habe, liegt das daran? Ansonsten werden nämlich alle Fahrzeugdaten im Alpine gerät angezeigt. 

Ein weitere Kleinigkeit ist mir auch noch aufgefallen im Diagnosebericht steht,unter OBD II folgendes: Zur Anzeige dieser Informationen wird folgende Lizenz benötigt: CarPort Basis-Modul OBD2 - ich dachte mit Pro hat man alles?

 

Vielleicht kann mir jmd. helfen. Vielen Dank im Voraus. 

LG

Axel

Bericht_2016-10-11.pdf

Audi Q5 8R (BJ.2013), CarPort 2.3.0 Beta 5 - AutoDia 509

Link to comment
Share on other sites

Dafür das Du Fehler gelöscht hast stehen aber noch sehr viele im Bericht drin ;)

Ist das Radio nicht #56? Und ja, es ist nicht das Original und daher geht da nichts. Hat das Teil denn keine CAN-Anbindung?

Das Modul OBD benötigst DU nicht, da alle Daten die dort drin stehen aus dem MSG kommen und das wird ja alles im #1 ausgegeben.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Dafür das Du Fehler gelöscht hast stehen aber noch sehr viele im Bericht drin ;)

Ist das Radio nicht #56? Und ja, es ist nicht das Original und daher geht da nichts. Hat das Teil denn keine CAN-Anbindung?

Das Modul OBD benötigst DU nicht, da alle Daten die dort drin stehen aus dem MSG kommen und das wird ja alles im #1 ausgegeben.

 

Vielen Dank für deine Antwort, der Diagnosebericht wurde vor dem Fehler löschen erstellt die Fehler erklären sich eigentlich alle aus Umbauten die ich durchgeführt habe (Startknopf, Drive Select, Radio) , jetzt habe ich nur noch Radio, OBD und Telefon Fehler was sich ja dann mit dem Fehlens des OEM Geräts erklären lässt.  

 

Lt. Alpine ist das X701D-Q5 voll mit der Audi Elektronik kompatibel dH. es müsste ja CAN unterstützen? https://www.alpine.de/p/Products/audi-q55178/x701d-q5.

 

Könnte es sein wenn ich das OEM Gerät kurzfristig wieder anstecke, dass ich dann die Batterieanzeige codieren kann?

 

Ach ja, und Radio ist natürlich 56 :)

 

Vielen Dank für dein Hilfe.

LG

Axel

Audi Q5 8R (BJ.2013), CarPort 2.3.0 Beta 5 - AutoDia 509

Link to comment
Share on other sites

Wer hat das teure Teil eingebaut? Ich nehme an das es nicht am CAN-Bus hängt, sonst müsste es ja auftauchen.

Ob das kurzeitige Umbauen und codieren hilft kann ich nicht sagen.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Vielen Dank. Das Teil hab ich selber eingebaut - war gar nicht so schwierig allerdings hab ichs bei ACR checken lassen. Und gegen MMI High ist es nicht so teuer und kann letztlich viel mehr. Ich hab auch nochmal beim Alpine Support nach gefragt die meinen es ist normal dass das Steuergerät nicht antwortet. Also vielen Dank.

Audi Q5 8R (BJ.2013), CarPort 2.3.0 Beta 5 - AutoDia 509

Link to comment
Share on other sites

Hallo,

 

jetzt habe ich vom Alpine Support doch noch einmal eine Antwort bekommen dass das Steuergerät 56 (Radio) mit VCDS trotz fehlen des OEM Geräts erreichbar ist - die haben es an einem Q5 getestet. Kann das doch an Car-Port liegen, oder ist das Steuergerät hinüber?

Vielen Dank Voraus für die Hilfe.

 

LG

Axel

Audi Q5 8R (BJ.2013), CarPort 2.3.0 Beta 5 - AutoDia 509

Link to comment
Share on other sites

Nur zu Info: Ich hab jetzt wirklich noch einmal das OEM Radio eingebaut und CarPort verbindet sich problemlos mit dem STG 56, und meldet auch keine Fehler. Nach erneutem Anschluss des Alpine Gerätes - wieder Kein Antwort STG.

GLG

Axel

Audi Q5 8R (BJ.2013), CarPort 2.3.0 Beta 5 - AutoDia 509

Link to comment
Share on other sites

Hast Du das Alpine auch richtig eingebaut, hat das Alpine eine CAN-Box oder wie ist das gelöst?

Beschreibung und Liste zum Gerät wären denke ich jetzt hilfreich.

Woher kommst Du?

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Ja das Gerät ist richtig eingebaut und hat eine CAN Box. Daten wie Ölanzeige etc. werden ja angezeigt. Ich komme aus Österreich (Linz).

Bedienung und Einbauanleitungen:

http://support.alpine-europe.com/manuals//2015/X701D-A4_X701D-A4R_X701D-Q5/IM_X701D-A4_X701D-A4R_X701D-Q5_DE.pdf

http://support.alpine-europe.com/manuals//2015/X701D-A4_X701D-A4R_X701D-Q5/OM_X701D-A4_X701D-A4R_X701D-Q5_DE.pdf

Danke.
LG
Axel

Audi Q5 8R (BJ.2013), CarPort 2.3.0 Beta 5 - AutoDia 509

Link to comment
Share on other sites

Kannst Du bitte mal alle Fehler löschen und nach dem löschen noch mal neu abfragen und einen Diagnosebericht anhängen.

Irgendwie hab ich den Eindruck das eine Verbindung fehlt, entweder ist ein Kabel defekt oder nicht richtig gesteckt ... was auch immer.

Normal sollte das Radio im Bericht auftauchen.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Ich vermute entweder ist ein Kabel/Stecker an der CAN Box nicht richtig gesteckt oder hat Verbindungsprobleme, da das Radio nicht erreichbar ist.

Die Stecker kann man, denke ich, nicht vertauschen/verdreht einstecken, von daher wie gesagt Kabel oder eben die BOX hat ne Macke.

Ich würde da jetzt nochmal an der CAN-Box alles checken und wenn da alles passt den Support von Alpine um Austausch der Box bitten.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hallo,

 

Nein die Stecker kann man nicht vertauschen und das ist alles relativ sicher gemacht und wie gesagt der Einbau wurde ja auch von ACR nochmal gecheckt. Ich glaube eigentlich gar nicht das was kaputt ist aber mit den Aussagen des Alpine Supportes komme ich einfach nicht zurecht, hier ein Auszug aus einer Supportantwort (copy und paste):

 

"Wir haben auch keine Probleme mit der Erreichbarkeit mit den Steuergerät. Das

Radiosteuergerät kann nicht angesprochen werden, da ja nicht mehr montiert

ist.

 

Das das Radiosteuergerät nicht mehr antwortet, ist also völlig normal und

stellt keinen Fehler dar." 

 

Also ich lass das jetzt erstmal ich glaube ohnehin das das alles OK ist, Codierungen wo das STG 56 benötigt werden sind in Zukunft halt dann schwierig aber machbar.

 

Nochmals vielen vielen Dank für deine freundliche Hilfe

 

LG

Axel

Audi Q5 8R (BJ.2013), CarPort 2.3.0 Beta 5 - AutoDia 509

Link to comment
Share on other sites

  • 1 year later...

Bug im Programm?

Solltest Du dem Support mal direkt mitteilen.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.