Jump to content
CarPort ForumCarPort Forum

Audi A6 4F Differenzdruck + DPF mit Carport geht nicht


Recommended Posts

Hallo,

Ich möchte einen Aschemasseabgleich durchführen und den Differenzdrucksensor anlernen.Ich habe auch eine neue Lambdasonde sowie einen neuen Luftmassenmesser drin.

 

Ich weiss das es schon in allen möglichen Foren wie Dieselschrauber etc. behandelt wurde. Habe auch alles gelesen aber es bringt mich nicht weiter.

Das Problem: Es wurde bei mir der DPF und das Abgasregelventil ersetzt (Neuteile). Nun habe ich immer den Fehler DPF in der Cockpitanzeige.

Hier das Diagnoseprotokoll  Diagnseprotokoll 14.08.2016.pdfDas Fahrzeug ist wie man sieht ein Audi a6 3.0TDI Baujahr 2006.

 

Ich habe die Carprot software Pro Version und das Carport-Can Kabel. Die Anleitung vom VCDS funktioniert nicht da ich nicht mal annähernd so etwas angezeigt bekomme.

 

So sieht es bei Carport aus. (habe Screenshots beim "Emulator" gemacht. Ja- ich weiss das ich das Auto richtig anstöpseln muss und nicht mit dem Emulator arbeiten kann. War nur Zwecks der Screenshots.)post-4292-0-74529100-1471159514_thumb.pngpost-4292-0-05766300-1471159515_thumb.png

Muss ich da durch das Feld Login rein? Wenn ja - wie lautet der Login?

 

Bitte nicht auf andere Posts verweisenDiagnseprotokoll 14.08.2016.pdf - wenn ich damit weitergekommen wäre würde ich nicht hier um Hilfe bitten!

 

Es wäre toll wenn mir jemand die Vorgehensweise so genau beschriebt dass auch ein vollkommener Neuling wie ich damit klar kommt.

 

Vielen herzlichen Dank.

Freundliche Grüsse

Darth Vader

 

(P.S. - Da war die Macht wohl nicht mit mir)

 

post-4292-0-37565400-1471159030_thumb.png

Link to comment
Share on other sites

Steht alles im Screenshot von Motor Talk!

Motorsteuergerät öffnen ---> Fehlerspeicher löschen --> Tab Codierung II wählen --> dort dann den Login 30605 eingeben (sind in der Regel immer wieder die gleichen Codes) --> Meldung Code akzeptiert abwarten und dann die Zündung für mindestens 10 sek aus machen

Wenn es Fehlermeldungen während der Prozedur gibt, Screenshot machen und an den Support senden!

Ach ja sollte der Scan dort der von Deinem Auto sein dann solltest Du die Fehler alle beseitigen, ansonsten kann es sein das der Geber nicht angelernt werden kann.

Grund könnten die noch vorhandenen Fehler im Speicher des MSG sein.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hallo BeVo,

 

vielen Dank für die schnelle Antwort. Das mit Codierung II, Login 30605 hatte ich natürlich schon versucht. Ich habs gerade nochmal probiert und Screenshots der entsprechenden Positionen gemacht.post-4292-0-49251700-1471245288_thumb.pngpost-4292-0-77450500-1471245288_thumb.png. Nach der Eingabe gemäss Anleitung kommt die Meldung: Login fehlgeschlagen - Anfrage ausserhalb der Bereichsgrenzen. Und das wars dann auch. Ich würde mich schon freuen wenn man mir sagen könnte wo ich wenigstens den DPF finde (MWB???) Bei STG 01 gibt es mir nur blödsinnige Kanäle zur Auswahl. Nirgends ist auch nur was ähnliches wie der DPF zu finden. Die Fehler im Speicher habe ich gelöscht. Nur Glühkerze und Motorlager wollen vermulich in der Werkstatt behandelt werden.

 

Vielen Dank noch und Gruss

Darth Vader

Link to comment
Share on other sites

Bitte mal die aktuelle Beta5 versuchen!

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hallo,

 

ich habe Carport deinstalliert und nun die Version 2.3.0 beta5 drauf. Ich kann zwar immer noch nichts im STG01 anpassen aber nun kann ich wenigstens den Differenzdruck und den Aschemassewert auslesen. Alle (Zugriffs- und Login) Codes die ich bis Dato im Internet gefunden habe werden jedoch nicht akzeptiert. Manche mit der Meldung "Login fehlgeschlagen" andere mit "Wartezeit nicht abgelaufen". Was auch immer das heisst. Da kann man ewig warten und es ändert sich nichts. Und der oft beschriebene Kanal 12 im STG01 ist bei mir nicht vorhanden! Eigenartig! Bei mir geht es direkt von 11 auf 14 oder so.

Falls es zu den Logins oder Zugriffsberechtigungen neue Erkenntnisse gibt würde ich mich sehr freuen wenn man die hier posten würde.

 

Gruss, Darth Vader

P.S. BeVo. Vielen herzlichen Dank für deine Hilfe!

Link to comment
Share on other sites

Wenn das MSG gesperrt sein sollte kommt glaube ich die Meldung "Wartezeit nicht abgelaufen", muß aber in dem Fall nicht zwingend so sein.

Hast Du denn mal ohne Zugriffsberechtigung versucht eine Anpassung vorzunehmen?

Im MSG ist es nicht zwingend Notwendig eine Zugriffsberechtigung einzugeben, oder wird das explizit verlang wenn Du speichern willst?

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

  • 2 weeks later...

Hallo zusammen,

 

ich weiss nicht ob es was hilft aber ihr könnt es ja mal ausprobieren. Eins vorneweg: Wie man die Aschemasse einstellt habe ich selbst noch nicht rausgefunden. Aber probiert doch mal folgendes:

  1. Motor an
  2. Motorsteuergerät 01 anwählen
  3. Messwertblöcke anklicken
  4. Meswertblöcke 102, 103 und 104 anzeigen lassen

Das sollte dann in etwa so aussehen.post-4292-0-71903200-1473261410_thumb.png

Dann sehr ihr schon einmal aktuelle Werte.

Speichern, aufschreiben oder drucken - dann weiss man später auch was man hatte. (ich habe nämlich nicht so gemacht)

 

Jetzt auf "Lange Anpassung" klicken. Es sieht dann wohl so aus:post-4292-0-79260800-1473261464_thumb.png. Wie man sieht sieht man (bei mir jedenfalls) nichts. Aber unten links hat es einen Button "Alle Lernwerte zurücksetzten". Dort drauf klicken.

Motor aus, Carport beenden, abstöpseln und mal 20 Minuten mit dem Auto fahren. Danach wieder Punkt 1 bis 4 wiederholen und schauen ob sich was geändert hat.

 

Mehr weiss ich leider auch nicht und hab auch nirgends wirklich was gefunden. Mein MSG scheint sowieso ausserordentlich stark gesperrt zu sein denn viele Funktionen die man in einschlägigen Foren beschrieben findet sind bei mir gar nicht vorhanden.

 

Na ja. Ich hoffe ich konnte ein bisschen helfen.

Gruss, Darth Vader

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.