Jump to content
CarPort ForumCarPort Forum

CarPort 1.08


Bosi
 Share

Recommended Posts

Hallo,

CarPort ist für mich ein sehr gutes Programm! aber leider noch mit kleinen Fehler.

Ich habe 1.08 mit zwei Adapter (AGV4000 v5.0, BT OBD W3)getestet.

Mit AGV4000 Adapter funktioniert das Prog. in beiden Mod's bedingt

einwandfrei. (KFZ Audi A4 v6/5v Quattro (8E)) u. OBD2-Mini-Simulator von

Elektor. Im OBDII Modus beide Adapter i.o.

Wenn aber kein Adapter vorhanden ist und man beendet das Programm

mit dem (x) rechts oben dann bleibt das Prog. im Speicher, und läßt

sich auch mit "Task beenden" nicht aus den Speicher entfernen,und der Rechner muß neu gebootet werden, da das Programm auch nicht wieder gestartet werden kann! "Error integrity check Failed for File carport.mdc" Das Programm bleibt so lange im Speicher bis gebootet wird!

Beim AGV4000 v5.0 im KKL Modus am Auto geht alles bis auf das Motorsteuergerät wird als KWP2000 erkannt und das ist nicht richtig u. deswegen werden auch keine Daten angezeigt.(Das MSG. wird mit VAG-Com als KW1281 erkannt u. funktioniert) "Betriebssystem winXP u. win7"

Wenn in Bluetooth zwei Adapter eingetragen sind, findet CarPort auch den angeschlossenen nicht mehr!

so das reicht vorerst!

MfG. bosi

Link to comment
Share on other sites

Hallo bosi,

vielen Dank für die hilfreichen Hinweise. Wir werden versuchen die Fehler zu reproduzieren und zu beseitigen. Dazu noch folgende Fragen:

Welche Bluetooth-Hardware verwendest du genau (Chipsatz, Hersteller, Treiber)?

Welche Teilenummer hat das betreffende Motorsteuergerät?

 

Grüße

Jens

Link to comment
Share on other sites

Das Motorsteuergerät 8E0907551B unterstützt tatsächlich KWP1281 und KWP2000. Ich vermute, daß eine KWP2000 Verbindung immer dann aufgebaut wird, wenn das Login über Fast-Init erfolgt. Bei einem 5-Baud Login findet die Kommunikation über KWP1281 statt. CarPort versucht zuerst über Fast-Init eine Verbindung aufzubauen, wenn dies fehlschlägt, wird versucht, eine Verbindung über ein 5 Baud Login herzustellen.

 

Die andere Software unterstützt ausschließlich das 5 Baud Loginverfahren. Daher wird dort das Steuergerät immer als KWP1281 Steuergerät erkannt. Da über KWP2000 aber nicht alle Funktionen verfügbar zu sein scheinen, werden wir uns eine Lösung für dieses Problem überlegen.

 

 

 

Viele Grüße

 

Alexander

Link to comment
Share on other sites

  • 4 weeks later...

guten tag,habe da ein problem beim verbinden komt die meldung carport funktioniert nicht mehr,bet,sys vista,habe dan noch etwas 2 selben fahrzeuge vw golf5-tdi bj 02,06,2006 goel mit parksystem klimatronic,usw,beim einem automatischen prüfablaf zeigt er elles in grünen bereich,bei dem 2 selben golf5 nur die motorelektronik komt er rein rest keine antwort wie komt das auch einzeln klima abfrage keine antwort,bin der meinung das carport gewaltige komunikation probleme hat da die gleichen motorsteuergerät haben

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.