Jump to content
CarPort ForumCarPort Forum

CarPort Can-Modul Audi A6 4F


Uhuhart
 Share

Recommended Posts

Hallo, 

ich nutze CarPort bereits an verschieden Fahrzeugen mit K-Leitung(KKL-Modul mit Interface Autodia K509)-bisher ohne Probleme.

Jetzt fahre ich einen Audi A6 4F Bj. 08

Habe mir, da Can-Bus auch das Can-Modul gekauft. Das K509-Interface sollte dies ja so unterstützen. 

Ich kann allerdings keinerlei Diagnose Durchführen.Es findet keine Verbindung zum Fahrzeug statt. Interface wird von der Software erkannt, Can ist freigeschaltet und aktiviert. Ich benutze Win7. 

Mit dem VW-Tester funktionieren sämtliche Funktionen wie es sich gehört.

 

Gibt es Erfahrungen mit diesem Problem? Ich habe bereits alles versucht, selbst die neue Beta-Version bringt keine Abhilfe.

Link to comment
Share on other sites

Was kommt denn als Fehlermeldung in der Software?

Das CAN-Modul ist aktiviert? Wo gekauft?

Möglicherweise ist auch im K509 der CAN-Teil defekt, wäre nicht das erste mal.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Danke für die schnelle Antwort.

 

Bei jedem Versuch irgendein Steuergerät anzuwählen, wird dieses eine Zeit lang gesucht und endet mit der Meldung "keine Verbindung möglich" oder ähnlich. Genauso auch beim Versuch die Verbindung über OBD II aufzubauen.

Auch kann die Verbauliste nicht angezeigt werden.

Das Can-Modul ist definitiv aktiviert, steht auch so in der Kopfzeile. Ebenso ist auch das KKL-Modul aktiviert.

Das Interface wurde bei Amazon gekauft und funktioniert bei der K-Verbindung in älteren Fahrzeugen tadellos.

Dass dieses defekt ist, wäre auf jeden Fall mal eine Möglichkeit.

Link to comment
Share on other sites

Also Deiner Schilderung nach gehe ich davon aus das der Can-Bus Teil des K509 getsört/defekt ist. Wie schon vorher geschrieben, nicht das erste!

Je nachdem wie alt, würde ich versucher einen Umtausch vom verkäufer zu bekommen.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.