Jump to content
CarPort ForumCarPort Forum

Leon 5F PDC nachgerüstet, Verbauliste Fehlermeldung


vally
 Share

Recommended Posts

Hallo zusammen,

 

ich bin gerade dabei bei meinem Leon 5F PDC nachzurüsten.

soweit alles angeschlossen. Die Sensoren zum Glück noch nicht in die Stoßstange gebohrt.

 

Wollte nun das PDC Steuergerät der Verbauliste hinzufügen.

 

Das CAN Gateway erkennt richtigerweise den Mehrverbau.

Zu sehen im Bild im Anhang.

 

Wenn ich nun in der Verbauliste das Steuergerät 76 für Einparkhilfe hinzufügen möchte erhalte ich beim speichern einen "Allgemeinen Fehler"

 

Kann mir wer helfen?

 

Danke

Grüße

Vally

 

 

post-1063-0-72788200-1436617960_thumb.jpg

post-1063-0-06757900-1436618038_thumb.jpg

Link to comment
Share on other sites

Hm eigentlich erst fehler löschen und dann den verbau im Gateway hinzufügen, oder erst im Gateway die PDC aktivieren und dann das Teil anschließen.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@200 PS | Skoda Kamiq 1.0 TSi | Superb III 2.0 TDI 4x4 190 PS |

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Inzwischen über nen Kumpel mit VCDS in die Verbauliste hinzugefügt.

Das komische dabei ist, dass in der Carportsoftware die Einparkhilfe unter Adresse 76 auftaucht und im VCDS unter Adresse 10 !

keine Ahnung warum.

 

Die Einparkhilfe funktioniert inzwischen auch. aber beim Zündung einschalten erhalte ich einen Dauerton aus beiden Lautsprechern und es funktioniert keine OPS ANzeige im Display.

 

angeschlossen ist das ganze am Antriebscan. orange/schwarz orange/braun.

In der Funktionsliste vom 5f Infotainment habe ich die ganzen Funktionen codiert.

Bilder im Anhang.

Habe immer 2 Fehlereinträge in der Einparkhilfe (Kommunikation zum Gateway und Kommunikation Lenkhilfe)

 

Habe ich was falsch gemacht?

Was muss ich in den Funktionslisten CAN und BAP einstellen? Komfort CAN oder Antriebscan? 

im Carmenü habe ich auch den Eintrag "Parken und Rangieren" hinzugefügt. Bei Klick auf diesen, kommt "Funktion nicht verfügbar".

 

Kann mir wer helfen?

 

Danke

 

Grüße

Vally

post-1063-0-75885500-1437410750_thumb.jpg

post-1063-0-71439900-1437410751_thumb.jpg

post-1063-0-66609500-1437410752_thumb.jpg

post-1063-0-90741100-1437410753_thumb.jpg

post-1063-0-71651200-1437410754_thumb.jpg

post-1063-0-52257800-1437411120_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.