Jump to content
CarPort ForumCarPort Forum

Aktivirung funktionniert nicht


sven105
 Share

Recommended Posts

Hallo ...

 

Und zwa hab ich das Problem das ich meine carport Software nicht aktiviert bekomme ...ich muss ja als erstes meinen Aktivierungscode ein geben ..das funktioniert soweit und dann kommt ja die hardware Kopplung und da steht dann bei mir "K+CAN nicht geeignet"... Aber es funktioniert ja in der free Version...also ich kann soweit alles auslesen..

 

Ich benutze AutoDia K509

Link to comment
Share on other sites

Hast Du die Software als Bundel gekauft?

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

?????? Was hast Du denn für ein Auto?

Du hast da "nur" die OBD Software gekauft, solltest Du einen VW, Audi, Skoda oder Seat haben brauchst Du ein anderes Modul. Frage ist dann welches Modell hast Du?

Eine Hardwarekoppliung in dem Sinne gibt es nicht und die Software ist ja aktiviert oder bricht die Aktivierung ab?

Kannst Du davon mal Bilder machen? Die kannst Du dann über den erweiterten Editor hier anhängen.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Also hat jetzt sowiet geklappt mit der Aktivierung und der neuen Version... mein neues Problem ist jetzt das ich noch immer keine Fehler löschen kann ..obwohl ich der berschreibung stand das man damit Fehler löschen kann ..was er mir jetzt anzeigt sieht man im Anhang..

 

Hab ich jetzt das falsche gekauft?!

 

Ps. Fahre nen Audi A6.. 4b c5 ..bj . 98

post-2006-0-24670200-1419366818_thumb.jpg

Link to comment
Share on other sites

Naja du hast einfach die falsche Software gekauft du braucht um Fehler löschen zuknöpfen das Basis modul kkl (für 29,95€). Du hast das Basis Modul obd 2 gekauft.

Was du versuchen kannst ist in den obd Sprecher zugehen und da ma den fehlerspeicher abfragen, wenn der Fehler da ist dann kannste ihn da löschen ansonsten Basis kkl kaufen.

Golf V 2,0L TDI 140PS BJ 10/2008 (Motorcode BMM) mit 6 Gang DSG , Alle Pro Lizenzen und OBD 2 mit AGV 4000 exp

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.