Jump to content
CarPort ForumCarPort Forum

Audi A3 8P Bremsenelektronik Fehler


jurij94
 Share

Recommended Posts

Abend die Herren,

 

habe ein folgendes Problem bei mir ausgelesen:

 
Bremsenelektronik (0x03)
 
Fehler
  • 00810 Geber 1/2 für Bremsdruck
    keine oder falsche Grundeinstellung/Adaption, statisch 
  • 00778 Geber für Lenkwinkel
    keine oder falsche Grundeinstellung/Adaption, statisch 
  • 01423 Sensor für Querbeschleunigung (G200)
    keine oder falsche Grundeinstellung/Adaption, statisch 

Nun meine Frage dazu: Wie kann ich diese Fehler beseitigen ? Bevor ihr hier schreibt "von wegen geh auf die und die Seite"... Ich habe schon sehr viele Seiten angeklickt und die einzigen "Anleitungen" die ich finde, sind für VCDS und nicht für CarPort ! Und hier ist mein Problem, da ich es einfach nicht umsetzen kann mit der Anleitung der Adaption mit VCDS auf CarPort -.- 

 

Hat jemand schon die Erfahrung gemacht oder kann mir trotzdem dabei helfen, wie ich die 3 Fehler beheben kann ? Schließlich muss es ja "nur" neu codiert bzw angelernt werden. 

 

Ich bin im Besitz von CarPort Pro Modul + das Kabel K509 (welches man hier im Shop findet, da wird man zu Amazon weitergeleitet, dort habe ich es auch bestellt)

 

Zum Auto : Es ist ein Audi A3 8P Dreitürer, Baujahr 2003 (nicht 8L)

 

Ich hoffe ihr könnt mir weiter helfen...

MfG

 

 

Link to comment
Share on other sites

Hey,

also das Problem ist glaube ich aufgetreten, als ich am Radio Kurzschluss hatte (neues eingebaut) ODER nachdem die Batterie leer war und ich eine neue eingebaut habe bzw diese auch überbrückt (Starthilfe benutzt) habe...

 

Habe meinen Nahchbarn (Automechaniker) gefragt, aus welchem Grund diese Fehler vorhanden sind, er meine dass es auch daran liegen könnte (Batterie, Kurzschluss o.wie auch immer)

 

Ich meine, es sind ja reine Adaption- Bzw Anlernfehler... Die Geräte (Bremsenektronik) ist ja nicht kaputt... es funktioniert ja alles, außer dass bei mir ein gelbes Warndreieck leuchtet...

Link to comment
Share on other sites

Da gibt es wie immer jetzt ein Paar Möglichkeiten was sein kann.

Ich denke auch das es gut sein kann das die Elektronik neu angelernt werden muss. (leider habe ich da keine Anleitung für).

Es könnt allerdings auch sein das wirklich durch die Starthilfe etwas def ist (ein Eingang zb.) auch wenn normal alles kurzschlussfest sein sollte.

 

Die Starthilfe ist heute nicht mehr 0815. 

Hier kann man viel falsch machen. Hier muss man beim verschalten DRINGEND nach der richtigen Anleitung vor gehen. 

Es gibt für neuere Modele mit/Ohne Automatikgetriebe und mit/ohne StartStop Anleitungen.

 

Ich habe heute noch zuviel vor aber ich such morgen mal im i-net ob ich was finde dazu .

Link to comment
Share on other sites

Ich habe eben gesehen das du einen eigen thread eröffnet Hast darum setzte ich es hier auch mal mit rein

 

Das denke ich liegt daran weil sich die Entwickler derzeit sich auf UDS Produkolle konzentrieren weil da soll es schon bei einigen Modelllen funktionieren habe ich hier schon im Forum irgendwo gelesen.

Kannst du etwas genauer werden wo die Schwierigkeiten beim umsetzen der codierliste liegen.

Den einzigen Unterschied den ich sehe ist das bei VCDS die registrierten nummeriert sind was bei Carport nicht der Fall ist.

Kollegialer Gruß Zahni :rolleyes: :cool:  @ alle Angaben ohne Gewähr @

Passat C3 B6  CP-compact   AGV-4000exp

Link to comment
Share on other sites

Kannst du mir die VCDS Anleitungen Posten? Vielleicht kann ich dir das "übersetzten ;)

 Hey, also das ist was ich gefunden habe :

 

Bremsenelektronik

Steuergerät Codierung

STG 03 (Bremsenelektronik) auswählen

STG Codierung -> Funktion 07

 

Steuergerät Grundeinstellung

STG 03 (Bremsenelektronik) auswählen

HinweisSofern notwendig ist vor der Grundeinstellung ein entsprechender Login durchzuführen. An entsprechenden Stellen wird darauf verwiesen.

STG Login -> Funktion 11

Logincode: 40168

STG Grundeinstellung -> Funktion 04

Messwertgruppe 040 (Geber für Längsbeschleunigung -G251-)

Der Geber für Längsbeschleunigung -G251- wird bei Allradfahrzeugen (4Motion) z.B. für arbeiten auf dem Rollenprüfstand abgeschaltet.

Nach erneutem einschalten der Zündung wird der Geber für Längsbeschleunigung -G251- wieder aktiviert.

Messwertgruppe 060 (Geber für Lenkwinkel -G85-)

Fahren Sie eine kurze Strecke mit max. 20 Km/h geradeaus, drehen Sie das Lenkrad nach links und rechts mindestens 15°, dann Lenkrad in Geradeausstellung bringen und das Fahrzeug zum Stillstand bringen (das Lenkrad darf nun nicht mehr gedreht werden)Nun Grundeinstellung durchführen.

Im Anschluss ist die Nullage des Gebers in Messwertblock 4 Wert 1 zu prüfen, der Sollwert liegt zwischen -1.5° und +1.5°.

Zuletzt eine kurze Strecke mit 15-20 Km/h geradeaus fahren, dabei lernt der Geber für Lenkwinkel -G85- die Geradeausstellung.

Vor der Grundeinstellung ist ein Login durchzuführen.

Nach der Grundeinstellung müssen die Lernwerte der Lenkhilfe gelöscht/erlernt werden.

Messwertgruppe 063 (Geber für Querbeschleunigung -G200-)

Im Anschluss ist die Nullage des Gebers in Messwertblock 4 Wert 2 zu prüfen, der Sollwert liegt zwischen -1.5 und +1.5.

Vor der Grundeinstellung ist ein Login durchzuführen.

Messwertgruppe 066 (Geber für Bremsdruck -G201-)

Im Anschluss ist die Nullage des Gebers in Messwertblock 5 Wert 1 zu prüfen, der Sollwert liegt zwischen -3.8 und +3.8.

Dabei ist NICHT das Bremspedal zu betätigen.

Vor der Grundeinstellung ist ein Login durchzuführen.

Messwertgruppe 069 (Geber für Längsbeschleunigung -G251-)

Im Anschluss ist die Nullage des Gebers in Messwertblock 6 Wert 1 zu prüfen, der Sollwert liegt bei 0.

Vor der Grundeinstellung ist ein Login durchzuführen.

Link to comment
Share on other sites

Sollte ich das schaffen erstell ich eine "Bilderbuchanleitung" wie man hier allgemein vorgeht.

hier hab ich was gelöscht bevor ich es gepostet hab ...

Man sollte zur Durchführung der Grundeinstellung aber auch einen ebenen Platz/Straße wählen, am besten etwas wo kein Verkehr ist, da die Einstellungen doch ein paar Minütchen dauern.

 

Mal sehen ob ich es (ohne Bilder) zusammen bekomme:

1. StG auswählen / öffnen

2. Tab Grundeinstellung/Adaption/Anpassung wählen

3. wenn notwendig (siehe Beschreibung) Logincode eingeben (steht auch da)

4. Messwertgruppe/Messwertblock wählen und die Grundeinstellung wie beschrieben durchführen

 

Solltest Du damit nicht klarkommen, dann empfehle ich die Finger davon zu lassen und würde Dir empfehlen jemanden suchen der Dir da hilft.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

  • 2 weeks later...

Sollte ich das schaffen erstell ich eine "Bilderbuchanleitung" wie man hier allgemein vorgeht.

hier hab ich was gelöscht bevor ich es gepostet hab ...

Man sollte zur Durchführung der Grundeinstellung aber auch einen ebenen Platz/Straße wählen, am besten etwas wo kein Verkehr ist, da die Einstellungen doch ein paar Minütchen dauern.

 

Mal sehen ob ich es (ohne Bilder) zusammen bekomme:

1. StG auswählen / öffnen

2. Tab Grundeinstellung/Adaption/Anpassung wählen

3. wenn notwendig (siehe Beschreibung) Logincode eingeben (steht auch da)

4. Messwertgruppe/Messwertblock wählen und die Grundeinstellung wie beschrieben durchführen

 

Solltest Du damit nicht klarkommen, dann empfehle ich die Finger davon zu lassen und würde Dir empfehlen jemanden suchen der Dir da hilft.

Tut mir leid dass ich mich erst jetzt dazu äußere bzw antworte, ABER wie man in dem Programm sieht, gibt es nicht nur ein Tab Namens "Grundeinstellung/Adaption/Anpassung", sondern es gibt sowohl die Grundeinstellung, als auch Anpassung ! Ich wüsste ebenfalls nicht wo ich da den Logincode eingeben müsste (eventuell muss man es auch nicht). Dann zu dem Messwertblock, da weiss ich auch nicht was ich dort genau wählen soll ?! 

Das Ganze ist halt sehr verwirrend und unübersichtlich, wenn man die Anleitung von VCDS nimmt :S 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.