Jump to content
CarPort ForumCarPort Forum

RNS310 Update, danach keine Funktion der Lenkradtasten/Wippen


Recommended Posts

Hallo zusammen,

vielleicht hat ja jemand einen TIP, da der freundliche bereits an 3 vergeblichen Versuchen gescheiter ist.

 

was ist passiert:

Nachdem die SD Karte im RNS zerschossen war (keine Ahnung warum), spielte der  :) ein Update auf die Version 357 im RNS auf und tauschte die SD Karte. Danach ging Radio, Navi.

Sofort nach dem Anlassen des Motors viel mir auf, das die MFA sich nicht mehr schalten liess. Nur noch im Speicher 1 auf und ab.

Selbst die Schaltwippen waren ohne Funktion.

Der Fehler tritt sporadisch auf und verschwindet auch wieder.

In der Diagnose (auch wenn der Fehler vorliegt)  ist kein Fehler Festzustellen weder beim  :) noch CarPort.

Fahrzeug: Superb 3.6, Bj. 2011

 

Hat jemand einen Tip?

 

Viele Grüße

Rainer

 

 

Link to comment
Share on other sites

Hi Rainer,

 

mach mal bitte einen Autoscan vom Fahrzeug damit wir wissen welche Steuergeräte verbaut sind.

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Ich tippe mal auf mehr als nur eine zerschossene SD-Karte, da wird im RNS hardwareseitig noch was im Argen liegen vermute ich mal.

Eine SD-Karte die nicht angefasst wird, kann zwar mal kaputtgehen aber dabei sollte nichts anderes mitgerissen werden.

Was natürlich noch sein kann, das Update ist Verbugt oder wurde fehlerhaft installiert.

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

  • 1 month later...

Update:

Wollte mich mal wieder melden.

Letzte Woche hat der  :) das RNS getauscht. Wuste gar nicht, das es das RNS310 noch neu gibt. Im ersten Moment sah alles gut aus. Nach ca. einer halben Stunde wieder das gleiche. Die MFA Anzeige lässt sich nicht mehr verändern. komme aus dem Speicher nicht raus bzw. kann keine andere Funktion ( Einstell., Navi, Tel. ) im FIS aktivieren.

 

Hat noch jemand einen TIP?

 

viele verzweifelte Grüße :confused:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.