Jump to content
CarPort ForumCarPort Forum

Corrado 2L 2e Motor Grundeinstellung


Recommended Posts

Hallo Zusammen,

wie in der Überschrift zu lesen möchte ich/muss ich den 2e Motor u.a. zum einstellen der Zündung in die Grundeinstellung bringen. Ich habe die aktuellste BETA Version runtergeladen. Leider ist in der Software nicht wirklich was beschrieben, so dass darauf hoffe dass mir hier einer weiterhelfen kann.

Danke und Gruß

Josh

Link to comment
Share on other sites

Hi Josh,

 

ein autoscan oder die Nummer vom Motorsteuergerät wären hilfreich.

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Was genau willst/musst Du da machen? Ich verstehe das jetzt nicht wirklich, aber vielleicht kannst Du oder auch Sepp mich mal aufgleisen ;)

Nasenbohrer für Infos

Diagnoseinterface Diamex CP Compact, CarPort OBD,KKL Pro,CAN Pro

Fahrzeuge: Superb II Kombi Fl 2.0 TDI 170@210 PS | Skoda Rapid Spaceback | Superb III 2.0 TDI 4x4 190 PS |Superb II Kombi 2.0 TDI 170 PS

Fehler Auslesen, Löschen, Anpassungen und Codierungen, VIM Freischaltungen (Audi) soweit möglich!

https://onedrive.live.com/view.aspx?resid=3AE6945C79E4C9E!17729&app=OneNote&authkey=!AMn8y885S2R-6Xg

Danke an djduese, für alle die das nutzen möchten Bitte haltet Euch an die Regeln!!! Danke

Link to comment
Share on other sites

Hi Bernd

 

Er möchte die automatische Verstellung vom Steuergerät abschalten damit er die Zündung dynamisch einstellen kann. Wenn man das nicht macht regelt das Steuergerät gegen das verdrehen vom Zündverteiler dagegen und man stellt schmarn ein.

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Genau, Sepp hats auf den Punkt gebracht.

Also, hat nen bisschen gedauert aber hier die STG Nr.: Teilenummer: 037 906 024 T

Ich hoffe anhand dieser Nummer kannst du mir weiterhelfen.

Gibts da evtl. noch die Möglichkeit sich mehr "Meßwerte" anzeigen zu lassen? Momentan kann ich nur Drehzahl und Wassertemperatur ablesen. Ich weiß dass ich bei einem Polo 9N mit der vorherigen BETA Version auch sowas wie Lamdawert usw. sehen konnte.

Danke und Gruß

Josh

Link to comment
Share on other sites

HI Josh,

 

das sollte bei deinem eigentlich genauso funktionieren,

 

 

// Zuendzeitpunkt pruefen und einstellen (AER, AEX, AKV, ALL, ANX, APQ):

1. Kuehlmitteltemperatur muss mindestens 80 °C betragen.

2. Es darf kein Fehler im Fehlerspeicher gespeichert sein.

3. Zuendungstester V.A.G 1767 bzw. Zuendungstester V.A.G 1367 mit Triggerzange V.A.G 1367/8 anschliessen.

4. VW-Tester oder Laeppi mit VAG-COM (Vollversion) anschliessen.

5. Motor anlassen.

6. 01 Motorsteuergeraet, 04 Grundeinstellung einleiten, Anzeigegruppennummer 001

7. Mit der Pruefung erst fortfahren, wenn im 4. Anzeigefeld der 8stellige Zahlenblock 00000000 angezeigt wird (wird an einer oder mehreren Stellen 1 angezeigt, sind die Pruefbedingungen nicht erfuellt).

8. Motorsteuergeraet hebt Leerlaufdrehzahl auf 1400...1600 U/min an.

9. Zuendzeitpunkt pruefen. Pruefwert ALL: 3...8 ° vor OT.

10. Zuendzeitpunkt ggf. durch Verdrehen des Zuendverteilers einstellen. Einstellwert ALL: 6+-1 ° vor OT.


Bedeutung der Ziffern im 8stelligen Zahlenblock

1------- Fehler im Fehlerspeicher
-1------ Fahrstufe eingelegt (autom. Getriebe)
--1----- Klimaanlage eingeschaltet
---1---- Leerlaufschalter offen
----1--- Fehler in der Lambdaregelung
-----1-- Drosselklappe geoeffnet
------1- Drehzahl ueber 2500 U/min
-------1 Kuehlmitteltemperatur unter 80 °C

Quelle: http://www.seatforum.de/threads/50135-startprobleme-und-hochdrehender-motor

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

  • 2 years later...

Hallo, ich hänge meine Frage einfach mal an dieses Thema an. Kann gut sein, dass die Antwort auch schon im Beitrag #6 steht. Ich weiß derzeit nicht genau, wie ich vorgehen muss...Vorab ein paar Infos

 

Software: Pro-Modul-KKL

Steuergeräte-Nr.: 037906022FL (Das aller erste STG im 35i mit Diagnosefunktionen)

KFZ: Passat 35i Bj92

MKB: 2E (genau der gleiche wie im Corrado)

 

Fehlerauslesen und löschen klappt ohne Probleme. Ich hab aber keine Ahnung wie ich den Grundeinstellungsmodus im STG einleite. Habe somit das gleiche Problem, wie der Themenstarter. Kann mir das jemand nochmal erklären?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.