Jump to content
CarPort ForumCarPort Forum

kswiss

Members
  • Posts

    10
  • Joined

  • Last visited

  • Days Won

    1

kswiss last won the day on August 14

kswiss had the most liked content!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

kswiss's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Danke für Hinweis, aber das trifft meine ich eher auf mittlerweile sehr alte TSI / TFSI Modelle zu. Oder ist das schon wieder ein aktuelles Problem? Grund ist aber meines Wissens eine Fehlkonstruktion am Ölabstreifring. Hab grad gelesen das die Verkokung am Ventil eine Folge davon ist. Hab mal nen Artikel der AMS gelesen, wo die aufgezeigt haben wie der Ring über die Jahre verbessert wurde. Kann mir nicht vorstellen, dass das immer noch ein Problem ist. Mir ist auch in Erinnerung geblieben, dass die Motoren mit Steuerkette besonders betroffen sind. Aber die werden meines Wissens schon sehr lange nicht mehr verbaut bei den TSI. Ich hatte mich vor einigen Jahren relativ intensiv mit dem Thema beschäftigt, weil mein 1.4L TSI im Vergleich zum Vorgänger Auto mehr Öl brauchte (1L alle 2 Jahre / 30.000 KM). Aber jetzt nach ca. 8 Jahren, verbraucht er immer noch gleichviel Öl wie zu Beginn. Bei nem besonders krassen Fall in einer SWR Reportage waren es 1L auf 300km!!
  2. Hi, ok jetzt verstehe ich was du meinst. Um ehrlich zu sein war das ab Kauf (Neuwagen) bei mir noch nie anders. Es hat stumpf die Tage und KM runtergezählt. Im Service Handbuch steht drin, dass beim flexiblen Intervall verschiedene Parameter einbezogen werden. Ich vermute mal die Werte wie "thermische Belastung" etc., die bei dir auch stehen. Aber steht auch da, dass 2 Jahre und 30.000 km die maximale Dauer sind. Wenn also das flexible Intervall bei uns der Meinung ist, dass es eigentlich viel Länger aushalten würde als 2 Jahre und 30k, dann ist das halt die Maximale Grenze. So meine Deutung... Aber du kannst mal die Messwertblöcke ich meine von der Schalttafel ECU auslesen. Dort gibt es auch "WIV" Werte. Bei mir war da einer bei 44130 km und klang nach berechnete Laufzeit (erinner mich aber grad nicht genau dran). Meine letzte Wartung ist erst 800km her... vielleicht war das dieser errechnete Wert. Aber ja würde mich auch interessieren wie das bei erwin beschriebene "Geführte Funktionen" im CarPort zu verstehen ist ??? Grüße
  3. Hi, woran machst du denn fest, dass es nicht (mehr) das flexible intervall bei dir ist? Ich dachte wenn (max.) 30.000 km / 2 Jahre angezeigt werden ist es automatisch das flexible Intervall. Wo du eventuell fündig wirst ist bei https://erwin.seat.com/erwin/performSearchArticle.do Ab 7€ / Stunde kannst du dir alle möglichen Reperaturanleitungen, Instandhaltungsratgeber, etc. runterladen. Bezüglich dem Thema hier gibts einen Leitfaden "Instandhaltung genau genommen": https://erwin.seat.com/erwin/D3E804F81C8.info?articleId=83074 (Inhaltsverzeichnis) Unter "4.20 Umcodieren von flexiblen auf feste Intervalle" steht drin wie man das wechselt, aber habs ehrlich gesagt nicht verstanden, wie die Beschreibung für den VAG-Tester mit CarPort zu verstehen ist. Falls du das rausfindest, wäre ich auch sehr interessiert. Aber wie schon geschrieben, bei mir war glaub das Problem, dass einfach die falsche Ölqualität eingestellt war. Nach umstellen auf "gute Qualität", wurde ja direkt wieder das gewohnte Intervall angezeigt. Von daher war ich der Annahme, dass die Werkstatt nichts anderes macht als "schlechte Qualistät" beim Öl einzustellen, wenn du hingehst und das feste Intavall eingestellt haben willst. Grüße und viel Erfolg.
  4. Hattest du nicht gemeint, du hast die Probleme bei dir lösen können? Wenn nicht, welche der Probleme existieren denn noch?
  5. Hallo, ich hatte ein ähnliches Problem und zwar wurde nach der letzten Wartung bei meinem Seat Leon 5F im Display der Ölwechsel mit 1 Jahr oder 15.000 KM angezeigt, obwohl es 2 Jahre bzw. 30.000 KM sein sollten. Hatte die Werkstatt vermutlich versehentlich umgestellt und ich wollte nicht deswegen nochmal hin. Habe erst gesucht, ob bzw. wie man vom "festen" Ölwechsel Intervall wieder zurück in das "flexible / longlife" Ölwechsel Intervall kommt. Aber hier gibt es keinerlei Möglichkeiten das zu codieren, zumindest habe ich nix gefunden. Aber bin durch diesen Thread erstmals auf den "Service-Assistent" gestoßen. Dort war bei mir "schlechte Ölqualität" eingestellt. Das habe ich auf "gute Ölqualität" geändert und schon stand im Display wieder "30.000 / 2 Jahre" für den Ölwechsel. Übrigens, wenn man dort die 3. Auswahl nutzt (ich glaube die hieß "systembedingt nicht vorhanden" oder ähnl.), dann erscheint im Display beim Ölwechsel keine Angabe wie beim Nutzer "KingTom".
  6. Hi, ja super das es geklappt hat. Beim Leon gibts da gefühlt auch nur 2-3 Seiten auf denen das steht. Ich habs am Wochenende auch geschafft die Kupplung zu montieren und einzulernen. Nur die Einstellung beim Motorsteuergerät wurden nicht übernommen bzw. abgewiesen. In meinen Codierlisten stand schon drin, dass es bei anderen Leon Modellen auch ein anderes Bit sein kann, aber zufällig bei dem Steuergerät hat CarPort keine "Übersetzungen". Ich könnte also nur blind versuchen irgendwelche Bits anzuklicken, aber das lass ich lieber. Ob das bei dir so korrekt ist mit dem ständigen Lüfter nachlaufen, würde ich mal in der VW Werkstatt nachfragen. Ist aber ist mMn nicht unplausibel, ich glaube so intelligent ist das system dann vielleicht doch nicht, dass es da einen Unterschied macht. Wahrscheinlich setzt du mit dieser Einstellung einfach nur, dass der Lüfter jetzt länger nachläuft. Welches Byte / Bit war da bei dir zu setzen? Ansonsten falls du da noch was rausfindest bzgl. Lüfter würde mich das auch interessieren. Bisher stört es mich erstmal nicht, da ich eh nur einen Fahrradträger bzw sporatisch mal nen Anhänger fürn Garten nutzen will und jetzt keine Tour mit nem Wohnanhänger plan, aber wer weiß... Thema Motorkühlung ist eh bisschen undurchsichtig für mich, weil ich schon in einigen Foren gelesen hab, das dann ein stärkerer Lüfter etc. eingebaut werden muss, aber die SEAT Werkstatt hatte das verneint und auch nicht mit angeboten... Grüße
  7. Zum codieren braucht man die Pro Version. Basis reicht nur für Fehlerspeicher löschen.
  8. Hi, ich hab das bei meinem Seat Leon bald auch vor. Das sollte eigentlich auch mit CarPort funktionieren, solang man weiß welche Codierungen zu machen sind. Für den Leon habe ich bspw. das hier gefunden: https://www.hering-projects.de/nachruestung-einer-anhaengerkupplung-fuer-seat-leon-5f/ oder https://www.stemei.de/pages/coding/seat-leon-5f/anhaengerkupplung-aktivieren.php Wenn du spezielle Berechtigungen brauchst, stehen diese in der Regel auch bei den Codierlisten dabei. Grüße
  9. Danke dir! Hat schon geholfen, hatte die Anweisungen einfach falsch verstanden bzw. stand bissl "aufm Schlauch". Hab jetzt bei "Zugriffsberechtigung" den code eingegeben -> ok. Dann beim Tab "Anpassung" unter "Zugriffskontrolle 2" die entsprechenden Einträge geändert. Jetzt funktioniert es! Zwar senkt sich der Spiegel erstmal nur minimal ab, was auch einige andere Nutzer bemängeln, aber da muss ich mir das Einlern-Prozedere von dem Einstellen nochmal anschauen. Der Fehler kommt von der Tankdeckelentriegelung. Scheint öfters vorzukommen. Vielleicht tausch ich die entriegelung oder Reinigung soll ev. auch schon was bringen. Modeljahr ist 2014, aber ich habe vergebens versucht herauszufinden wann das Baujahr ist. Über die FIN ist meine ich nur das MJ ersichtlich. Ein Werkzeug-Anbieter meinte zu wissen, das anhand meiner FIN das Baujahr 2013 ist, aber ich habe nirgendwo eine Info darüber gefunden, außer halt die Kennung vom MJ. Ansonsten gab es nur tipps, wie Herstellungsdatum der Bauteile usw. aber das ist ja nichts genaues. Wisst ihr wie man das genaue Produktionsdatum herausbekommt? Eventuell sogar über CarPort?
  10. Hallo zusammen, ich habe mir das Diamex CP Compakt mit dem CAN PRO modul geholt, nutze das aktuelle Release und konnte schon einige Sachen erfolgreich beim Leon codieren. Das waren allerdings Funktionen, die unter dem Tab "Codierung" einfach auswählbar / aktivierbar waren und man nur nur speichern drücken musste. Die Spiegelabsenkung Beifahrerspiegel bei Rückwärtsfahrt funktioniert bei mir noch nicht, weil ich beim zweiten Schritt mit der Zugriffsberechtung im STG 09 nicht weiterkomme. Folgende Anleitung hatte ich: https://www.stemei.de/pages/coding/seat-leon-5f/beifahrerspiegelabsenkung.php Es gibt auch noch weitere Websites die die codierung beschreiben, aber im Grunde sind die Schritte alle ähnlich. Wenn ich mit CarPort unter "Zugriffsberechtigung" den 5 stelligen code eingebe, kommt meistens ein Fehler und einmal auch die Meldung das er angenommen wurde. Allerdings wars das in dem Fall. Die Seite sah danach immer noch gleich aus - siehe Screenshot. Ich finde keinerlei "Funktion 16" bzw. komme hier nicht weiter. Versteht einer von euch was damit gemeint ist bzw. hat es schonmal so ähnlich durchgeführt? Ich weiß Stemei beschreibt das fürs VCDS, aber es sollte ja auch mit CarPort möglich sein, oder? Zumindest haben die anderen Codierungen (urspr. für VCDS beschrieben) auch mit CarPort funktioniert. Ich hab leider weder bei Google, Youtube oder hier einen Hinweis gefunden... nur in einem Beitrag für den Oktavia stand, das es beim Leon einen Bug gibt - aber der war meine ich schon älter. Viele Grüße und schonmal danke im Vorraus!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.