Jump to content
CarPort ForumCarPort Forum

Prizo

Members
  • Content Count

    19
  • Joined

  • Last visited

  • Days Won

    1
  1. Prizo

    Hey

    Hallo, natürlich. Mit Ausnahme des OBD2-Moduls allerdings nicht mit CarPort. OBD2 ist die herstellerübergreifende Diagnose. Diese ist auf das Motorsteuergerät beschränkt, genauer: Auf den Teil des Motorsteuergeräts, der per OBD2 zugänglich ist. Grüße, Prizo
  2. Hallo, P1185 ist herstellerspzifisch und für VAG liefert eine bekannte Internetsuchmaschine "lineare Lambda-Sonde/gemeinsame Masseleitung Kurzschluss nach Masse". Okay, da steht nicht direkt, ob es um die Vor- oder Nachkatsonde geht, aber m.W. werden linerae Lambdasonden=Breitbandsonden nur als Regelsonde (Vor-Kat) verwendet. Ich würde die Verkabelung der Regelsonde prüfen. Wenn da nix zu finden ist, würde ich die Regelsonde tauschen. (Wenn ich mich recht entsinne, gesteht man Breitbandsonden 150.000km zu.) Grüße, Prizo
  3. Hallo, gibt's im Bordnetzsteuergerät einen Kanal "Start-Stopp-Spannungsgrenze" (oder so ähnlich)? Falls ja und dort 7,6V steht: Auf 12V ändern. Grüße, Prizo
  4. Hallo, wenn dieser Fehler im Motorsteuergerät steht, kann er m.E. nur die Drosselklappe betreffen. Dazu passt auch das Fehlerbild. -> Drosseklappe anlernen. (Wie das bei Deinem Motor funktioniert weiss ich nicht, aber die Suche sollte weiterhelfen.) Grüße, Prizo
  5. Hallo, m.W. ist für Modelljahr 2020 (und später) noch keine Lösung zum Deaktivieren von Start/Stopp bekannt. Und ich unke, dass der besagte Adapter das auch nicht kann. Grüße, Prizo
  6. Hallo, Den meisten erschien es am sinnigsten, darauf aufbauend einfach weiter zu machen und den Wert pro Batterietausch um 1 zu erhöhen. Grüße, Prizo
  7. Hallo, zielt die Frage darauf ab, wie man auf die Idee kommt, da eine 2 einzugeben? Oder kannst Du die Stelle per Maus/Cursortasten nicht erreichen? Grüße, Prizo
  8. Hallo, vage Ideen: Im Anmeldefenster steht klein "Allgemeiner Fehler". (Nicht: "Falscher Code" o.ä.) Das gab's hier schon ein paar mal. Ggf. mal mit dem Begriff die Suchfuktion füttern. Werkstattcode, Importeur und Gerätenummer sind bei Dir leer. Trag da mal unter "Programm"->"Einstellungen" mal irgendwelche Zahlen ein: Werkstattcode: 5-stellig Importeur: 3-stellig Gerätenummer: 2stellig Grüße, Prizo
  9. Hallo, gibt's im Stg. 19 (Diagnoseinterface für Datenbus) unter Anpassung einen Kanal "Start-Stopp-Spannungsgrenze"? Falls ja, die dort eingestellten 7,6V in 12V ändern. Fertig. Grüße, Prizo
  10. Hallo. mit meinem alten "Handheld" blinkte beim 2005er Octavia durchgehend das ABS-Lichtlein, solange auf das ABS-Modul zugegriffen wurde. Kein Grund zur Sorge. Grüße, Prizo
  11. Hallo, abgesehen davon, dass auf Deinem Bild noch 111111111steht, alles richtig gemacht! Die Hex-Umrechung brauchst du nicht. Du hast die pflegeleichte ;o) Variante, bei der. (max.) vier Werte geändert werden müssen. Ab Werk ist als Serienummer immer(?) 1111111111 eingestellt. Die sparen sich schlichtweg die korrekte Eingabe. Macht nix, denn die Serienummer braucht man nur, um dem Steuergerät mitzuteilen, dass eine neue Batterie eingebaut wurde. JCB ist Johnson Control Batteries, wozu auch Varta gehört. Hat also gestimmt, stimmt immer noch. VA0 wäre natürlich auch richtig, aber ich unke, dass die Herstellerangeabe nicht wiriklich irgendeine Auswirkungen hat. Wenn's "Primär AGM" gäbe, würde ich nochmal grübeln, aber was soll eine "Binär AGM" sein? Dann besser Vlies lassen. Und zu guter letzt: Stg. 61 ist bei Dir ein Subsystem vom 19er. (Siehst Du, wenn Du einen Diagnosebericht erstellst.) Mit Carport sind Subsysteme nicht erreichbar - behaupte ich mal, denn mir ist es bislang nicht gelungen, auch nicht bei Direkteingabe der Adresse - aber das braucht's zum Anmelden einer neuen Batterie nicht. Grüße, Prizo
  12. Hallo, okay. Dann bezieht sich die Meldung auf den erfolglosen Login, der Vorbedingung zum Codieren II ist. Kenne nur fünfstellige Login-Codes. Ggf. ist das Steuergerät nach Eingabe eines falschen Codes blockiert. Abhilfe: 10Minuten Zündung anlassen, Motor muss aus bleiben. Grüße, Prizo
  13. Hallo, die Frage hab' ich doch gerade gestellt. (Auf Deinem Screenshot steht im Login-Fenster "Vorbedingungen nicht erfüllt" und ich wüsste keine Vorbedingungen für's Einloggen. Oder steht das nur an der falschen Stelle und ist damit das noch ausstehende Login selbst gemeint.) Login-Code für Dein MSG kenne ich nicht. Grüße, Prizo
  14. Hallo, ich unke, Du brauchst mehr Infos!? - Steuergerät 17 (Kombiinstrument) auswählen. Für manche Anpassungen braucht man die Zugangsberechtigungen. Gurtwarner gehört wahrscheinlich dazu, also... - Zugriffsberechtigung wählen, Code eingeben. Den Code beim entsprechenden Fahrzeugtyp nachforschen. (Könnte 20103 sein) - Anpassung wählen. - Bei Filter "gurt" eingeben. - Jetzt werden alle - wahrscheinich nur einer - Kanäle angezeigt, die "gurt" in der Beschreibung haben. - Passenden Kanal auswählen und auf der rechten Seite das Passende auswählen. - Speichern. - Steuergerät schließen. Grüße, Prizo
  15. Hallo, ach so. 30605 ist nicht der Login-Code, sondern die Adresse/der Kanal!? Wie auch immer: Einloggen (mit dem richtigen Code) sollte doch immer gehen. Welche Vorbedingungen gibt's denn bitte für's Einloggen? Grüße, Prizo
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.