Jump to content
CarPort ForumCarPort Forum

Prizo

Members
  • Content Count

    24
  • Joined

  • Last visited

  • Days Won

    2

Prizo last won the day on January 5

Prizo had the most liked content!

About Prizo

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Prizo

    Keine Verbindung

    Hallo, PIN16 gegen Masse messen. Erwartetes Ergebnis: +12V PIN4 und PIN5 liegen auf Masse -> PIN4 gegen +12V (z.B. PIN16 der Diagnosebuchse oder mittleren Pol der Bordsteckdose oder...) messen. Erwartetes Ergebnis: (-)12V Dito PIN5 Grüße, Prizo
  2. Hallo, Gemisch zu mager (Zylinderreihe 1). P0171 wird gesetzt, wenn der STFT (Short Term Fuel Trim) auf/über 25% steigt = Das Motorsteuergerät muss die Einspritzmenge um >=25% erhöhen (verglichen zu dem, was im Kennfeld steht), damit das Gemisch passt. Grüße, Prizo
  3. Hallo, da jedes Steuergerät einen eigenen Login-Code hat, musst Du etwas präziser werden: Welches Steuergerät? Ggf. auch: Für welche Aktion? Grüße, Prizo P.S. Ab/incl. Baujahr 2020 muss zum Codieren die Motorhaube geöffnet sein.
  4. Hallo, bei meinem FIII (2017) hat 31347 funktioniert. Grüße, Prizo
  5. Hallo, Luftfilter sauber (genug)? Fehlt's an Leistung? Ganz allgemein bedeutet der Fehler, dass die gemessene Luftmenge nicht zum erwarteten Wert passt. Kann außer dem LMM auch sein, dass da irgendwas mit der Ansaugung insgesamt nicht passt. Angefangen von einem stark verschmutzten Luftfilter, vergessenen Lappen im Luftfilterkasten, toten Tieren im Ansaugrüssel über Undichtigkeiten bis zu Problemen mit - sofern vorhanden - Saugrohrumschaltung u.ä. und den Steuerzeiten. Grüße, Prizo
  6. Prizo

    Hey

    Hallo, natürlich. Mit Ausnahme des OBD2-Moduls allerdings nicht mit CarPort. OBD2 ist die herstellerübergreifende Diagnose. Diese ist auf das Motorsteuergerät beschränkt, genauer: Auf den Teil des Motorsteuergeräts, der per OBD2 zugänglich ist. Grüße, Prizo
  7. Hallo, P1185 ist herstellerspzifisch und für VAG liefert eine bekannte Internetsuchmaschine "lineare Lambda-Sonde/gemeinsame Masseleitung Kurzschluss nach Masse". Okay, da steht nicht direkt, ob es um die Vor- oder Nachkatsonde geht, aber m.W. werden linerae Lambdasonden=Breitbandsonden nur als Regelsonde (Vor-Kat) verwendet. Ich würde die Verkabelung der Regelsonde prüfen. Wenn da nix zu finden ist, würde ich die Regelsonde tauschen. (Wenn ich mich recht entsinne, gesteht man Breitbandsonden 150.000km zu.) Grüße, Prizo
  8. Hallo, gibt's im Bordnetzsteuergerät einen Kanal "Start-Stopp-Spannungsgrenze" (oder so ähnlich)? Falls ja und dort 7,6V steht: Auf 12V ändern. Grüße, Prizo
  9. Hallo, wenn dieser Fehler im Motorsteuergerät steht, kann er m.E. nur die Drosselklappe betreffen. Dazu passt auch das Fehlerbild. -> Drosseklappe anlernen. (Wie das bei Deinem Motor funktioniert weiss ich nicht, aber die Suche sollte weiterhelfen.) Grüße, Prizo
  10. Hallo, m.W. ist für Modelljahr 2020 (und später) noch keine Lösung zum Deaktivieren von Start/Stopp bekannt. Und ich unke, dass der besagte Adapter das auch nicht kann. Grüße, Prizo
  11. Hallo, Den meisten erschien es am sinnigsten, darauf aufbauend einfach weiter zu machen und den Wert pro Batterietausch um 1 zu erhöhen. Grüße, Prizo
  12. Hallo, zielt die Frage darauf ab, wie man auf die Idee kommt, da eine 2 einzugeben? Oder kannst Du die Stelle per Maus/Cursortasten nicht erreichen? Grüße, Prizo
  13. Hallo, vage Ideen: Im Anmeldefenster steht klein "Allgemeiner Fehler". (Nicht: "Falscher Code" o.ä.) Das gab's hier schon ein paar mal. Ggf. mal mit dem Begriff die Suchfuktion füttern. Werkstattcode, Importeur und Gerätenummer sind bei Dir leer. Trag da mal unter "Programm"->"Einstellungen" mal irgendwelche Zahlen ein: Werkstattcode: 5-stellig Importeur: 3-stellig Gerätenummer: 2stellig Grüße, Prizo
  14. Hallo, gibt's im Stg. 19 (Diagnoseinterface für Datenbus) unter Anpassung einen Kanal "Start-Stopp-Spannungsgrenze"? Falls ja, die dort eingestellten 7,6V in 12V ändern. Fertig. Grüße, Prizo
  15. Hallo. mit meinem alten "Handheld" blinkte beim 2005er Octavia durchgehend das ABS-Lichtlein, solange auf das ABS-Modul zugegriffen wurde. Kein Grund zur Sorge. Grüße, Prizo
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.