Jump to content
CarPort ForumCarPort Forum

Navigation 4 mal Fehler unbekannt


Recommended Posts

Heute habe ich das Teil erhalten und auch gleich ausprobiert.

 

Unter Navigation (0x37) zeigt es 4 mal Fehler unbekannt an. Kann mir jemand erklären was das ist?

 

Radio ist RNS 310 mit FSE Plus

 

Danke!

 

1.pdf

 

PS: Wie kann ich eigentlich Restaschegehalt von DPF messen?

Gruß, Micha

Link to comment
Share on other sites

Hallo Thai-Tiger,

 

bei einer Verbindung über das UDS-Protokoll gibt es bei der Auswertung der Fehlercodes noch ein paar Bugs. Wir haben das Problem (intern) schon behoben. Mit der nächsten CarPort Version (1.5 bzw. Beta8) sollte es dann korrekt funktionieren.

 

Grüße

Jens

Link to comment
Share on other sites

Hi Thai-Tiger,

 

kontrollier mal fogenden Messwertblock, da müssten die Infos zum DPF zu finden sein.

 

MWB 108.1: Ölaschevolumen

MWB 108.2: Rußmasse (berechnet)
MWB 108.3: Rußmasse (gemessen)

 

Vielleicht auch von Interesse ist folgender Artikel -> http://community.dieselschrauber.de/viewtopic.php?t=17091

 

 

 

MfG Sepp

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.