Jump to content
CarPort ForumCarPort Forum

Polo 9n beim auslesen keine Steuergeräte


Jofass
 Share

Recommended Posts

Hallo Gemeinde, nach dämm ich sehr erfolgreich meinem Audi A3 ausgelesen habe ,bin ich heute zu meinem Polo 9N Bauj.2007 gegangen und wollte ihn auch mal auslesen.

Hab die Beta version plus KKL-Can-OBD Modul und original Kabel MPP.

 

Die Software hat auch dasAuto erkannt. Wenn ich dann die Steuergeräte auslesen will ,zeigt die Software immer an Unbeschriebe Zeilen.

 

Beim Audi hab ich da stehen 002 Elektrik 003 Motor oder so.

 

Beim Polo habe ich kein Steuergerät beschrieben .

 

Mach ich da was Falsch?

 

Gruß Jofass 

Link to comment
Share on other sites

Hi Jofass

 

Wenn ich deine Frage richtig verstanden habe dann liegt es sicherlich daran das bei deinem Audi die Verbautliste der Steuergeräte dank des CAN Gateways abgerufen wird und der Polo noch die K-Leitung für die Diagnose nutzt und diese  Funktion dann nicht unterstützt wird. Wenn du einen Autoscan machst müsste er die Felder nach und nach ausfüllen, oder?

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hi Jofass

 

Wenn ich deine Frage richtig verstanden habe dann liegt es sicherlich daran das bei deinem Audi die Verbautliste der Steuergeräte dank des CAN Gateways abgerufen wird und der Polo noch die K-Leitung für die Diagnose nutzt und diese  Funktion dann nicht unterstützt wird. Wenn du einen Autoscan machst müsste er die Felder nach und nach ausfüllen, oder?

 

MfG Sepp

 

Das habe ich gemacht. Er zeigt mit keine Beschreibung der Steuergeräte . Wenn ich aber eine Zeile aufmache steht ein Wert drin. zb.2   

Link to comment
Share on other sites

Guten morgen Gemeinde,

ich habe heute morgen den Polo noch mal angeschlossen um der Sache auf den Grund zu gehen.

Ich habe das Steuergerät aufgerufen und die Kanalauswahl.

Die Kanäle sind nicht beschrieben. Seht euch die Bilder an.

 

 

 

 

 

 

post-990-0-52816600-1389951184_thumb.jpg

post-990-0-70360900-1389951195_thumb.jpg

 

 

Kann mir einer sagen warum mir die Kanäle nicht beschrieben werden?  Und So wie das aussieht kann ich aber die Werte in den Kanälen ändern.

Habe ich was falsch gemacht?

 

 

Link to comment
Share on other sites

Kann mir einer sagen warum mir die Kanäle nicht beschrieben werden?  Und So wie das aussieht kann ich aber die Werte in den Kanälen ändern.

Habe ich was falsch gemacht?

 

Hi Jofass,

 

Nein du hast nix falsch gemacht. Da ist nix beschrieben weil die Kanalbeschreibung in der beta Version noch nicht verfügbar ist. Muss erst noch implementiert werden. Na klar kannst du die Kanäle ändern da das die Anpassungskanäle sind. Wolltest du vielleicht zu den Messwertblöcken?

 

MfG Sepp

 

 

P.S. Wenn du für bestimmte Bauteile die Kanäle wissen willst sag einfach bescheid...

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hi Jofass,

 

Nein du hast nix falsch gemacht. Da ist nix beschrieben weil die Kanalbeschreibung in der beta Version noch nicht verfügbar ist. Muss erst noch implementiert werden. Na klar kannst du die Kanäle ändern da das die Anpassungskanäle sind. Wolltest du vielleicht zu den Messwertblöcken?

 

MfG Sepp

Nein Nein, wie du weist habe ich erst ein paar Tage die Software. Bei meinem Audi habe ich die Daten drin stehen. Bei meinem Polo nicht.

Ich war nur neugierig ob das richtig ist. Ich finde die Software mit dem Kabel super. Jetzt will ich natürlich hier und da mal was versuchen ..

Zumal man hier ja auch sehr gute Unterstützung hat. Was nicht immer so der Fall ist. Ich möchte mein Wissen nun auch verbessern um hier oder da auch 

mal einem zu helfen.

 

Vielen Dank Sepp

Link to comment
Share on other sites

Hallo Jofass,

 

Probieren geht über studieren, sehr lobenswerte Einstellung. Beim Polo9N gibts leider nicht allzuviel Möglichkeiten neue Gimmicks zu codieren doch als Versuchsobjekt ist er gut geeignet.  :) 

Eine Liste findest du hier http://www.nikutronics.eu/home/de/vag-obd/4-Volkswagen%20Fahrzeuge/29-polo-9n-bj-2002-bis-2009.html

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hallo Jofass,

 

Probieren geht über studieren, sehr lobenswerte Einstellung. Beim Polo9N gibts leider nicht allzuviel Möglichkeiten neue Gimmicks zu codieren doch als Versuchsobjekt ist er gut geeignet.  :)

Eine Liste findest du hier http://www.nikutronics.eu/home/de/vag-obd/4-Volkswagen%20Fahrzeuge/29-polo-9n-bj-2002-bis-2009.html

 

MfG Sepp

Danke für die Info. Hab die Seite schon gefunden. Werde mal dies oder das versuchen und wenn ein Erfolg zu verbuchen ist gibt es hier eine Info.

Hab ja auch noch einen Audi als Versuchsobjekt :D  :cool:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.