Jump to content
CarPort ForumCarPort Forum

RNS 510 auf Rückfahrkamera Codieren


Charly01
 Share

Recommended Posts

Hi Charly

 

Sollte mit der aktuellen beta von CarPort eigentlich funktionieren. Wenn du eine normale Rückfahrkamera verbaut hast muss diese nur im RNS freigeschalten werden. Wenn du eine mit Steuergerät hast dann zusätzlich noch im CAN Gateway. Ist bei der Anleitung eine Codierliste mit dabei?

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hi Charly

 

dazu musst du im Radio in der Codierung Byte3 Bit6 zusätzlich aktivieren. Einfach den Hacken setzen, speichern und dann sollte es funktionieren.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hast du mal die aktuelle Codierung und die Teilenummer vom RNS zur Hand? Dann schau ich mal nach...

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hast du im Fehlerspeicher vom RNS irgendwelche Fehler drin?

Wäre auch gut zu wissen welches Fahrzeug du fährst.

 

Schau mal im Messwertblock 51 an 2. Stelle ob das einlegen des Rückwärtsgangs im RNS erkannt wird.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

O.K.

 

Wie siehts aus mit Multifunktionslenkrad, Freisprecheinrichtung und Sprachsteuerung? Hast du sowas? Installier schonmal die neue beta 7_2 und versuch bitte nochmal im Byte3 das Bit6 zu aktivieren. In der neuen beta wurden einige Fehler behoben, vll. bringts ja was.

 

Brauche ausserdem noch paar Infos zum Auto (Modell, Baujahr) sonst kommen wir nicht weiter

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Charly01 schrieb:

Caddy 1,9 TDi Bj. 2005

Fse ist verbaut

Codierung Byte3 Bit6 Kann ich nicht aktiveiren.

Fehler im Radio

03138 Eingang Aux in Unterbrechung

01299 Diagnse Interface für Datenbus (j533) Keine Kommunikation.

Beta werde ich morgen ausprobieren

 

 

Den AUX-In Fehler kannst du mit deaktivieren des Byte0 Bit2 wegbekommen.

 

Versuch beim speichern der Codierung mal einen anderen Werkstattcode, Importeur und Gerätenummer in etwa so 12345 123 12345. Vorher zur Sicherheit die alten ausm Infobereich aufschreiben.

 

Falls er das machen sollte dann mal das RNS rebooten --> dazu

Track zurück, Track vor und die Info (Sprachwahltaste) gleichzeitig drücken.

 

Den 01299 bekommst evtl. durchs codieren des Gateways weg. Kommt aber auf die Teilenummer des Gateways an. Gab da Probleme mit leeren Batterien da das RNS den Datenbus aktiv lässt und so der Ruhestromverbrauch zu hoch ist. Gib mal bitte die Teilenummer vom Gateway (Diagnoseinterface für Datenbus) und dann schauen wir mal obs mit dem RNS 510 kompatibel ist.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Habe ich sogar gehofft. Jetzt wissen wir wenigstens warum er die Codierung nicht speichert.Machs mal so wie ich's oben beschrieben habe und nimm Byte3 Bit6 auch gleich mit rein.

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hast du nach dem codieren reseted?? Ist wichtig...

 

RNS rebooten --> dazu

Track zurück, Track vor und die Info (Sprachwahltaste) gleichzeitig drücken.

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

  • 2 weeks later...

Hi 3cDriver

 

Hat dein Passat eine Aux-In Buchse? Ist das RNS nachgerüstet oder Original verbaut gewesen. Falls du keinen Aux-In hast -->

 

Den AUX-In Fehler kannst du mit deaktivieren des Byte0 Bit2 wegbekommen.

 

Versuch beim speichern der Codierung mal einen anderen Werkstattcode, Importeur und Gerätenummer in etwa so 12345 123 12345. Vorher zur Sicherheit die alten ausm Infobereich aufschreiben.

Wegen den anderen Fehlern schau ich nochmal nach und melde mich wieder. Bis dahin...

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Danke Sepp, habe das auto so gebraucht gekauft, aux in fehlt, ansonsten IPod Anschluss in Handschuhfach und FSE wobei ich die Lade schale mit Bluetooth nachgekauft hatte weil es keine drin war, aber nach einsetzen hat alles auf Anhieb funktioniert und ich kann mein SE verbinden und problemlos telefonieren.

 

MfG Sergej

Link to comment
Share on other sites

HI Sergej

 

Ja, da fehlt am RNS sicherlich das Mikrofon für die Sprachbedienung (ist vom FSE unabhängig). In deinem RNS ist sicherlich Byte3 Bit1 aktiviert. Das entfernen und dann mal Fehlerspeicher löschen. Sollte dann auch erledigt sein. Oder Mikrofon zur Sprachsteuerung nachrüsten wobei man das nicht wirklich braucht ;)

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

3CDRIVER schrieb:

Hi Sepp, danke für die infos, probiere ich gleich aus, eigentlich funktioniert sprachsteuerung der RNS auch, kann zwischen radio , cd navigation per sprachbefehl wechseln nur muss man sehr laut schreien, kann man micro empfindlichkeit auch anpassen???

MfG Sergej

 

Evtl. über einen Anpassungskanal aber welchen genau weiss ich leider auch nicht. Könntest die Sprachsteuerung durch die FSE durchschleifen und das Mikro der FSE nutzen. Vielleicht wurde das aber auch gemacht und das Mikro ist nur falsch gepolt. Dazu müsstest du dir die Kabel am RNS mal genauer anschauen.

Zum Vergleich kannst du hier mal anschauen. Sollte bei dir ähnlich sein

http://www.motor-talk.de/blogs/passat-cc-tdi-dsg/umbau-mikrofonverkabelung-fuer-sprachsteuerung-des-rns510-mit-premium-fsp-im-passat-cc-t2392440.html

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.