Jump to content
CarPort ForumCarPort Forum

VW Polo 9n Problem


Recommended Posts

Guten Tag ich bräuchte Hilfe und zwar geht es um mein Polo 9n 3 Zylinder

Alles hat angefangen bei einer Luftfilter Wechsel seit da habe ich Probleme das der anfängt zu Ruckeln und zucken ist nicht immer während der Fahrt wenn das Problem auftritt und ich voll Gas gebe tut sich da nicht mehr viel er hält grade so noch die Geschwindigkeit aber es sieht so aus als würde er langsamer werden heißt keine Beschleunigung mehr vorhanden sobald ich aber kurz das Gas weg nehme und wieder auf latsche Beschleunigt er wieder für ein kurzen Moment dann aber wieder nicht mehr Auto war auch schon in der Werkstatt aber die konnten das Problem auch nicht wirklich finden außer wenn ich mehrere Tausend rein stecken würde aber das ist der mir langsam nicht mehr wert ich habe mal die Auslesung vom Steuergerät bei gepackt vielleicht habt ihr ja eine Hilfreiche Idee 

Gemacht wurde:

Lamdasonde Neu

3 Zündkerzen

3 Zündspulen

Kraftstofffilter

Temperatursensor

Nockenwellsenposition Sensor

 

Mit Freundlichen Grüßen

Bericht_2021-05-09.pdf

Link to comment
Share on other sites

Hallo,

P0172 heisst entweder zu wenig Luft, zu viel Sprit oder es gibt ein ein Problem mit an der Lambdasonde.

 

Vom Verhalten her riecht das für mich nach einen Problem mit der Lambdasonde. Markenware gekauf oder irgendwas? Steckverbindung okay( eingerastet, keine PINs verbogen)? Ließ sich die alte Sonde leicht lösen? Falls nein, ist dadurch vielleicht eine minimale Undichtigkeit an der Schweissnaht zwischen Kat und Sondenflansch entstanden.

 

Ansonsten: Da es mit dem Luftfilterwechsel begann. Wurde beim Tausch das zugehörige Gehäuse sauber gewischt oder gar mit Pressluft ausgeblasen? Sofern der Motor einen Luftmassenmesser hat, könnte sich der Dreck beim ersten Start dort eingebrannt haben.

 

Läuft der Motor tatsächlich zu fett läuft oder wird falsch gemessen? Im ersten Fall würde das MSG gegensteuern und Du hättest stark negative LTFTs. Im anderen Fall würde das Motorsteuergerät anfetten und Du hättest stark positive LTFTs.

LTFT: Long Term Fuel Trim. Bei VAG heissen die glaub' Lambdalernwert. Es gibt für jede Kombination aus Motorlast und Drehzahl einen eigenen LTFT. Du musst also ein bisschen fahren und Dir dabei die Werte  anschauen.

Grüße, Prizo

Link to comment
Share on other sites

Die Lambdasonde habe ich bei einer ATU Werkstatt machen lassen die haben extra nach mein Motor geguckt und die passende eingebaut (hoffe ich ) mir nichts erzählt worden das es schwer ging der Wechsel ging eigentlich recht schnell 

Bei dem Luftfilerwechsel habe ich alles davor sauber gemacht so weit ich weis hat der nur ein Saugrohrdrucksensor dieser wurde auch schon gewechselt danach lief der etwas besser was mir aber noch so aufgefallen ist das ich im Winter dieses Problem selten bis gar nicht habe also letzten Winter war so weit alles gut die Motor Lampe war auch aus es hat wieder angefangen wo es wärmer wurde ging das wieder los 

hatte den 3 mal zur untersuchen da und mir wurde gesagt das er dicht sei so weit bist auf den Auspuf die haben auch nur Vermutungen wie z.b AGR Ventil, Steuergerät 

Link to comment
Share on other sites

Hallo,

ohne Satzzeichen ist es schwierig zu lesen, aber ich glaube verstanden zu haben, dass der Auspuff undicht ist. Korrekt?

Und wenn ja: Wo ist der Auspuff undicht? Und wenn die Stelle weeeit hinter dem Kat ist und deshalb vermutlich nicht die Ursache: Wie kann man bei undichtem Auspuff feststellen, ob's nicht noch weitere Undichtigkeiten gibt?

Grüße, Prizo

Link to comment
Share on other sites

Die Undichtigkeit befinden sich, bei den Steckverbindungen da der Original komplett verrostet war, habe ich ein nach Bau besorgt und zwar ab Kat runter die Schellen die dabei waren waren eigentlich die richtigen, diese aber nicht zu 100% alles abdichten so das ganz kleine Lücken bei den Schellen sind 2 sind es.

Gute frage ich kann nur wieder geben, was die mir gesagt haben ob es zu 100% stimmt keine Ahnung.

Grüße

Link to comment
Share on other sites

Hallo,

der undichte Auspuff ist wahrscheinlich die Ursache für zumindest den P0172: Die Lambdasonde(n) bekommen über die Undichtigkeiten Frischluft, melden dem Motorsteuergerät fälschlicherweise "zu mager", woraufhin dieses anfettet: Dann müsstest Du stark positive LTFTs haben.

Im schlimmsten Fall ist das Gemisch so fett, dass ein Teil des Kraftstoffs nicht verbrannt wird und das Öl verdünnt :o(

 

Im Abschnitt OBD kann man sehen, welche Readyness-Tests seit dem Löschen des Fehlerspeichers erfolgreich durchlaufen wurden. Der Test für die Abgasrückführung war bereis erfolgreich, deshalb gehört das AGR (erstmal) nicht zu den Verdächtigen!

Die anderen Tests (Kat, Spritdämpe) können nicht starten, solange der Test der Lambdasonden nicht erfolgreich durchgelaufen ist.

Grüße, Prizo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.