Jump to content
CarPort ForumCarPort Forum

Enttäuscht!


Moneysac
 Share

Recommended Posts

Habe das Produkt bisher weiterempfohlen, allerdings stelle ich immer mehr Programmierfunktionen fest, die NICHT funktionieren "Programmierung nicht akzeptiert".

 

Habe einen Audi A6 4F )BJ 2004/Motor BMK, Steuergeräte aus 2004) und das MMI auf 5150 geupdatet. Im STG 07 möchte ich nun diverse Einstellungen vornehmen, uA in kanal 12 die richtige telefonvartiante einstellen. dieses wird jedoch von der carport software zurückgewiesen. auch das hidden menü (kanal 8 von 0 auf 1 anpassen wird zurückgewiesen. Auch Kanaö 002 kann nicht geändert werden. De facto kann so gut wie nichts programmiere/codiert werden.

 

hier sollte der hersteller die software nochmal nachbessern.

Link to comment
Share on other sites

Bei Fehlerbeschreibungen bitte immer die Teilenummer und ggf. die Revision der Steuergerätefirmware angeben !

 

"Programmierung nicht akzeptiert" wird ausgegeben, wenn das Steuergerät einen Fehlercode zurückliefert. CarPort entscheidet nicht, ob eine Programmierung akzeptiert wird oder nicht. Dies passiert immer im Steuergerät. Sollten wir einen Fehler in der Datenverarbeitung von CarPort feststellen, werden wir versuchen, diesen so schnell wie möglich zu beheben. Dazu müssen wir allerdings das Problem erst reproduzieren können und benötigen Informationen zu den Teilnummern.

Link to comment
Share on other sites

Carport.JPG Hier der Screenshot der Gerätedaten. Anpassungskanal 12 steht auf 0, eine Änderung wird zurückgewiesen. Ebenso ist das Umstellen des kanal 008 von 0 auf 1 nicht möglich. Jegliche änderung ist hier nicht möglich.

 

Viele sachen funktionieren natürlich gut, dafür dass es nur eine beta ist ;-)

Link to comment
Share on other sites

Habe das MMI geupdated und jetzt sind Batterieanzeige und Kombiinstrument im MMI weg, die will ich wiederherstellen. Außerdem ist im STG07 nun "kein telefon" programmiert und es wirft einen Fehler in den Fehlerspeicher, dort will ich die richtige Telefonkonfiguration vornehmen. Außerdem würde ich gerne das Hidden menu freischalten, doch auch der antsprechende anpassungskanal kann nicht verändert werden.

Link to comment
Share on other sites

Hi

 

Ist das Steuergerät 77 (Telefon) noch erreichbar und in der Verbautliste Handy/ Telefonvorbereitung noch angewählt??

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hi Sepp,

 

 

das Telefon-STG ist erreichbar, ohne Fehler und das Telefon (Motorola Festeinbau) funktioniert. Lediglich im STG 07 ist der Fehler "falsche konfiguration", der sich auch nicht löschen lässt. logisch, wenn dort der wert "0 - kein Telefon" hinterlegt ist.

 

Edit: was meinst du mit verbautliste? im stg 07 ist es eben nicht als verbaut hintertlegt und das will ich ändern.

Link to comment
Share on other sites

Stimmt das folgende mit deiner Codierliste überein?

 

-> Kanal 012 (Telefontyp)

 

0 - kein Telefon/Telematik

2 - Handyvorbereitung

4 - Telematik

 

bei Kanal 2 hab ich leider nur

 

-> Kanal 002 (MMI-Anzeigeoptionen)

Anzeigeoption für MMI Funktionalität CAR Menü.

 

?xx: Karosserievariante

 

0 - Limousine (PR-4F0)

1 - Avant (PR-4F0 K8D)

 

x?x: Fahrgestellnummer

 

0 - Fahrgestellnummer (VIN) nicht anzeigen

1 - Fahrgestellnummer (VIN) anzeigen

 

xx?: Karosserievariante

 

0 - Rechtslenker (PR-L0R)

1 - Linkslenker (PR-L0L)

 

aber nix mit Spannungsanzeige oder ähnlichem :dry:

 

P.S. Was meinst mit Kombiinstrument im MMI??

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Deine Codierung sieht auch Kacke aus. Mach mal folgendes:

 

FIS reaktivieren

 

Nach einem MMI Update kann es vorkommen, dass man kein FIS (Fahrer Informations System) bzw die Einstellung 'Kombiinstrument' im MMI mehr hat. Viele meinen, dass man das nur mit dem Hidden Menu wiederherstellen kann, aber wer eh gerade das VCDS dran hat, kann es auch ohne dies! Ich persönlich halte nichts vom Hidden Menu, Finger weg!

 

STG 07 (Anzeige-/Bedieneinheit vorn) auswählen

STG Codierung -> Funktion 07

?xxxxx: Fahrzeugkonfiguration

+1 - Fahrerinformationssystem (FIS)

 

zusätzlich

 

STG 07 (Anzeige-/Bedieneinheit vorn) auswählen

STG Anpassung -> Funktion 10

Kanal 11 -> MMI Funktionsumfang

+16 - FIS verbaut

 

hat gerade mein Freund Google ausgespuckt :cheer:

Und danach nochmal probieren das Telefon im Kanal 12 zu ändern!

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Sepp schrieb:

Deine Codierung sieht auch Kacke aus. Mach mal folgendes:

 

FIS reaktivieren

 

Nach einem MMI Update kann es vorkommen, dass man kein FIS (Fahrer Informations System) bzw die Einstellung 'Kombiinstrument' im MMI mehr hat. Viele meinen, dass man das nur mit dem Hidden Menu wiederherstellen kann, aber wer eh gerade das VCDS dran hat, kann es auch ohne dies! Ich persönlich halte nichts vom Hidden Menu, Finger weg!

 

STG 07 (Anzeige-/Bedieneinheit vorn) auswählen

STG Codierung -> Funktion 07

?xxxxx: Fahrzeugkonfiguration

+1 - Fahrerinformationssystem (FIS)

 

zusätzlich

 

STG 07 (Anzeige-/Bedieneinheit vorn) auswählen

STG Anpassung -> Funktion 10

Kanal 11 -> MMI Funktionsumfang

+16 - FIS verbaut

 

hat gerade mein Freund Google ausgespuckt :cheer:

Und danach nochmal probieren das Telefon im Kanal 12 zu ändern!

 

MfG Sepp

 

Und codieren funktioniert auch nicht?

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Nicht in diesem Zusammenhang, andere dinge schon zb gurtwarner deaktivieren. im FIS funktioniert der BC übrigens, nur unter "car" ist der punkt "kombiinstrument" weg, also keine einstellung mehr was im FIS angezeigt werden soll. mit VCDS sollte das gehen, von daher vermute ich den fehler in der carport software.

Link to comment
Share on other sites

Moneysac schrieb:

Nicht in diesem Zusammenhang, andere dinge schon zb gurtwarner deaktivieren. im FIS funktioniert der BC übrigens, nur unter "car" ist der punkt "kombiinstrument" weg, also keine einstellung mehr was im FIS angezeigt werden soll. mit VCDS sollte das gehen, von daher vermute ich den fehler in der carport software.

 

Ist ja logisch, weil deine aktuelle Codierung leider auf "Fahrzeug ohne FIS" steht.

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

  • 1 month later...

Da kann ich mich leider nur anschließen.

Gibt es für das Problem bereits eine Lösung?

Wenn ich die geänderten Werte (Hidden Menü freischalten) speichern möchte, so wird nach dem Werkstattcode, VZ-Nummer und Gerätenummer gefragt. Kann man jedoch auch ohne diese Angaben fortführen.

Nichts desto Trotz, nach dem speichern button betätigen, kommt eine Fehlermeldung und die geänderten werte werden nicht übernommen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.