Jump to content
CarPort ForumCarPort Forum

Lizenz abgelaufen


Patrick
 Share

Recommended Posts

Hallo, ich hab die Basisversion OBD2 gekauft. Hat auch funktioniert. Hab dann die Betaversion installiert, auch alles schick. Nun wollte ich wieder dran und meine Lizens ist abgelaufen. Wie lange ist die denn überhaupt gültig? Hab versucht die Basisversion nochmal zu aktivieren. Geht aber nicht. Es kommt dann wieder die Meldung: Die Version ist abgelaufen. Soll ich jetzt alle 4 Monate eine Lizens kaufen?

 

Wie uncool! :(

Link to comment
Share on other sites

Hi Patrick

 

deine Lizenz ist unbegrenzt gültig. Du musst in der Beta aber deinen Lizenzschlüssel erneut eingeben um diese zu aktivieren.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hi Patrick

 

Einfach die Beta 7 und ab Anfang September dann die nächste Beta. Das mit den Betaversionen geht solang bis CarPort 2.0 fertig ist. Man muss halt nur den Freischaltcode immer erneut eintragen.

 

Wenn dann CarPort 2.0 erhältlich sein sollte muss man für die Pro Module (Anpassung, Codierung..) was extra zahlen.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Spitze, ein guter Plan. Hab´s übrigens gerade mit der neuen Beta probiert, und aktiviert. Klappte natürlich. War nur blöd weil ich das nicht wusste und mit dem Laptop in der Werkstatt. Fehlerspeicher auslesen und löschen war angedacht. Mein Audi hat nicht den vollen Ladedruck. Naja, dann vielleicht die Tage. Jetzt geht´s ja wenigstens.

Vielen Dank für eure Hilfe

Link to comment
Share on other sites

Dann hoffen wir mal das es nicht der Turbo selbst sondern nur ein defekter Ladedruckschlauch ist.

 

Meistens liegts aber leider an ner undichten Unterdruckverschlauchung, festgegammelter Regelstange, oder defekter Unterdruckdose am Turbo. Da kommst mit auslesen leider nicht weit sondern mit guter alter Handarbeit :)

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Ja hab ich auch schon gemerkt, bin schon ziemlich weit drin in der Materie. Drosselklappe sauber machen & einstellen. Unterdruckschläuche erneuern. Gehäuseentlüftung wiederherstellen und und und...

Abdrücken und mit Messgerät bewaffnet. Find´s schon irgendwann. Sind ja alles in sich geschlossene Systeme. Was ich aber schon alles gefunden habe obwohl der Wagen immer lief! Ein Wunder das er das überhaupt getan hat. Wird aber immer besser. Das Baby hat auch scho über 300.00km runter und ich denke er schafft noch ein paar Nullen ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.