Jump to content
CarPort ForumCarPort Forum

Seat Ibiza 6J aktzeptiert keine Codierung


Recommended Posts

Hi,

 

mein Kumpel hat mitbekommen, dass ich an meinem Auto CH/LH nachcodiert habe und will das jetzt an seinem Ibiza 6J BJ2011 1.4 86Ps auch haben.

 

Er hat Nebelscheinwerfer also dachte ich mir dass es kein Problem sein wird. Kurz auf ner Codier-Website die passende Codierung rausgesucht, und in CarPort verändert. Beim Speichervorgang wird aber angezeigt, dass er nichts speichern kann. Ich dachte mir, das liegt vielleicht an dieser speziellen Codierung also was anderes ausprobiert, selber Effekt.

 

Dann wollte ich den Gurtwarner deaktivieren, jetzt gabs im STG17 überhaupt keine Funktion 7, sprich den Codierbutton.

 

Was könnte das sein?

Hab auch versucht den bisher benutzen Werkstattcode etc.einzutragen. Half aber nichts.

 

Wenn ihr noch Daten braucht ich hab einen Diagnosebericht....

 

 

Thanks

Stefan

AutoDia K509, K+Can Adapter 1.4, CarPort

Link to comment
Share on other sites

Hi Stefan.

 

Hat der Ibiza nen Regenlichtsensor? Manche dieser Kisten haben auch nur nen Regensensor verbaut (leider auch beim Polo 6R meiner Frau so). Dann wird's glaub ich beim Ibiza mit CH/LH nix werden leider...

 

Kannst aber trotzdem mal den Diagnosebericht geben, dann schau ich mal ob ich was finde :)

 

Grüße Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Das Kombiinstrument (Adresse 17) benutzt das UDS-Protokoll.

Für das UDS-Protokoll sind die Pro-Modul-Funktionen (Codierung, Anpassung, Stellgliedtest, Grundeinstellung, ...) noch nicht verfügbar.

Wir werden diese Funktionen wahrscheinlich in der nächsten Beta-Version integriert haben.

Link to comment
Share on other sites

Hi Stefan.

 

Das BCM ist das selbe wie beim Polo 6R und da kannst du wie schon gesagt das mit CH/LH ohne RLS leider vergessen. Entweder es geht wirklich nicht oder man findet einfach nix darüber wobei ich eher ersteres denke. :(

 

 

Grüße Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.