Jump to content
CarPort ForumCarPort Forum

Adapter k509 und Beta 6 Version geht nicht


A48k
 Share

Recommended Posts

Habe jetzt schon denn 3 Adapter von der Firma AutoDia, der letzte Adapter wurde von der Firma selbst getestet laut deren aus sage würde er gehen.

:dry:

Aber wenn ich die Beta 6 Version starte findet er den Adapter nicht.

Aber im Geräte Manager wird er angezeigt (Treiber 2.8.28.0) auf com 3.

:angry:

Kann mir da jemand bitte weiter helfen.

Link to comment
Share on other sites

Wie wir festgestellt haben, gibt es einige FTDI-Chips, die mit der Treiberversion 2.08.28 nicht korrekt zusammenarbeiten. Mit der Treiberversion 2.08.14 funktionieren diese Chips jedoch.

 

Die alte Treiberversion kann bei Chiphersteller FTDI heruntergeladen werden:

CDM20814_Setup.exe

 

Nach der Installation der Treiber muss noch die Version bei dem K509 manuell im Gerätemanager über "Treiber aktualisieren" auf 2.08.14 gesetzt werden. Zu beachten ist, dass sowohl der FTDI-Direct-Treiber (unter "USB-Controller" -> K509), als auch der FTDI-VCP-Treiber (unter "Anschlüsse COM & LPT" -> K509) auf Version 2.08.14 zu aktualisieren ist.

 

Wir arbeiten an einer integrierten automatischen Lösung des Problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.