Jump to content
CarPort ForumCarPort Forum
Heiligkeit

Tiguan I (5N) BJ 2013 / Anpassungsprobleme in STG 03 Bremselektronik

Recommended Posts

Hallo in die Runde,

ich habe bisher ca. 18 Codierungen bzw. Anpassungen mit CarPort durchgeführt (mit VCDS Codieranweisungen) die alle problemlos funktioniert haben.

Jetzt habe ich noch Schwierigkeiten mit dem Steuergerät 03 Bremselektronik


Mit Carport habe ich Zugriff auf das STG 03 Bremselektronik
Es wird unter anderem folgendes  angezeigt:
Teilenummer:      5N0 614 109 BC
Beschreibung:     J104 C6 450M V4EB
Protokoll:              KWP2000
Fehlerspeicher:   0

Codierung:           0051015 (anscheinend kurze Codierung in Dezimalform) 


Jetzt wollte ich 2 Funktionen testen:

Bremsassistenten anpassen (laut VSCDS) 

  • STG 03 
  • Anpassung 
  • Kanal 9
  • Wert  anpassen

            0= Standard
            1= mittel
            2= groß

Problem:  ich finde in Carport bei STG 03 keinen Kanal 9 !

Regelstärke der elektronischen Differentialsperre XDS anpassen (laut VCDS)

  • STG 03
  • Anpassung
  • Kanal 10 
  • Wert anpassen

            0 = mittel (Grundeinstellung)
            1 = schwach
            2 = stark
Die Bauteilenummer des STG 03 muss 450M enthalten, sieht z. B. so aus: " J104 C6 450M VDCE 0006".
Wenn dort etwas anderes steht, kann man das XDS  nicht aktivieren.


Hinweis: Die Differentialsperre is bei mir verbaut und aktiviert (Steuergerät 03 / Anpassungskanal 67: Wert steht auf 1 "aktiv")

Problem:  ich finde in Carport bei STG 03 keinen Kanal 10 !
 

Bei mir in Carport starten die Anpassungskanäle bei Kanal 23. Die darunter liegenden werden nicht angezeigt

Hat jemand die gleichen Probleme oder hat jemand Erfahrung und weiss Rat ?




 

Edited by Heiligkeit
Ergänzung

Share this post


Link to post
Share on other sites

Hab ich natürlich schon probiert ...
bringt mir nicht viel 
Das Anpassmenü STG 03 sieht bei mir so aus wie auf dem beigefügten Screenshot.

Bremsdruckverstärker ist aktiviert (Kanal 61, die Deaktivierung ist deaktiviert, also aktiv)
Die Frage, was beudeutet "Prüfungsaktiviert" (063) bzw. normalaktiviert  (65) ? 
 

03 Bremse.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.